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1 Getting Started

Introduction

PortraitPro is the easiest and fastest way to re-touch portraits, allowing you to achieve professional results in
minutes.

PortraitPro works in a completely different way to ordinary airbrushing and photo editing software normally
used by the pros. PortraitPro has been trained with hundreds of examples of human beauty, and as a result
you can add as much or as little photo enhancement as required - by simply moving sliders. 

Due to the innate knowledge of human beauty and expert lighting techniques that is built into PortraitPro, the
highest quality photo touch-up can be achieved by anyone in just a few minutes.

PortraitPro is available in three editions , Standard, Studio and Studio Max. All editions are covered by this
manual.

PortraitPro is available for Windows and Mac computers.  This manual is for the Windows PortraitPro.

Getting Started

Take a look at the Quick Start Guide  to see a quick overview of how to use PortraitPro.

The Step By Step Guide  provides more detailed information about each step.

If you need further help, please visit www.portraitprofessional.com/support where you see the latest FAQ, and
access our support ticket system. The support ticket system lets you send a question to our support staff.
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1.1 Quick Start Guide

PortraitPro will guide you through the process of enhancing a face.  You can use this quick start guide to
familiarize yourself with the stages.

Select the image to enhance

When you open PortraitPro, you will get the welcome screen.

Click on the Open Single Image button, or select Open... from the File menu. This brings up the file open dialog
where you can select the image you want to load.

PortraitPro will load your image and show it in the main working area, and then automatically find all the faces
in your image.

Select the face you want to enhance

The next step depends on how many faces are automatically detected in your image.

If one face is detected

The face is processed and shown in the Enhance Face  stage.

Occasionally, the automatic gender detector may be uncertain about the gender, in which case the Select
Gender  dialog appears.  Press the Female or Male button to select the gender (or Girl or Boy if the face is
that of a young child).

If more than one face is detected

You will be shown all the faces that were detected.  You can select one to enhance , or you can manually
locate a face  if one was not detected automatically.

After enhancing the first face, press the Other Faces button at the Enhance Face  stage to return to the
Select Face  stage where you can select the next face to enhance.

If no faces are detected

If no faces are detected automatically, a dialog will appear to let you know.  When you close that dialog, you will
be at the start of the process to manually locate the face .

View the enhanced image and fine tune the results

Once you have selected a face you will be taken to the Enhance Face  stage.

You will see the original portrait on the left of the screen and the enhanced version on the right (you can change
this using the View Before And After and View After Only tabs above the picture).

Check the outline positions and gender/age

The outlines will be shown around the face in the before view.  Move the control points by clicking and dragging
if any are in the wrong place. As you move a control point, the enhanced face in the after view is updated to help
you find the best position for the point.

Occasionally, the automatic face detector might find a face where there isn't one. If this happens, just press the
white cross at the right of the header above the face to delete the outlines.  You will then be able to manually
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locate the face.

The gender and age selected by the automatic gender detector is shown in the bar above the face in the before
view.  If this is wrong, use the radio buttons in the header above the face to select the correct one.

When you move the cursor out of the before view, the controls are hidden to help you compare the before and
after images.  To bring back the controls, move the cursor back into the before view.

Check the skin and hair areas

The skin and hair areas are found automatically.  You can check that the skin area has been found correctly by
pressing the View/Edit Skin Area button in the Skin Smoothing or Skin Lighting sections.  You can check that
the hair area has been found correctly by pressing the View/Edit Hair Area button in the Hair section.  If either
area is wrong, use the brushes to fix the area.  If the Extend brush is selected, then you can add to the area by
painting in the after view.  If the Cut Back brush is selected, you can remove from the area.

Fine tune the enhancements using the sliders

Hold down the ENTER key to flip between the before and after picture to see the improvements. 

To try different types of enhancements, press the Presets button to open the presets section, and then try
some of the presets.

You can quickly and easily fine tune any of the enhancements using the controls on the right hand side of the
screen.

At any time, you can now save your enhanced portrait by selecting "Save" from the File menu  at the top left
of the screen.

You can also save the whole project by choosing "Save Session" – this allows you to come back and edit the
portrait at a later time.

Other faces in the photo

If there is more than one face in the picture, press the  "Other Faces" button to go back to the Select Face
stage.

1.2 Top Tips For Best Results

If you just read one page in this manual, make it this one to get the best results out of PortraitPro.

Make sure the outlines are accurately placed

You will get the best results if the outlines are accurately placed.  Although the automatic face finder usually
does a good job of placing the outlines, you can sometimes improve the results by adjusting the positions of
the outlines.  In particular, make sure the outlines around the outside of the face follow the edge of the face. 
This is especially important if any skin re-lighting is being applied.

Don't push the sliders up too far

Often, you can greatly improve a picture with fairly subtle changes.

Push the sliders up just far enough to get the results you want.

If you go too far, the result can look unnatural or faked.
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Don't use the sliders to fix small blemishes

You can avoid the need to push the sliders up too far by using the Touch-Up  tool to clean up spots and
blemishes. This is better than pushing the sliders further up because that affects the whole face.

Make sure the skin area is right

PortraitPro automatically works out which areas in your picture are skin. However, you can sometimes improve
the results by adjusting the skin area selected.

Use the skin Extend and Cut Back  tools to paint over any skin areas that are wrong.

1.3 Portrait Professional Editions

PortraitPro comes in three editions, Standard, Studio and Studio Max. The Standard edition is intended for
more casual users or amateur photographers. The Studio edition is intended for enthusiast or professional
users. The Studio Max edition has all the features of the Studio edition, and adds an automatic batch facility for
photographers who process a lot of images.

This manual covers all editions, with features that are only available in some editions indicated in one of these
ways:

Studio Max Edition Only

Studio & Studio Max Editions Only

Studio Edition Only

The following table shows the main features of PortraitPro, and which editions they are in.

Standard Studio Studio Max

   Automatic batch facility

   Manual batch facility

   Available as a Photoshop plug-in

   Available as an Aperture plug-in

   Available as a Lightroom plug-in

   Read camera RAW format
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   Read Adobe DNG format

   Read & write TIFFs and PNGs containing 48 bits per color

   Support for JPEG, PNG and TIFF embedded color profiles

   Supports conversion between different color spaces

   Supports setting monitor and working color spaces

   Skin smoothing

   Skin re-lighting

   Skin re-coloring

   Face sculpting

   Eye enhancing

   Hair enhancing

   Mouth enhancing

   Manual touch-up brush

   Picture controls

   Unlimited fully customizable presets

   Enhance more than one person in a photo

   Read and write JPEG, PNG and TIFF format images
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   Free online support
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2 Step By Step Guide

This section of the manual describes the various stages that you may need to go through when you use
PortraitPro.

The most important stage is the Enhance Face  stage, which is where you view and can adjust the
enhanced image.

Most of the other stages are only needed if the automatic face detector did not find the face in your image
correctly, or if you are enhancing a group shot with several faces in one image.

2.1 Open An Image

The PortraitPro Welcome screen

When you run PortraitPro, it begins with the welcome screen:

Open a single image

To open an image to enhance, either:

· Press the Open Single Image button, or

· Select the Open command in the File menu .

This will bring up the File Open panel.

Browse to the file you want to enhance, and press the Open button.

Image types that PortraitPro can open .
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Once the image has been opened, PortraitPro will automatically detect all faces in the image, and determine
their gender.

If one face is found, then you will be taken to the Enhance Face  stage.

If more than one face is found, you will be taken to the Select Face  stage.

If no faces are found, you will be asked to manually locate the face .

Open a batch of images

If you have the Studio or Studio Max edition of PortraitPro , you will be able to open batches of images for
faster working.

The Studio Max edition has automatic batch processing .

The Studio edition has manual batch processing .

2.2 Automatic Batch Processing

Studio Max Edition Only

The Studio Max edition has automatic batch processing that lets you load a batch of images and have them all
processed automatically.

It lets you easily view each one to make any adjustments needed.

Opening a batch of images

To open a batch of images to process automatically, press the Open Image Batch button on the start screen.

This will bring up a File Open panel.

Browse to the folder containing the files you want to enhance, and select the images you want to enhance.

You can select more than one image in the File Open panel by holding down the CTRL key while clicking on
each image you want to add, or by dragging a box around several images.

Set the save options

Once you have selected one or more images to open, you will see the Auto Batch Save Options  dialog. 
Use this to set where and how the enhanced images should be saved, and defaults for gender, age and the
preset to use.

Press OK on this panel to continue.  Note, if you cancel the panel at this stage, the auto-batch will be closed.

Processing

While an automatic batch is open, you will see a film strip panel that shows thumbnails of all the images in the
batch.

The screen-shot above shows the film strip on the left.  It also shows the summary view in the main window,
and the auto-batch controls in the control panel.

The images will be processed automatically.  The processing is performed in two passes.  The first pass just
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finds all the faces in each image.  The second pass enhances each face.

If the Auto Save check-box on the Auto Batch Save Options  dialog is checked, then each image is saved
during a third pass.

At all times, this summary screen shows the state of each image.

Checking the results

Click on an image to select it.  You will then see that image in the main window.  If the image has been
processed, you will be able to view and adjust the enhanced face (or faces if there is more than one).

It is strongly recommended that you check each image, since the automatic face finder can sometimes
misplace the outlines which can cause problems with the enhanced image.

The main things to check for each face in each image are:

· Check that the outlines follow the edge of each feature, and the edge of the face (especially the chin).

· Check that the skin  and hair  areas are correct.

· Check that the gender and age is correct.

When you are happy with the result for an image, clicking on another image or going back to the summary view
and the image you were just viewing will be saved.

To get back to the summary screen shown in the screen-shot above, either click on the Show Summary button
at the top of the film-strip, or select the Show Summary menu command in the Auto Batch menu .

2.3 Manual Batch Processing

Studio Edition Only

The Studio edition has manual batch processing that lets you load a batch of images and easily work through
them.

To use the manual batch processing, select the Open Batch command from the File menu .

This will bring up the Batch dialog  that lets you add files to the batch, and set the options for how the
images will be saved when you move to the next image in the batch.

When you use the manual batch processing, each image is loaded as if you had opened it in the usual way,
but without having to keep continually bringing up the file open dialog.

In addition, each image is saved to the folder selected in the Batch dialog without having to use the file save
dialog for every image.

This is done by using the Save And Open Next command after each image has been enhanced.  This
command is in the File menu , and is also or by pressing the Save And Open Next button on the toolbar
when enhancing a face .  This command is only shown if a manual batch session is active.
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2.4 Enhance Face

After you have opened an image and the face has been detected, you are ready to start enhancing the face .

Viewing the result

You can choose whether you want to see the before and after image side by side, or whether you just want the
enhanced image as large as possible. Use the tabs above the images to select which option you prefer.

Whichever option you use, you can always flip the enhanced ("after") image back to the original ("before")
image to see the changes by pressing and holding the Enter key.

Important things to check

When you get to this stage for the first time with a new face, there are a few of things that you should check
before trying different presets or adjusting the sliders.  These are:

Check the outlines

The outlines will have been automatically placed around the face.  These are shown over the face in the before
view, so make sure the View Before and After tab is selected.

If the outlines do not appear, move the mouse into the before view to make them reappear.

The outlines should follow the edges of the features, and the edge of the face.  If any are wrongly positioned,
move them into the correct place by moving the control points.  To move a control point, move the mouse over it
until you see an orange cross, then click and hold down the mouse left button. Move the mouse to reposition
the point, and then release the button.

Check the skin and hair areas

The skin and hair areas will have been automatically detected.  To check these, use the skin area  and hair
area  tools.

Check the gender and age category

The gender and age category (adult or child) will have been automatically detected.  This is shown in the
header above the face.  If this is wrong, move the mouse into the header to open it (if it is not already open),
and you will be shown a set of radio buttons that let you changed the gender and age category.

Note that this setting is used to help create the best result when enhancing the face.  It cannot be used to
change the appearance of the face to be the opposite gender or to change the apparent age.

Changing the result

PortraitPro will automatically enhance your image when you reach this stage. See presets  for how to
configure this default enhancement.

You can change how the image is enhanced by moving the sliders in the controls panel .

The sliders are grouped into sections that control various aspects of the face. When you first enter this stage,
the Face Sculpt Controls  and Skin Controls  sections are open, and the others are closed. Sections can
be opened or closed by clicking on their title button. This has a small triangle pointing down if the section is
open, or right if the section is closed.

Try moving the Master Fade slider in each section to get an idea of the overall effect controlled by that section.

The lower sliders in each section give you finer control over the effect.
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PortraitPro also comes with a set of presets , which set some or all of the sliders to pre-defined values to
get a particular effect. You can go through these to see some of the types of enhancement possible for your
photo.

Saving the result

To save the result, select the Save command from the File Menu  or from the Next button at the top left. This
lets you save the enhanced image.

The Save Jpg/Tiff/Png option allows you to select the file format in which to save the image.

If you would like to save all the settings so that you can reload your image and continuing adjusting the sliders,
select the Save Session command from the File Menu . This saves the original image, all the point
positions, the skin and hair areas and all the sliders values into a proprietary ".ppx" file.

2.5 Select Face To Enhance

After you have opened an image, PortraitPro shows the image in the Select Face stage if either more than one
face was detected, or no faces were found.

You can also go to this stage at any time by selecting the Enhance Another Face In This Photo command in
the File menu, or by pressing the Other Faces button in the toolbar at the Enhance Face  stage.

Outlines are shown around each face.  Check the gender and age category for the face, and then press the 
Continue button over the face to enhance that face.  You will be taken to the next stage where you can check
and adjust the outlines .

If you come back to this stage after a face has already been enhanced, you will see an extra button over the
face called Adjust Outlines. Press this button to go the stage where you can adjust the outlines.  The Continue
button will take you straight to the Enhance Face  stage when the face has already been enhanced.

Sometimes, you may find that a face has been detected in part of the image where there is no face.  You can
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just ignore these extra faces, since no changes will be made to that part of the image provided you don't select
that face.  You can always delete any set of outlines around a face by clicking on the cross at the top right of the
face.

Enhancing a face that was not detected automatically

If the face you want to enhance was not detected (so there are no outlines around it), press the New Face
button in the control panel.  This will let you locate a face manually.

Controls for each face

For each face that has been located (whether automatically or manually), the outlines will be shown around
that face.

In addition, a header bar will be shown above the face, and below this, the Select and Adjust Outline buttons.

The header bar will be blue for faces that have not yet been enhanced, and green for those that have.

Control Description

Gender Indicator/Selector This is shown in the header bar.  When you move the mouse into the
header bar, it will open to let you set the gender and age category of
the face.  PortraitPro needs to know the gender of the face since it has
been trained separately on what makes female and male faces
attractive.

Delete Button This is the cross at the right of the header bar.  Press this to delete all
the data that PortraitPro has stored for this face.

Continue Button Selects the face to be enhanced.  The first time a face is selected, this
will take you to the Adjust Outlines  stage where you can view and
adjust the outlines.  If the face has already been enhanced, you can
press this button to make further changes.

Adjust Outlines Button This button only appears if the face has already been enhanced.  It
lets you make changes to the outlines around the features.  Note that
you can also adjust the outlines at the Enhance Image  stage, but
you may prefer to make these changes in the Adjust Outlines
stage where you are also shown how the outlines should be
positioned in a reference image.

Gender symbols

The gender is shown using one of the following symbols:

Gender not set.  If either the Select or Adjust Outlines buttons are pressed when the gender is not
set, the Select Gender  dialog will be shown so that you can set the gender before going to the
stage requested.

Gender is female.

Gender is male.

Gender is female, and the face is a girl younger than about 12 years old.
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Gender is male, and the face is a boy younger than about 12 years old.

When one of the child genders is selected, this will reduce the changes that can be applied to the shape of the
face, since generally changing the shape of a child's face is undesirable.

2.6 Manually Locate A Face

If the face in your image was not detected automatically, you will need to locate it manually.

To locate a face manually, you first need to press the New Face button at the Select Face  stage.

This will first ask you to set the gender for the new face, as described below.

Select the gender

PortraitPro needs to know the gender of the face being enhanced. This is because some of the enhancements
depend on the gender to give the best result possible.

Press the Female button if the face is an adult female (keyboard shortcut: f).

Press the Male button if the face is an adult male (keyboard shortcut: m).

Press the Girl button if the face is a female child (keyboard shortcut: g).

Press the Boy button if the face is a male child (keyboard shortcut: b).

PortraitPro will automatically advance to the next step once you have selected the gender.

Enhancing skin only

If there is no face in the picture, press the Enhance Skin Only button.  When you press this button, you will then
be asked to select the skin area by painting over it using brush tools.

18
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This option is only intended to be used if you want to use the skin enhancing when there is no face in the
picture.  If there is a face, you will get much better results if you select the gender and follow the usual steps to
position the lines over the face.  This will also usually be quicker since the skin area will be automatically
selected.

If the Enhance Skin Only button is not shown, you need to enable it using the Show "Enhance Skin Only"
Button check-box in the General Settings  dialog.

Adjust the image orientation

If your image is not the right way up, click on one of the buttons at the bottom of the controls panel. This will
rotate your image in the direction shown by the arrows.

Note that you need to change the orientation before selecting the gender, since PortraitPro automatically
advances to the next step when you select the gender.

Locate 5 key features on the face

After you have selected the gender, the next step is to locate the positions of 5 key features on the face.

The 5 key features are:

69
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Locating the feature points

As you click on each point, PortraitPro will automatically move on to the next point.

You will be shown an example image to help you know where to place each point.

You can adjust the position of any points you have already marked by clicking on one of those points and
dragging it.

The cursor will have a small text label next to it to remind you which point you are locating. These labels can be
turned off if you don't like them using the General Settings  panel.

Zooming In

To help you to position the points more accurately, you can hold down the CTRL key to zoom in on the cursor.

Profile views

If the face is viewed side on, press the Profile View button at the bottom of the control panel.

If you are not sure whether the face is being viewed in profile or not, the main test is whether you can see both
eyes.  If you can't see one of the eyes due to the head being turned, press the Profile View button.

When you press the Profile View button, you will only need to locate one eye point, the nose tip, and one mouth
point.

Adjust the outlines

After you have located the 5 key features, PortraitPro will automatically place the outlines over the face and
show you the outlines in the Adjust Outlines  stage.

If any of the outlines are misplaced, correct these by moving the control points, before pressing the Next button
to go to the Enhance Face  stage where you can view and adjust the enhanced image.

2.7 Adjust The Outlines

Viewing and moving the outlines

The Adjust Outlines stage shows the outlines around the current face, and lets you adjust their positions.

Note that this stage is optional, since the outlines will be automatically placed around each face when you load
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an image.  If any of the outlines are misplaced, these can be moved at the enhance image stage  in the
before view.  However, if the automatic face finder has failed to find a face in your image, this stage lets you
position the outlines manually.

This stage is reached in one of these ways:

· Press the Back button at the Enhance Face  stage, or

· Press the Adjust Outlines button over a face at the Select Face  stage, or

· While manually locating a face .

If any of the outlines are not shown correctly around the features of the face, they should be moved to the
correct place.  A reference image in the control panel shows how the outlines should be positioned.

Adjusting the outline

The outline is shown as blue lines overlaid over your image in the main working view.  The lines can be moved
by dragging the control points.

The control points are shown differently depending on how they were set:

· The small yellow squares - these are points that have been placed by the automatic feature finder.  If
any of these points are in the wrong place, you will need to move them manually to the correct place.

· The small blue squares - these are points that you have placed.

· The light green circles - these are points that have been automatically placed based on where the
other points are.  Any of these points may move if any other points are moved.

Whenever you drag a control point, it will turn into a blue square to let you know that it is a point that you have
positioned.

For best results:
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· Try to move as few points as possible to line up the outline.

· Any points you do move, try to move as little as possible. If you spend a long time carefully
adjusting every point, not only are you wasting time, but you are likely to end up with a
worse result.

· Start by moving points that are already fixed - those shown as small yellow or blue
squares.  The more points you can leave as small green circles, the better.

To adjust the outlines around the eyes or mouth more accurately, click inside the dotted rectangles to zoom in
on that feature.  Click again to zoom back out.

Once the outlines are correctly positioned (or if no adjustment is necessary), press the space bar or click on
the Next button.

Adjusting the iris and pupil outlines

Two circles are shown inside the eye. The smaller (green) circle should fit around the pupil (the black part in
the middle of the eye). The larger (blue) circle should fit around the iris (the colored part of the eye). These
circles are positioned automatically, so you will not usually need to adjust them.

To move the circles, drag the point in the center of the circles.

To resize the circles, drag the outline in or out.

If the iris is not exactly circular, you can drag on the four small blue squares on the iris outline to make it an
ellipse.

If the center of the iris and the pupil are not exactly the same, you can move the pupil independently of the iris
by first clicking on the pupil circle, and then dragging the center point.  To go back to moving the iris and pupil
together, either click on the iris circle, or move the cursor away from the eye and back again.

Adjusting the outline for each feature

For greater accuracy, you can ask PortraitPro to show a zoomed in view of the main parts of the face to make it
easier to check the positions of the outlines.  This is done by clearing the Skip Zoomed In Steps When
Adjusting Outlines check-box in the General Settings  panel.

This will happen automatically for profile (side-on) faces regardless of this setting, since the automatic feature
finder does not support profile views.

PortraitPro will take you to each of the features in turn so that you can check, and if necessary, adjust the
positioning of the selected outline of each feature.

The features are shown in the following order.  

Left eye and eyebrow

The left eye outline is set automatically.  If it does not go correctly around the eye, adjust it by moving the control
points.

Depending on the shape of the eyebrow, it can be difficult to get the outline to fit around the eyebrow.  In these
cases, it is best to not worry about it and just get the position roughly correct.  Even if you are able to get the
outline to fit around the eyebrow reasonably well, if you had to move the points a lot to get it to fit, you may get a
better result by moving the points less even if the eyebrow outline no longer goes around the eyebrow
accurately.
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Right eye and eyebrow

The same comments about the left eye and eyebrow apply to the right eye and eyebrow.

Nose and Mouth

When you get to this stage the Mouth Open Or Closed panel will appear, provided it has not been turned off in
the General Settings . This panel has two buttons:

Mouth Open Press this button if the mouth of the face you are enhancing is open. You will then
see four lines between the corners of the mouth. The top two should be positioned
around the upper lip, and the bottom two around the lower lip. If the line along the
bottom of the top lip is placed close to the line along the top of the bottom lip, you
will see the line along the top of the bottom lip disappear leaving just the control
point in the middle.  The mouth will then be treated as closed anyway.

Mouth Closed Press this button if the mouth is closed. You will then see only three lines between
the corners of the mouth.  The center line should be placed along the line where
the lips meet.

If you are used to pressing the spacebar to quickly move on to the next stage, note you can
also use this to dismiss the dialog asking if the mouth is open or closed. If this happens, the
mouth will be selected as being open. If the mouth is in fact shut, you can either press the
Back button followed by the Next button, and the panel will appear again, or you can simply
move the middle two lines together.

Face outline

Try to avoid moving the face outline points around the face, just move them towards or away from the center of
the face.

Once you have been through all the features, press the Next button one more time to start PortraitPro
processing your image. You will then be taken to the Enhance Image  stage, where the fun begins!

2.8 Full Body Enhancement

PortraitPro is designed to enhance portrait photos.

However, if your photo includes other parts of the body, then you can use the skin enhancement tools on other
parts of the skin that can be seen.

To do this, all you need to do is make sure that the PortraitPro knows which parts of the photo are skin. This is
done using the skin area tools, as described in Skin Area .

2.9 Plug-in Mode

Using the PortraitPro Plug-in

Studio & Studio Max Editions Only

The Studio edition of PortraitPro can enter a "plug-in mode".  This is intended for use when PortraitPro has
been launched by another application (such as Photoshop) to enhance an image that is being managed by the
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other application. PortraitPro then behaves like a plug-in to the other application.

After the plug-in has been successfully installed as outlined in the Plug-in Installation Guide , you will be
able to use PortraitPro as a plug-in in any of the supported photo editing applications.

When PortraitPro is run as a plug-in from another application, the image or layer in the other application will
automatically be loaded into PortraitPro where you can enhance the faces in the usual way.  Once you are
happy with your results, press the Return From Plugin button on the toolbar at the Enhance Face  stage. 
This will close PortraitPro and return the enhanced image to the original application.  

When PortraitPro is in plug-in mode, the following changes occur:

· The only command in the File menu  is Return From Plugin.

· The crop tool  is not available when in plug-in mode, since the other application will generally expect the
image to still be the same size after it has been enhanced by PortraitPro.

Using PortraitPro from Photoshop

When the plug-in has been installed, PortraitPro will appear as a filter in Photoshop.  In the Photoshop Filter
menu, you will find a sub-menu called Anthropics, and in that you will find PortraitPro.

The PortraitPro filter works like other Photoshop filters in that it is applied to the current selection (or the whole
area if there is no selection) on the current layer.  When you select the filter, the image being filtered will
automatically be opened in PortraitPro.

Plug-in Location: Filter> Anthropics> PortraitPro
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2.10 Group Shots

Working with group shots

If there is more than one face in your image, you simply need to go through the enhancement process with
each face one by one.

If the automatic face detector found more than one face, you will arrive at the Select Face  stage after
opening the image.  Press the Select button over one of the faces to enhance it in the Enhance Face  stage.

To enhance another face in the image, return to the Select Face stage by:

· Pressing the Other Faces button in the toolbar at the Enhance Image  stage, or

· Selecting the menu command "Enhance Another Face In This Photo" from the File Menu   (keyboard
shortcut CTRL+E)

Either of these actions takes you to the Select Face  stage, where you can either start enhancing another
face in the image, or select a face you have already enhanced to make further adjustments.

You can repeat this process as many times as you need until every face in the image has been enhanced.
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3 Reference

This section provides information about the different menu commands and controls in PortraitPro.

The Menu Commands Reference  describes each menu command.

The Controls Reference  describes each of the controls available when you enhance an image .

The Dialogs Reference  describes the main dialogs that are used by the application.

3.1 Menu Commands Reference

These are the commands available on the menu bar in PortraitPro.

File Menu Commands to open and save files, print, or change settings

Edit Menu Undo & Redo

Auto Batch Studio Max Edition Only  This only appears when an automatic batch  is active.  It
contains commands to add and remove images from the batch, and to change settings.

View Menu Commands to control the view of the image

Help Menu Commands to launch help, check for updates, get support, or view about box

3.1.1 File Menu

The File menu contains the following commands:

Open... Opens a file (see Supported File Types ).

If a file is already open with unsaved changes, you will be prompted to save or
discard the changes before the new file is opened.

Open Batch... Studio Edition Only

Opens the Batch  dialog.

Save And Open Next Studio Edition Only

This command only appears when working on an image opened from the Batch
 dialog.

Saves the current image, and opens the next one in the batch.
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The folder where the file is saved, and the file format is set from the Batch dialog.

This command may appear as just "Open Next" if an image is opened from the
batch but is then closed using the File > Close command.

Save Saves the current file. The first time this command is used after opening a file, the
following rules apply:

If you opened a JPEG file, the enhanced image will be saved as a JPEG.

If you opened a TIFF file or any RAW file type (Studio edition only), the enhanced
image will be saved as a TIFF.

If you opened a session file (.pp extension), the session file will be saved.

From then on, this command will save the same type of file as previously saved.

If this command is being used for the first time and a new file is being created, a
File Save panel will appear to let you select where to save the file.

This command is only available at the enhance image stage .

Save As... Saves the current file. This is similar to the Save command, except that a File Save
panel is always shown to let you select where to save the file.

This command is only available at the enhance image stage .

Save Jpg/Tiff... Brings up the Save Image Options  panel to let you save the enhanced image
as a JPG or TIFF image file, and to set save options.

A File Save dialog will then appear to let you select where to save the file.

This command is only available at the enhance image stage .

Save Session... Saves the current session so that it can be opened again in PortraitPro.

PortraitPro sessions files are saved in a proprietary format that cannot be loaded
into any other applications. The file extension is ".ppx". They include the image
along with all the point positions, slider settings and masks.

This command is only available at the enhance image stage .

Close Closes the current session. If there are any unsaved changes, you will be
prompted to save or discard these.

The Close command returns you to the Welcome screen .

Enhance Another Face
In This Photo

Goes to the Select Face  stage so that another face in the same image can be
enhanced.

The same command is available on the Other Faces button in the toolbar at the
enhance image stage .

Settings... Brings up the Settings  dialog.

Print... Brings up the Print dialog that lets you print out the enhanced image.
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Exit Closes the application. If there are any unsaved changes, you will be prompted to
save or discard these.

Plug-in Mode

If the application is in plug-in mode , then the only command in the File menu is Return From Plugin, which
returns the enhanced image to the calling application and closes PortraitPro.

3.1.2 Edit Menu

The Edit menu contains the following commands:

Undo Provides undo for changes to slider values and changes made with the
brush tools.

This means it is safe to experiment with different saved settings, or try
moving any sliders, since you can always go back to the result you had
earlier if you don't like the changes.

This command is only available at the enhance image stage .

Redo Lets you redo an operation that has been undone with the Undo
command.

3.1.3 Auto Batch

Studio Max Edition Only

The Auto Batch menu contains the following commands:

Show Summary Switches to the summary view which shows information about all the
images in the batch.

Change Settings Brings up the Auto Batch Save Settings  dialog.

Add Images Brings up a file open dialog that lets you add more images to the
batch.

Remove Current Image Removes the current image from the batch.

Remove Failed Images Removes all failed images (if any) from the batch.  Failed images are
those that could not be loaded due to problems with the image file,
or those where no faces were found.

Remove Completed Images Removes all completed images (if any) from the batch.  Completed
images are those that have been processed and saved.
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3.1.4 View Menu

The View menu contains the following commands:

Full Screen Makes the application fill the entire screen, to maximize the working area.

To restore the application to it's windowed state, select this command again.

Faster Rendering Increases the speed at which the enhanced image is calculated.

This is done by reducing the number of working pixels in the enhanced image.

This option is useful if the sliders are particularly sluggish on your machine.

If you find that the enhanced image looks too soft, you should turn this option off.

Note: this option only affects how the enhanced image appears within the
application. It will make no difference to the quality of the image saved when you
use the File > Save Jpg/Tiff menu command.

3.1.5 Help Menu

The Help menu contains the following commands:

Contents Launches the online help, showing the table of contents.

Quick Start Guide Launches the online help showing the Quick Start Guide .

Keyboard Shortcuts Launches the online help showing the Keyboard Shortcuts .

Disable All Pop-up Help Turns of all pop-up help messages.  This command only appears if any
pop-up help messages are enabled.

Re-Enable Pop-up Help Turns on all pop-up help messages that have been disabled. This
command only appears if you have disabled any pop-up help messages.

Check For Updates... Launches the default web browser to show whether you have the latest
version of PortraitPro.

If updates are available, links will be provided for you to download them.

Support... Launches the default web browser to show the PortraitPro support pages.

You can use this to find answers to common questions, or to contact the
PortraitPro support team.

Forum... Launches the default web browser to show the PortraitPro user forum.

This is where you can join the PortraitPro community in discussions
about the product and photography in general.
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About PortraitPro Brings up the About Box, which shows the version of PortraitPro that you
have.

3.2 Controls Panel Reference

This section describes the main controls available when you are enhancing an image.

Enhance Image Controls Overview

Zoom Control  - Lets you select the area of the image that is shown

Presets  - Lets you save groups of sliders as presets

Slider Controls  - The main slider controls that give you total control over the way the image is enhanced.

These are grouped into the following sections:

· Face Sculpt Controls  - Let you control how the shape of the face is altered

· Skin Smoothing Controls  - Let you control how the skin is enhanced

· Skin Lighting Controls  - Let you adjust the lighting on the skin

· Makeup Controls  - Let you add makeup to the face

· Eye Controls  - Let you control how the eyes are enhanced

· Mouth & Nose Controls  - Let you control how the mouth, lips and nose are enhanced

· Hair Controls  - Let you control how the hair is enhanced

· Skin Coloring Controls  - Let you adjust the skin colors

· Picture Controls  - Controls that affect the whole image, such as brightness/contrast, and cropping
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Original Photo - Shows the original ("Before") image

Enhanced Photo - Shows the enhanced ("After") image

Viewing the controls

The main sections in the controls panel (on the right in the screen-shot above) can be opened or closed by
clicking on the buttons in the header of each section. These buttons have a small triangle next to them which
points down if the section is open, or to the right if the section is closed.

Resizing the controls

The control panel can be made wider or narrower by dragging the right edge of the control panel.

The main sections in the control panel can be re-sized by dragging the space between them.

Docking & undocking the controls

The controls panel can be undocked (made into a separate window) by double clicking on the header at the
top.

When it is undocked it can be freely moved around the screen.

It can be docked by double clicking on the header again, or by dragging it to the left or right edge of the main
application window.

When dragging the controls panel to dock it, please note that it is not sufficient to just move the controls
window to the left or right edge of the main window, it is the cursor that needs to be moved near the edge.

Viewing the enhanced image

The default view when the application is first installed is for the original and enhanced images to be shown
side by side, as shown in the screen-shot above.

The two tabs above the images control the layout of the working view.

· Click on the View After Only tab to have only the enhanced image shown.

· Click on the View Before And After tab to return to the side by side layout.

Flipping between the enhanced and original image

Whichever layout you have, you can press the Enter key at any time to switch the enhanced image view to show
the original image. The original image is only shown while you hold down the enter key.

This lets you flip between the enhanced and original image which is a great way to see the changes.

Alternatively, you can click and hold the mouse button down on the button above the images that says Flip To
Before.

3.2.1 Zoom Control

The Zoom Control is part of the control panel in the enhance photo stage.

It lets you see what part of the whole image is visible in the working view. It also provides controls to let you
zoom in and out, or pan the current view.
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The screenshot above shows the Zoom Control.

The Zoom Control Header contains the following controls:

Zoom Button Lets you collapse the Zoom control so that just the Zoom Control Header is shown.

Click again to expand the Zoom control.

Zoom Slider Lets you zoom in (slide to the right) or out (slide to the left).

"Fit" Button Zooms the view so that the whole image is visible.

"Face" Button Zooms the view to the face. 

"1:1" Button Sets the zoom scale so that a pixel in the original image is one screen pixel.

Zoom In/Out Button Shows a drop-down menu with various zoom scales.

The current zoom scale is checked.

The ratios are image pixels to screen pixels, as shown by these examples:

· 4:1 means 4 screen pixels are filled by 1 image pixel (the image is zoomed in by
a factor of 4).

· 1:4 means 1 screen pixel is covered by 4 image pixels (so the image is zoomed
out by a factor of 4).

The rectangle in the Zoom Control can be dragged to pan the view.

Clicking outside the rectangle will center the view on that point.

The view can also be panned by using the Pan Tool .79
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Resizing the Zoom Control

The whole control panel (including the Zoom Control) can be made wider by dragging the right edge of the
control panel.

The Zoom Control can be made taller or shorter by dragging the space between the Zoom Control and the
Saved Sliders Control.

Keyboard Shortcuts

+ Zoom in.

- Zoom out.

3.2.2 Presets

Presets let you quickly set the values of multiple sliders.

Press on one of the buttons in the presets control to set the sliders to give the effect described by it's name.

When PortraitPro is installed, it comes with a number of presets ready for you to use.

One of the presets is used to set the initial slider values when a face is enhanced. The preset used can be
different depending on whether the face is female or male, and is indicated using the female or male symbol
as shown in the screenshot above. To change which preset is the default for new faces, use the Manage
Presets  dialog.

The Presets Header contains the following controls:

Presets button Lets you collapse the presets control so that just the presets header is shown.
When it is collapsed, the controls in the presets header change to those
described below.
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Click again to expand the Presets control.

Save Preset button Brings up the Save Presets  dialog. This lets you save the current slider
values as a new preset.

Manage button Brings up the Manage Presets  dialog. This lets you rename, re-order or
delete presets. It also lets you change the default female and male presets.

Help button Brings up this help page.

Note: each preset does not necessarily affect all the sliders.  This means that if you select one preset, then
select another one, and then select the first one again you will not necessarily restore all sliders to the same
values you had after you selected the first preset originally. This is because any sliders that are affected by the
second preset but not the first will not be set back.

The collapsed presets control

When the presets control is collapsed by pressing the Presets button, it looks like this:

The Save Preset button and the Manage button are replaced by a Select Preset button. This lets you select
presets even though the control is collapsed.

When you press on the Select Preset button, a drop down menu containing all the presets appears. Click on
one of the presets in the menu to set the sliders to the values in that preset.

Resizing the presets control

The whole control panel (including the presets control) can be made wider by dragging the right edge of the
control panel.

The presets control can be made taller or shorter by dragging the space between the presets control and the
main sliders control.

3.2.3 Slider Controls

Sliders are the main way of controlling how your image is enhanced.

Sliders have no effect if they are set to 0, and an increasing effect as they are moved to the right (and left if they
have 0 in the center). 

You can double click on a slider to reset its value to 0.

Slider Sections

The sliders are organized into a number of sections.
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Face Sculpt Controls Subtly reshape the face to beautify facial features.

Skin Smoothing Controls Improve the appearance of the skin.

Also provides tools to let you refine the areas that PortraitPro treats as skin.

Skin Lighting Controls Enhance the lighting on the skin.

Eye Controls Improve the appearance of the eyes.

Also provides an option to enable red-eye removal.

Mouth & Nose Controls Improve the appearance of the mouth and nose.

Hair Controls Improve the appearance of the hair.

Also provides tools to let you refine the areas that PortraitPro treats as hair.

Skin Coloring Controls Alter the color of the skin.

Picture Controls Control various aspects of the whole image, such as brightness and contrast.

Also provides a tool that lets you crop the image.

To reduce clutter on the screen, each section can be opened or closed by clicking on it's title button. The arrow
next to the title points right when the section is closed, and down when the section is open.

Each section can also be turned on or off by pressing the on/off button to the right of the section's title button.
When a section is turned off, it has no effect on the enhanced image. This can be useful to see what effect a
section is having.

Slider Organization

Sliders are organized in a hierarchy.

Most sections have a Master Fade slider that controls all the main sliders in that section. This lets you quickly
see how the controls in that section affect your image.

Underneath each master slider is a hierarchy of sliders that give you fine control over all aspects of the
enhancement.

If a slider has more sub-sliders underneath it, then the slider's label will be a button with a triangle to the left of
the label. Press this button to open the sub-sliders.

When you move a slider that has sub-sliders underneath it, the sub-sliders will move too.

When you move a sub-slider, you will also see the parent slider moves too, but to a lesser extent. This is
because the parent sliders always show a weighted average of the sliders underneath. This gives a rough
indication of the values of the sub-sliders even when the sub-sliders are closed.

Using Sliders

Each slider controls the effect described by it's label.

For most sliders, you increase the effect by moving the slider to the right and decrease the effect by moving the
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slider to the left. The exception is those sliders that allow negative values and have 0 in the center. For these
sliders, move the slider away from the center to increase the effect or back towards the center to decrease the
effect.

As you drag a slider, the enhanced image is updated in real-time so you can see what effect it has.

If a slider is at 0, then the effect it controls will make no change to the image.

Sliders with 0 in the center will "snap" to 0, which means they go to 0 if they are moved near 0.  If you want to
get a value near to 0 but are finding the slider is snapping to 0, you can hold the CTRL key to prevent the slider
from snapping to 0.

Instead of dragging a slider, you can click on its number value and use the up/down control to change the
slider position, or type a numeric value, or use the up/down cursor keys.

To find out what an individual slider does, hover over it with the mouse.

3.2.4 Face Sculpt Controls

PortraitPro is the only photo editing software that gives you the ability to subtly reshape and beautify facial
features, simply by moving sliders. 

Some people regard this unique ability of PortraitPro to actually change the shape of the face as going too far
when enhancing someone’s picture. For those people, the shape sliders can of course be left at 0 and
PortraitPro will not change the shape. 

However, before dismissing this effect as "cheating", we urge you to try it - you will be amazed that sometimes
a subtle change to the shape can lead to a dramatic improvement to the subject. One good trick is not to do too
much - just enough to make the subject look a bit thinner or as if they have been photographed on a really
good day!

Sliders

Master Fade This slider is connected to the other sliders in this section that perform general
enhancement to the shape of the face and facial features.  You will see the other
sliders move as this one is moved.  The sliders that are not connected to the
master fade slider are those that control effects that are likely to work well only on
specific faces, such as the lip plumping and eye widening sliders.

Face Shape Enhances the shape of the face.  Pressing the Face Shape button opens the
following sub-sliders:

Forehead Enhances the shape of the upper head.

Jaw Enhances the shape of the jaw.

Eyes Enhances the shape and position of both eyebrows and eyes. Pressing the Eyes
button opens the following sub-sliders:

Left Eye Enhances the shape of the left eye only - useful for
evening out eye shape and size.
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Right Eye Enhances the shape of the right eye only.

Eyebrow Shape Enhances the shape of the eyebrows.  Pressing
the Eyebrow Shape button opens two sub-sliders
that let you control the left and right eyebrow
shapes independently.

Cross Eyed Moves the eyes further apart (or closer together).

Eye Widening Widens (or narrows) the subject's eyes. Pressing the Eye Widening button
opens two sub-sliders that let you widen the left and right eyes independently.

Mouth Shape Enhances the overall shape of the mouth.  Pressing the Mouth Shape button
opens the following sub-sliders:

Smile Changes the mouth shape to make it look like a
smile.

Upper Lip Enhances the shape of the upper lip only.

Lower Lip Enhances  the shape of the lower lip only.

Expression Changes the mouth expression.

Blur Lip Line Blurs the line between the teeth and the lips to
prevent a jagged look that can occur when face
sculpting.  This slider does not appear if the
mouth is closed.

Plump Lips Makes the lips fatter.  Pressing the Plump Lips button opens two sub-sliders that
let you control the upper and lower lips independently.

Nose Enhances the shape of the nose. Pressing the Nose button opens the following
sub-sliders:

Shorten Nose Shortens (or lengthens) the nose  by changing the
size of the head.

Shorten Philtrum Shortens (or lengthens) the philtrum, which is the
gap between the bottom of the nose and the top of
the upper lip, by changing the length of the nose.

Slim Tip Shrinks (or enlarges) the tip of the nose.

Slim Nose Narrows (or widens) the whole nose.
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Neck Lengthens the neck, which can make the subject look more attractive.

Lens Correct When photographs are shot near to the subject, this can have the undesirable
affect of increasing the size of the nose and squashing the other features.  This
slider can correct those problems. 

Head Forward Moving the head towards the camera can have a flattering affect by pulling up
skin near under the jaw.  This slider simulates this.

Restore Glasses' Shape

If the subject is wearing glasses, then there may be visible distortions to the shape of the glasses due to the
shape changes that PortraitPro is making around the eyes.  To fix this, check the Restore Glasses' Shape box,
which will reduce any shape changes around the eyes so that the glasses are not distorted.

Example

These pictures show how face sculpting can improve the appearance of a face.

  

3.2.5 Makeup Controls

Makeup controls allow you to add realistic looking makeup after your picture has been taken.  This can be done
to make your subject look better, or just to explore different looks.

To start adding a makeup Element, just slide up the master slider (next to the element name) to increase the
opacity of that element.  All makeup elements come with sensible defaults that can be altered as described
here.

Hair and other objects covering the face: Because makeup shouldn't appear over the top of hair, if there is
hair covering any area where makeup is applied, adjust the Hair Area (found in the Hair controls) to paint away
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makeup in areas where there is hair.  (This technique can also be used to mask out makeup when other
objects are covering makeup areas, such has hands or glasses)

Makeup Elements

Lipstick Lipstick isn't just for giving the appearance of lipstick, it can also be used to cover
faults on the lips (using the coverage slider).

Master slider The master slider for the lipstick element controls
the opacity of the entire lipstick.  All the controls
under it are affected by the opacity.  Because you
won't see any difference to the lipstick when the
opacity is at 0, it will automatically jump to 75%
when adjusting any of the other controls.

Texture Use this to control the the material property of the
lipstick. The best way to understand this is just to
scroll through the different options to see what
they do.

Color The color of the lipstick is controlled using the
brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Shine This is used to tweak the amount of shine added
to the lipstick.   

Coverage This affects how much of the original shine from
the lips is visible.   When applying to already
shiny lips, a low coverage can result in overly
shiny lips.   A higher coverage can cover faults in
lips better, but can end up looking artificial as the
original lighting is discarded.

Mascara Mascara can be used to draw attention to the eyes

Master slider The master slider for the lipstick element controls
the opacity of the mascara.  All the controls under
it are affected by the opacity.  Because you won't
see any difference to the mascara when the
opacity is at 0, it will automatically jump to 75%
when adjusting any of the other controls.

Application Use this to choose what style the mascara
appears in

Softness Because sometimes eyes are slightly out of
focus, Portrait Pro measures the focus of the
original pictures eyes and tries to match the
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mascara softness to it.   This slider can be used
to manually tweak the default focus detection.

Nudge lashes Portrait Pro uses the eye markup in the "before"
panel to place the mascara.   The markup should
be placed where the waterline meets the eyeball.
 Lashes come out of the outside of the waterline,
so there is a gap between the markup and the
roots of the mascara.  However if the head is
tilted, the waterline can be larger or smaller.  This
slider lets you adjust the position of the mascara
to compensate in these situations.

Eyeshadow (upper and
lower)

Eyeshadow can be used to draw attention to the eyes

Master slider The master slider for the eyeshadow element
controls the opacity of the entire eyeshadow.  All
the controls under it are affected by the opacity. 
Because you won't see any difference to the
eyeshadow when the opacity is at 0, it will
automatically jump to 75% when adjusting any of
the other controls.

Texture Use this to control the the material property of the
eyeshadow. The best way to understand this is
just to scroll through the different options to see
what they do.

Color The color of the eyeshadow is controlled using
the brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Shine This is used to tweak the amount of shine added
to the eyeshadow.   

Inner/Outer opacity This is used to change the opacity of the inside or
outside parts of the makeup

Eyeliner Eyeliner can be used to draw attention to the eyes

Opacity Controls the opacity of the eyeliner

Application Controls the shape of the eyeliner

Blusher Blusher is used to give cheeks a rosy glow
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Master slider The master slider for the eyeshadow element
controls the opacity of the blusher.  All the
controls under it are affected by the opacity. 
Because you won't see any difference to the
blusher when the opacity is at 0, it will
automatically jump to 75% when adjusting any of
the other controls.

Face shape You can adjust the blusher to flatter different face
shapes

Color The color of the blusher is controlled using the
brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Bronzer Bronzer is way to sculpt the face while giving a tanned look.

Master slider The master slider for the eyeshadow element
controls the opacity of the bronzer.  All the controls
under it are affected by the opacity.  Because you
won't see any difference to the bronzer when the
opacity is at 0, it will automatically jump to 75%
when adjusting any of the other controls.

Color The color of the blusher is controlled using the
brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Highlighter Highlighter is used to sculpt the face while making it glow

Master slider The master slider for the eyeshadow element
controls the opacity of the highlighter.  All the
controls under it are affected by the opacity. 
Because you won't see any difference to the
highlighter when the opacity is at 0, it will
automatically jump to 75% when adjusting any of
the other controls.

Color The color of the highlighter is controlled using the
brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Eyebrow Pencil Master slider The master slider for the eyeshadow element
controls the opacity of the eyebrow pencil.  All the
controls under it are affected by the opacity. 
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Because you won't see any difference to the
eyebrow pencil when the opacity is at 0, it will
automatically jump to 75% when adjusting any of
the other controls.

Color The color of the highlighter is controlled using the
brightness slider and the hue and saturation
picker underneath.   Drag the "plus"  around to
alter the hue and saturation.

Left and right Use this to individually adjust the left and right
opacity

Example

These pictures show how  makeup can subtly improve the appearance of a face.

3.2.6 Skin Smoothing Controls

The skin smoothing controls let you selectively remove or reduce wrinkles, spots and other skin defects while
retaining the original skin texture. And all this can be done just by moving sliders. 

You can also reduce fine shadows and shine.

PortraitPro automatically determines the skin area, but you will get better results if you check and fix the skin
area .60
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Sliders

Master Fade This slider is connected to the other sliders in this section that perform general
enhancements to the skin.  You will see the other sliders move as this one is
moved.

Around Eyes Reduces bags under the eyes, and reduces "crows feet", the wrinkles that appear
next to the outer corners of the eyes.  Pressing the Around Eyes button opens the
following sub-sliders that let you control these enhancements independently:

Lighten Eye Bags Reduces the appearance of bags under
the eyes by lightening the skin color in the
area where eyebags appear.  Press the 
Lighten Eye Bags button to open two sub-
sliders that let you control the left & right
eyes independently.

Smooth Eye Bags Reduces the appearance of bags under
the eyes by lightening the skin color in the
area where eyebags appear.  Press the 
Smooth Eye Bags button to open two sub-
sliders that let you control the left & right
eyes independently.

Smooth Crows Feet Smooths the areas to the left of the left eye
and to the right of the right eye where
crows feet appear. Press the Smooth
Crows Feet button to open two sub-
sliders that let you control the left & right
eyes independently.

Imperfections Subtly removes redness and reduces small skin blotchiness within the skin area.

Before After

Thin Wrinkles De-emphasizes wrinkles by making them thinner and lighter within the skin area.
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Before After

Fine Shadows Fades away dark specks and fine wrinkles within the skin area.

Before After

Remove Pores Removes pores and smooths within the skin area, giving a smooth airbrush
effect.

Before After

Remove Shine Softens shiny areas within the skin area, by making them pinker.

Before After

Trim Eyebrows Removes stray hairs from around the eyebrows
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Around Mouth Quickly clears up faults such as wrinkles from around the mouth

Texture This controls how much skin texture to apply in areas where skin texture is being
corrected. This texture goes into touch-up brush strokes and areas where the
sliders have had an effect. You will need to zoom in the picture to see the effect of
changes to the skin texture.  Pressing the Texture button opens the following sub-
sliders:

Brightness Finer control over skin texture brightness.

Saturation Finer control over skin texture saturation.  The greater
the saturation, the more intense the color.

Size Makes the synthetic skin texture pattern larger or
smaller.

Skin texture type.

There are a selection of skin textures to choose from.  You will need to zoom in on a skin area to see the effect
of changing the skin texture.

Removing Spots

PortraitPro automatically removes spots by default.

You can adjust the degree to which PortraitPro removes spots using the Spot Removal drop-down menu at the
top of the Skin Controls.

If you find that PortraitPro has not removed a spot, you can manually touch-up an area using the Touch-Up
brush.

If PortraitPro has removed a spot that you want to keep, you can manually restore it using the Restore brush.

More information about using brush tools .

Example

The Before and After pictures below show an example of how wrinkles were removed automatically by
PortraitPro:

79



Portrait Professional 1550

© 2015 Anthropics Technology Ltd.

  

3.2.7 Skin Lighting Controls

PortraitPro lets you change the lighting on the subject's face via simple controls.  These controls can provide a
very effective way to enhance the appearance of the face.

Note that some of these controls are quite sensitive to the positions of the outlines around the face.  If you are
not getting a good result, try adjusting the outlines  shown over the before view so that they line up with the
edges of the face.

Sliders

Contrast Changes the lighting contrast.

Modeling Relights in a way that makes the subject more attractive.

Beauty Corrects defective lighting on the face only.

Cheekbones Gives more definition to the cheekbones.  Pressing the Cheekbones button opens two
sub-sliders that let you change the left and right cheeks independently.

Left Shadow Shadows the left side of the face.

Right Shadow Shadows the right side of the face.

Left Kick Adds a kick light to the left side of the face.

Right Kick Adds a kick light to the right side of the face.

Smokey Eyes Subtle smokey eyes.

Pout Makes the lips appear more pouting.

17
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Sculpt nose Adds definition to the nose

Note: these lighting sliders only affect those parts of the picture that are in the skin area .  Press the View/
Edit Skin Area  button to change the skin area.

Lighting Direction

The general lighting direction can be changed by moving the circle in the control at the top of this section. 
Leave it in the center if you don't want to change the lighting direction.

3.2.8 Eye Controls

PortraitPro can automatically brighten, whiten and sharpen the eyes. The Eye controls allow you to adjust
exactly how much effect you get. You can also change the color of the eyes.

Hair and other objects over eyes: The eye sliders look bad when applied over hair that covers eyes. If there is
hair covering the eyes, use the Hair Area brush (found in the Hair controls) to paint away the effect of eye
sliders by marking pixels as hair.  (This technique can also be used to mask out eye sliders when other
objects are covering makeup areas, such has hands or glasses).

Sliders

Master Fade This slider is connected to some of the other sliders in this section that
perform general enhancements to the eyes.  You will see the other sliders
move as this one is moved.

Whiten Eyes Whitens and brightens the white part of the eyes. The area affected is
controlled by the Whitening Area slider.

Whitening takes any color out of the whites of the eyes leaving them a
shade of gray when the slider is at the top.

Pressing the Whiten Eyes button opens two sub-sliders that let you
whiten the left and right eyes independently.

Clean Eyes Cleans up veins and other discolorations in the whites of the eyes. The
area affected is controlled by the Whitening Area slider.

Pressing the Clean Eyes button opens two sub-sliders that let you clean
the left and right eyes independently.

Whitening Area Changes the area of the eye that will be whitened or cleaned by the
Whiten Eyes or Clean Eyes sliders.

Pressing the Whitening Area button opens two sub-sliders that let you
change the area for the left and right eyes independently.

Darken Pupil Darkens the pupil (the black part in the middle of the eye) in the eyes.

Pressing the Darken Pupil button opens two sub-sliders that let you

60
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darken the left and right pupils independently.

Darken Pupil Size Use to change the size of the pupil when darkening.

Pressing the Darken Pupil Size button opens two sub-sliders that let you
change the left and right pupils independently.

Sharpen Eyes Sharpens the subject's eyes.

Pressing the Sharpen Eyes button opens the following sub-sliders that let
you control the amount of sharpening applied to different parts of the eyes.

Upper L Lash Sharpens the upper left eye lashes.

Lower L Lash Sharpens the lower left eye lashes.

Left Eye Sharpens the left eye.

Left Lash Area Changes the size of the area that the left
eye sharpening influences.

Upper R Lash Sharpens the upper right eye lashes.

Lower R Lash Sharpens the lower right eye lashes.

Right Eye Sharpens the right eye.

Right Lash Area Changes the size of the area that the right
eye sharpening influences.

Sharpen Eyebrows Sharpens the subject's eyebrows.

Pressing the Sharpen Eyebrows button opens two sub-sliders that let
you sharpen the left and right eyebrows independently.

Brighten Iris Brightens or darkens the iris (the colored part of the eye).

Pressing the Brighten Iris button opens two sub-sliders that let you
brighten or darken the left and right irises independently.

Change Eye Color Press the Change Eye Color button to open the sub-sliders that let you
change the color if the irises.

Amount of Change If this slider is 0, the color of the eyes
will be unchanged (the Color and
Intensity sliders will be ignored).

Set this to 100 to set the eye color
selected by the Color and Intensity
sliders. Lower values will blend
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between the selected color and the
original eye color.

If this slider is at 0, it is automatically
set to 100 whenever the Color or
Intensity sliders are moved.

Press the Amount of Change button
to open two sub-sliders that let you
set the amount of change for the left
and right eyes independently.

Color Sets the color of the eyes (provided
the Amount of Change slider is not 0).

Press the Color button to open two
sub-sliders that let you set the color
for the left and right eyes
independently.

Intensity Sets the intensity of the eye color.

Press the Intensity button to open two
sub-sliders that let you set the
intensity for the left and right eyes
independently.

Add Contact Lens You can choose from a list of contact lens options to be applied to the eye.
 There is an opacity slider to fade it in and out and a scale slider to
change the size.

Remove Pupil Reflection This slider blackens the pupil area to remove reflections. This can be
used with the Add Reflection drop down list to add new eye reflections.

Pressing the Remove Pupil Reflection button opens two sub-sliders that
let you remove catch-light reflections from the left and right pupils
independently.

Add Reflection You can choose from a selection of reflection images (catch-lights) to be
added to the eyes.

Reflection Opacity You can adjust the opacity of the reflection images.

Nudge Reflections If you have added a reflection to the eye using the Add Reflection drop
down list, you can press the Nudge Reflections button to open up sliders
that let you move the position of the reflections in the eyes.

If you have not added a reflection from the drop down list, these sliders
will have no effect.

Left Eye Horiz. Moves the reflection in the left eye
horizontally (left & right).
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Left Eye Vert. Moves the reflection in the left eye
vertically (up & down).

Right Eye Horiz. Moves the reflection in the right eye
horizontally.

Right Eye Vert. Moves the reflection in the right eye
vertically.

Red Eye Removal

If your photo has "red-eye" (caused by a flash illuminating the insides of your subject's eyes), this can be
automatically removed by checking the Red Eye Removal box at the top of the Eye controls.

Example

The Before and After pictures below show an example of how the model’s eyes were whitened and sharpened
automatically by PortraitPro.

  

3.2.9 Mouth & Nose Controls

PortraitPro automatically whitens the teeth and enhances the color of the lips. The Mouth & Nose controls allow
you to adjust these effects to get exactly the look you want.

Sliders

Master Fade This slider is connected to some of the other sliders in this section that perform
general enhancements to the mouth and nose areas.  You will see the other sliders
move as this one is moved.

Whiten Teeth Removes any color from the teeth. The area affected is controlled by the Whiten
Area slider. This control is not shown if the mouth is closed.

Clean Teeth Cleans the teeth. The area affected is controlled by the Whiten Area slider. This
control is not shown if the mouth is closed.

Whiten Area Changes the teeth area affected by the Whiten & Clean Teeth sliders. This control is
not shown if the mouth is closed.

Lip Saturation Makes the lips more colorful.
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Lip Darken Move this slider to the right to darken the lips, or to the left to make them lighter.

Lip Contrast Increases the contrast within the lip area, giving the lips more impact.

Sharpen Mouth Sharpens the outline and details of the mouth.  Press the Sharpen Mouth button to
open the following sub-sliders that let you control the amount of sharpening applied
to the different parts of the mouth independently.

Top Lip Sharpens the top lip only.

Teeth Sharpens the teeth only.

Bottom Lip Sharpens the bottom lip only.

Nose Contrast Increases the contrast within the nose to draw attention to it.

Moisten Lips Adds some shine to the lips.

Lip Hue Changes the color of the lips.

Example

  

3.2.10 Hair Controls

PortraitPro lets you enhance the hair of the subject by moving sliders. Please note that before doing this, it is
important to have the hair area set reasonably accurately – see Hair Area .

Sliders

Hair Recolor Amount Controls how much hair recoloring to apply.

The color is set by selecting one of the hair patches in the Hair Recolor drop-
down list.

This slider will be automatically set to 100 if it is at 0 when a hair color is selected
in the Hair Recolor drop-down list.

Shine Makes the hair more or less shiny.

61
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Lighten Makes the hair lighter or darker.

Redden Alters the coloring of the hair. Higher values are redder, while negative values
tend to make the hair grayer.

Vibrance Increasing the vibrance will make the color of the hair more intense.

Hair Tidying Mode

Further controls are located in Hair Tidying Mode. Click on Go to Hair Tidying Mode to access these sliders.

Fill Hair Shadows Fills out shadows within the hair caused by hair clumping.

Before After

Press the Fill Hair Shadows button to open the following sub-sliders to give finer
control over the enhancement:

Shadow Brightness Controls how bright to make the shadows
brightened by the "Fill Hair Shadows" slider.

Shadow Texture Controls how much texture to reveal in the
shadows brightened by the "Fill Hair
Shadows" slider.

Smooth Hair Smooths out stray hairs.

Before After

Press the Smooth Hair button to open the following sub-slider that gives further
control over the way the hair is smoothed:
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Smoothing Softness Alters the degree to which the Smooth Hair
slider makes the hair appear soft.

Leave Hair Tidying Mode by pressing the OK button.

3.2.11 Skin Coloring Controls

The skin coloring controls let you selectively make changes to the color of the skin. 

PortraitPro automatically determines the skin area, but you will get better results if you check and fix the skin
area .

Sliders

Skin color adjustment
(Color Correct and
more)

This slider can do different things depending on the setting of the drop down on
the left of the slider.

Color Correct:  A very general color correct that will fix badly colored skin.

Other options: Will change the skin color to match a particular style of coloring

Two other sliders are affected by the skin color adjustment:

Brightness Contrast This controls how much the the slider changes the
brightness and contrast (as opposed to just the
hue and saturation).

Color Correct Outside
Face

Copies the recoloring that was applied to the face
onto the rest of the picture.  This will correct the
white balance of the picture using knowledge
about the correct colors of skin.

Temperature Manually adjusts the color of the skin to remove any temperature (red-blue) color
cast.

Tint Manually adjusts the color of the skin to remove any tint (green-purple) color cast.

Exposure Adjusts the exposure of the skin.

Cheek Coloring Adds color to the cheeks.  Pressing the Cheek Coloring button opens the
following sub-sliders:

Cheeks Saturate This is directly connected to the Cheek Coloring
parent slider, so provides the same control.  Pressing
the Cheeks Saturate button opens two sub-sliders
that let you add color to the left and right cheeks
independently.
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Cheeks Hue Changes the color temperature of the cheeks. 
Pressing the Cheeks Hue button opens two sub-
sliders that let you change the color temperature of the
left and right cheeks independently.

N.B. Use the blusher control in the makeup section for an alternative way to color
the cheeks.

Tan Gives the skin area a tanned look.  Pressing the Tan button opens the following
sub-sliders:

Saturate Gives the skin area a richer color.

Darken Subtly darkens the skin area.

3.2.12 Picture Controls

These controls affect the whole image and allow you to adjust the overall look of the picture, controlling things
like the contrast and color temperature.

You can also crop the image using the Crop tool .

Sliders

Temperature Adjusts the color of the whole image to remove any temperature (red-blue) color
cast.

Tint Adjusts the color of the whole image to remove any tint (green-purple) color cast.

Exposure Adjusts the overall exposure (brightness) of the whole image.

Pressing the Exposure button opens the following sub-slider that provides an
alternative exposure control.

Color Preserving
Exposure

Adjusts the overall exposure (brightness) of the whole
image in a way that prevents the color changes that can
occur when highlights become blown.

Brightness Adjusts the brightness of the whole image.  This control has most effect on the mid-
tones of the image.

Smart Contrast Increases or decreases the contrast of the whole image in such a way so as to
bring out the detail but leave the average brightness and color of the image
unchanged.

Pressing the Smart Contrast button opens the following sub-sliders that provide
alternative contrast controls:

Contrast Adjusts the overall contrast of the whole image using

81
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the standard simple technique.

Color Preserving
Contrast

Adjusts the overall contrast of the whole image in a way
that prevents color changes that the standard contrast
slider can introduce.

Vibrance Adjusts the overall vibrance of the whole image.  Increasing the vibrance will make
the colors in the picture more intense.  Decreasing the vibrance will make the colors
less intense (more gray).

Pressing the Vibrance button opens the following sub-slider that provides a similar
effect:

Saturation Adjusts the overall color saturation (color intensity) of
the whole image.  Vibrance and Saturation are similar
effects, the difference is that vibrance has less effect
than saturation on colors that are less intense.  Neither
slider affects areas that are black, white or gray.

Tone Curve Tone curves are used to change the brightness of an image in a way that allows
different amounts of change in areas that have different brightnesses.  The Tone
Curve slider is connected to several of the sub-sliders that combine to produce an
overall brightening effect when the slider is moved to the right, or a darkening effect
if the slider is moved to the left.

Pressing the Tone Curve button opens the following sub-sliders:

Fix Flash Retrieve details in blown out highlights.

Highlights Increases or decreases the brightness of highlights.

Lights Increases or decreases the brightness of light areas.

Darks Increases or decreases the brightness of dark areas.

Shadows Increases or decreases the brightness of shadows.

Blacks Accentuates black areas.

Fill Shadows Brightens just the darker areas of the image, to bring
out detail in the shadow areas.
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Example

  

3.2.13 Skin Area Tools

PortraitPro automatically determines which areas of the picture are skin.  This is the area that will be affected
by the skin and skin lighting sliders.  For some pictures, PortraitPro may not get the skin area exactly right, so
you should always check the skin area and fix it if necessary.

To check and fix the skin area, click the View/Edit Skin Area button which is at the top of each of the sections
that contain sliders that enhance the skin area.  These sections are: Skin Smoothing , Skin Lighting  and
Skin Coloring .

This will switch to the skin area selection tools.  The skin area will be shown by default as a translucent blue
overlay over the enhanced image. If this color does not make it easy to see the skin area in your picture, you
can choose another color from the Color drop down list.

If the skin area is wrong, manually adjust it using the Skin Area Brushes .

You can also get PortraitPro to recalculate the skin area by clicking on the Recalculate Skin Area button.

46 50

57

80



Reference 61

© 2015 Anthropics Technology Ltd.

Press the OK button to return to the slider controls.

3.2.14 Hair Area Tools

PortraitPro automatically finds the area in the image that is hair. This is the area that will be affected by the hair
sliders. It is important to get this area fairly accurate otherwise the hair sliders will not work as well as they can.

To check and fix the hair area:

Press the Show Hair Controls button to open the Hair Controls  section.

Click on the View/Edit Hair Area button at the top of the Hair Controls. This will switch to the hair area selection
tools.  The hair area will be shown as a translucent pink overlay over the enhanced image.  If this color does
not make it easy to see the hair area in your picture, you can choose another color from the drop down list.

If the hair area is wrong, manually adjust it using the Hair Area Brushes .

Press the OK button to return to the hair controls.

3.3 Dialogs Reference

This section describes the dialogs in PortraitPro.

Automatic Batch Save Options Studio Max Edition Only  Options when using automatic batch
processing

Manual Batch Studio Edition Only  Controls for using manual batch processing

Select Gender Manual selection of gender and age of a face
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Save Image Options Options when saving image as JPEG, TIFF or PNG

General Settings Settings that control various parts of PortraitPro

Color Settings Color Profile settings (Studio edition only)

Language Settings User interface language setting (Multi-lingual versions only).

Save Sliders Used to save the current slider values.

Manage Saved Sliders Manage the Saved Sliders settings (rename, re-order, or delete).

3.3.1 Automatic Batch

Studio Max Edition Only

This dialog appears when you start a new automatic batch .

You can also bring it up after a batch has started:

· Select the Change Settings menu command from the Auto Batch menu.

· Click the Change Settings button in the control panel when viewing the automatic batch summary.

67

69

71

74

76

78

9

15



Reference 63

© 2015 Anthropics Technology Ltd.

Auto Save

If this check-box is checked, then each image will be saved automatically after it has been enhanced.  The
enhanced image will be saved to the folder set in the Save Folder section, and with the named set in the
Enhanced Image Filename section.

If it is not checked, then the images will be enhanced, but won't be saved out automatically.  This can be useful
if you want just a few of the images loaded to be saved.  To do this, make sure this check-box is not checked
when you first load all the images.  You can then review all the image and remove those that you don't want. 
The bring up this panel again and check this box.

Save Folder

The folder where the enhanced images are saved can either be specified exactly, or you can make it a
subfolder of the folder where the original image is stored.

To save to the same folder as the original image, select Save to Subfolder of Source Folder and clear the text
box next to that option.  However, note that PortraitPro will not allow the original image to be overwritten by the
enhanced image, so if you set this option, you must also enter either a prefix or suffix in the next section.

Enhanced Image Filename

The enhanced images will be saved with the same filename as the original image unless some text is entered
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in the prefix or suffix boxes.

If the prefix box is not empty, this is added to the start of the filename.

If the suffix box is not empty, this is added to the end of the filename.

Saved Image Type

Press the Change button to select the file format to use when saving the enhanced images.

Gender/Age of All Faces

This should usually be left on automatic for both gender and age.  However, if you know that all the faces in all
the images have the same gender or are all in the same age category, then you can set this here to avoid the
risk of the automatic gender finder or age finder getting it wrong.

Apply Presets

Use the drop-down controls to select which preset to apply to each female and each male face that is
enhanced.

You can select a face in the film strip view  after it has been processed to view it in the enhanced face stage
, and then change the preset applied if you want different presets for different faces.

3.3.2 Manual Batch

Studio Edition Only

To bring up this dialog, select File > Open Batch... menu command.
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This dialog lets you set up a list of files to work through. You can also set the save options to use when each
file is saved.

Adding Files

To add files to the batch list, press the Add Files button. This brings up a file open dialog that you can use to
select the files to add.

The files in the batch are shown in the list at the top of the dialog.

Using the Batch List

When you press the OK button, your changes are saved and the first file in the list that has not already been
completed will be opened.

When you have finished enhancing that image, select the Save And Open Next command from the File
menu. This will save the current image using the options selected, and then automatically open the next file in
the list.

If you open the Batch dialog again, you will see a check against the file you have just completed.

The following icons can appear next to the files in the list:

Pending - file is waiting to be processed

30
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Completed - file has been enhanced and saved

Failed - file could not be opened

Skipped - file was closed without saving

You can reset a file's status back to "pending" by right clicking on the file, and selecting Reset Status from the
pop-up menu.

Once you have completed all the files in the batch, press the Remove Completed button to remove them from
the list.

The files in the batch and the batch settings are saved when PortraitPro is closed, so you can carry on working
on the files in the batch the next time you run PortraitPro.

Reorganizing the Files

The files will be opened in the order shown in this list. If you want to re-order the files, select one or more files
in the list and press the Move Up or Move Down button.

You can also remove the selected items by pressing the Remove button. Note that this only removes the files
from the list, it does not delete the files from the disk.

To select more than one file in the list, hold down the CTRL key when selecting another file. Alternatively, you
can hold down the SHIFT key to add all files between the current file and the one clicked on.

Save Options

Files are saved in the format shown in the Save Options section. Press the Change button to bring up a dialog
that lets you change the save format.

If you check the Also Save Session box, then a PortraitPro session file (.pp extension) will also be saved,
which will save the image along with all the point positions and all the slider values. You can open a session
file to continue enhancing an image without having to position the face points again. The session file will be
saved in the same folder and with the same name as the enhanced image, but it will have a .pp extension.

The files will be saved to the same folder as the original file if Save to Same Folder As Original File is checked.
If you want to save the enhanced images to a different folder, uncheck the box and enter a path in the Folder
Path field. You can press the Browse button to bring up a folder dialog that lets you select a folder to save to.

The enhanced image will be saved to a file with the same name as the original file. If you have specified a
suffix to add in the File Save Settings , this will also be added.69
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3.3.3 Select Gender

This dialog appears when the gender of a face has not been set.

Press the Female or Male buttons to set the gender (or Girl or Boy if the face is of a young child).  This will
dismiss the panel and let PortraitPro continue to the next step.

Press the Cancel button if you do not want to set the gender, and this will return to the previous step.

If the dialog was shown automatically when a single face was detected, it will also have the Discard Outlines
button, in case the face was not detected properly.

This dialog can appear at the following times:

· After loading an image , when one face has been found.

· When pressing the Select button on a face at the Select Face  stage, if the gender for that face is not
already set.

3.3.4 Save Image Options

When you save an image using the File > Save Jpg/Tiff/Png menu command, the Save Image Options dialog
will appear.

14
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This lets you select whether you want to save the image as a JPEG, TIFF or PNG file.

JPEG Format

If you select JPEG, you can control the quality of the image saved. The advantage of choosing a lower quality is
that the file size can be much smaller. JPEG is usually the best option if you don't plan to do any more editing of
the image after you have saved it.

TIFF Format

Saving an image as a TIFF will usually result in a larger file than saving it as a JPEG. However, TIFF stores the
exact image, there is never any loss in quality. This is the best option if you plan to open the image to edit
further in another image editor.

TIFF images can be stored either uncompressed or losslessly compressed. The recommended setting is for
compressed, because the only reason for not selecting this would be if you wanted to open the TIFF file in
another application that did not support compressed TIFFs (although it is unlikely any modern software would
not support this format).

PNG  Format

PNG is another format that uses lossless compression.

Bits Per Color Sample setting

Studio & Studio Max Editions Only

TIFFs and PNGs can store either 8 or 16 bits per color sample (which is 24 or 48 bits per pixel respectively).  If
you can see artefacts such as banding in the enhanced image, this can usually be fixed by using 16 bits per
color sample instead of 8.  However, using 16 bits per color samples will generally double the file size
compared with 8.  Also, not all programs can read images with 16 bits per color sample.

3.3.5 Settings

To bring up this dialog, select File > Settings menu command.

General General Settings

Color Color Settings

9
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Language Language Settings

Plugin Lets you install the Photoshop filter plug-in that lets PortraitPro be used as a filter
from Photoshop.

3.3.5.1 General Settings

To bring up this dialog, select File > Settings menu command.

74
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File Save Settings

Don't Save Over Original Image File - check this box and when saving a picture PortraitPro will create a default
filename that is different from the original file name.

Add Suffix to Image Filename - with the above option turned on, the new filename for saved files will be the
same as the old filename with the text here added to it. By the default the suffix added is "_pp" so for example, if
a file called picture.jpg is loaded, then the default saved file would be picture_pp.jpg

Recent Files Settings

Don't Save List Of Recent Files When Application Closed - check this box and no history of files opened will
be saved when the application is closed.

User Interface Settings

Use Dark User Interface Style - check this box to use a dark color scheme, or uncheck this box for a more
conventional Windows style.

Automatically Find Faces In Images - check this box to have faces automatically found in images when they
are opened.  If this box is unchecked, you will need to manually locate all faces in your images before they can
be enhanced.

Automatically Find Gender/Age - check this box to have the gender and age (adult or child) automatically
determined for all faces that are found in an image when it is opened.  If this box is unchecked, you will need to
manually select the gender and age for each face before it can be enhanced.

Show Label by Cursor When Locating Feature Points - check this box and when placing the main 5 points on
the face, the cursor will have extra text next to the points to help you.

Skip Zoomed In Steps When Adjusting Outlines - check this box to skip the steps where the image is zoomed
in to the left eye, right eye, and nose & mouth after the first 5 points have been located.  Note: this does not
affect profile views (where the face is side on).

Use Point Position Constraints - check this box to force some points to lie along particular lines when they are
being moved.  This can help prevent points from being positioned in the wrong place, although experienced
users may get better results if this is turned off.

Ask If Mouth Closed When Adjusting Mouth Outline - check this box and when adjusting the points on the
mouth PortraitPro will prompt you with a question about whether the mouth is open or closed. Note that even
with this option on, you can press the spacebar to select that the mouth is open and move on to the stage of
actually moving the mouth points. After doing this, if the mouth really is closed, just move the lip points together
and they will merge to form a closed mouth shape.

Show "Enhance Skin Only" Button - this box needs to be checked for the "Enhance Skin Only" button to be
shown at the Select Gender  stage.

Show Tool Tips - uncheck this box to turn off all the tool tips (the pop-up help that appears when you hover the
mouse over a control).

Culture Settings

Beauty Ideal - sets whether faces should be enhanced with Western or Asian beauty ideals.  If this is set to
Automatic, then the beauty ideal will be set from the user interface language .

67
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Updates Settings

Automatically Check for Updates - if this is checked, then PortraitPro will periodically check to see if a new
version of PortraitPro is available.  If an update is available, a button will be shown on the Welcome screen. 
When you click the update button, your web browser will be opened showing information about the update that
is available.

3.3.5.2 Color Settings

Studio & Studio Max Editions Only

To bring up this dialog, select File > Settings menu command and the Color tab.

9
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Color management helps to ensure that the colors you see on your monitor are as close to how they should
appear as possible.

In addition, you can configure what working color profile PortraitPro Studio uses internally. This affects the color
gamut, which is the range of colors that can be represented.

For maximum speed, select the "High Performance" option. This allows PortraitPro Studio to optimize the use
of color profiles for the screen when being used interactively. Regardless of this setting, your chosen working
profile will be used when saving files.

You can also configure the color depth used by PortraitPro Studio. This is the number of bits used to represent
each color sample.

Each pixel consists of 3 color samples (red, green and blue), so:
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· 8 bits per color sample is 24 bits per pixel.

· 16 bits per color sample is 48 bits per pixel.

Note: this dialog is only available in the Studio editions of PortraitPro. The standard edition of PortraitPro works
with Color Management turned off and 8 bits per color sample. What this means is that colors displayed on the
screen may not be accurate, however color profiles are preserved which means that the images saved from
PortraitPro will have the same color profiles as the images that were originally loaded. If using these images in
other color managed programs the colors will look correct.

An explanation of color management

When color management is turned on, PortraitPro will ensure that the colors on the screen are correctly
displayed according to the color profile specified in the image and your monitor profile. For the very best
results, calibrate your monitor rather than using the profile that is provided by the manufacturer of the monitor.

For example, if you have a picture on your disk that you have saved with an sRGB profile and you also have the
same picture saved with an Adobe (1998) profile, then they will be displayed with slightly different colors with
color management turned off, but when color management is on they will look the same. In fact with color
management on the two pictures could still look slightly different due to out of gamut colors being lost when
the images were created, or rounding errors caused by the different color profile conversions in the process of
displaying the images. However any changes would be very slight and normally not noticeable.

If you print a lot then a good rule of thumb is to use Adobe (1998) as your working profile, or if you mainly view
images on your monitor then sRGB is more suitable. In either case it is best not to convert from one color
profile to another without a reason, because during the conversion there may be colors that become out of
gamut (i.e. they cannot be represented in the new color space) and so they will be lost, and also rounding
errors could be introduced which would appear as color banding over smooth gradients in the image.
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3.3.5.3 Language Settings

To bring up this dialog, select the File > Settings menu command and choose the Language tab.

If you select the option Automatic, the language will be automatically set to the same as the language of your
computer if that language is supported, otherwise English will be selected.

3.3.5.4 Plugin

Studio & Studio Max Editions Only

To bring up this dialog, select File > Settings menu command and the Plugin tab.

9
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This dialog lets you install the plug-in filter that makes PortraitPro available in Photoshop.

You will have been offered the option to install the plug-in when PortraitPro was installed. This panel lets you
re-run the plug-in installer. This lets you install the plug-in if you chose not to install it when PortraitPro was
installed, or if you have since installed a new version of Photoshop.

The plug-in installer will automatically detect which version(s) of Photoshop you have installed. You just need
to check the box next to each application that has been detected to install the plug-in for that application.

You will also be offered the option to select a folder into which to install the plug-in. This is useful if you want to
install the plug-in for other applications that you know are compatible, or if you have an install of Photoshop that
was not detected automatically for some reason.



Portrait Professional 1576

© 2015 Anthropics Technology Ltd.

Plug-in Mode Settings

Auto Plug-in Mode - If this is checked, PortraitPro will enter plug-in mode  if a path is specified on the
command line when launching the application.

3.3.6 Save Preset

To bring up this dialog, press the Save Preset button in the Presets Controls .

Enter a name, and when you press OK the current slider values will be saved with the other presets.

If you enter the name of an existing preset, it will be replaced.

If you also want to make the current slider values the default for female or male faces, then check the
appropriate box before pressing OK.

By default, all slider values are saved. If you want to save just a subset of the sliders, press the Select Sliders
To Save button. This will expand the dialog as shown below.

25
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Click in the checkbox next to each slider to toggle between saved (checked) and not saved (unchecked).

If you click in the checkbox of a slider that has sub-sliders, all the sub-sliders will be set to the same.



Portrait Professional 1578

© 2015 Anthropics Technology Ltd.

3.3.7 Manage Presets

To bring up this dialog, press the MANAGE button in the Presets  Controls.

This dialog shows all the presets, except the built-in "Reset To Original Image" which cannot be changed.

To rename a preset, double click it's name in the list, then type the new name.

To re-order the presets, you can drag them to new positions in the list.

To delete a preset, click on the one you want to delete so that it is highlighted and then press the Delete button.

To set a preset as the initial values to use when a new face is loaded, click on the one you want and then
press either the Default Female or Default Male button.

3.4 Tools Reference

This section describes the tools available in PortraitPro.

These tools are available when enhancing an image , and work in the enhanced ("After") image view.

When you change tool, you change what will happen if you click in the enhanced image view.

Each tool has a different cursor shape, so that you can easily see which tool is selected.

37
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Pan Tool Pans the view of the image. This is the default tool if no other tool is selected.

Brush Tools Let you paint in the enhanced image to touch-up or restore spots.

Area Brush Tools Let you paint in the enhanced image to refine the skin or hair areas.

Crop Tool Used to crop the picture.

3.4.1 Pan Tool

The Pan tool is available when you are enhancing an image .

The Pan tool is the default tool when no other tool is selected.

To use the Pan tool, click and drag in the enhanced image to change which part of the image is visible.

The Pan tool can be used as an alternative to the Zoom Control .

The Pan tool is the only tool that also works in the original image view, if you have the side by side layout
selected.

3.4.2 Brush Tools

The brush tools are available when you are enhancing an image .  They are called brush tools since they
work like a paintbrush.  You need to move the cursor over the area where you want to "paint" with the brush,
then press and hold the left mouse button while you drag the mouse over the area you want to affect.

There are two types of brush tools.  This page describes the standard brush tools which are used for making
changes to how the skin is enhanced in particular areas.  The other type is the Area Brush Tools , which are
used for selecting the areas where the skin and hair enhancements are made.

Touch-up and Restore Brushes

The following brushes are available from the bar above the main image view.

Touch-Up Brush Use this to paint over spots or blemishes in the skin that have not been
eliminated automatically.

Restore Brush Use this to paint over spots in the skin that have been removed, but that you
would like to keep.

Brush Controls

To select a brush, press the appropriate button.

Press the button again to deselect the brush (goes back to the Pan tool ).

The brush tools work like a paintbrush. You use them to paint an area on the enhanced image, to which the
brush effect is applied.

79

79

80

81

17

35

17

80

79



Portrait Professional 1580

© 2015 Anthropics Technology Ltd.

To use a brush, press the mouse left button while the cursor is in the enhanced image, and drag the mouse
while holding the button down. Release the mouse button to finish the brush stroke. The area that the cursor
passes over while you do this is the area that you have "brushed". 

Brush Size

The brush size controls how big an area is affected by the brush. You can see how big this area is from the
size of the cursor circle when using the brush.

Brush Strength

The brush strength (opacity) controls how strongly the brush effect is drawn. A strength of 100 means the full
brush effect is applied in one stroke. You can set a smaller strength to make gradual changes. 

For example, if you set the strength to 50 when using the Touch-Up Brush, then when you paint over a spot only
half of the maximum spot removal effect will be applied. If you release the mouse and paint over the spot
again, then 50% more spot removal processing will be applied. This lets you do just enough to remove the
spot, but without applying too much effect which might over-blur the surrounding area.

When a brush tool is selected, controls to set the brush size and strength will appear near the button used to
select it.

Brush Undo

When you use any brush tool, the last brush stroke can be undone using the Edit Menu  Undo command, or
by pressing Control-Z on the keyboard. Further undo will undo previous brush strokes and other actions that
you have performed going back in the history of the current session. After an undo you can also redo to get
back where you were from the Edit Menu  Redo command or Control-Y.

Tablet Support

PortraitPro supports a tablet and stylus. If you have a tablet and stylus you will normally find this easier to use
when drawing.

3.4.3 Area Brush Tools

The area brush tools are available when you are enhancing an image .  The area brush tools are used to
adjust the areas where the skin or hair enhancements are made.  PortraitPro will automatically select the skin
and hair areas, but depending on the picture it may not always get these areas exactly right.  The area brush
tools are provided to let you manually fix these areas.

The area brush tools are "smart" brushes, in that they will automatically detect the edges of regions.

You will see when you select an area brush tool that the position of the brush is shown by two circles.  The
outer circle is the area where the brush will be applied.  The inner area is the "detector" region.  When you paint
with the brush, the detector region is painted as normal.  The region between the inner circle and the outer
circle will only be painted for areas which are a similar color to the color in the inner region.  This means that if
you are painting along an edge, all you need to do is keep the detector region completely inside the area you
are painting, and the brush will automatically paint up to the edge but not beyond it, even if the outer circle of the
brush goes beyond the edge.

While you are painting with a smart area brush, you can press and hold the ALT key to lock the position of the
detector.  This is very useful when painting very fine detail such as strands of hair.
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Skin Brushes

To view or fix the skin area , press the Show Skin Controls button to open the Skin Controls  section, and
then press the View/Edit Skin Area button.

Extend Skin Area Lets you add to the area that will be treated as skin during enhancement.

Use this to paint over areas of the photo that are skin, but that have not been
automatically detected as skin.

Cut Back Skin Area Lets you fix areas that should not be treated as skin during enhancement.

Use this to paint over areas of the photo that are not skin, but that have been
automatically detected as skin.

Hair Brushes

To view or fix the hair area , press the Show Hair Controls button to open the Hair Controls  section, and
then press the View/Edit Hair Area button.

Extend Hair Area Lets you add to the area that will be treated as hair during enhancement.

Use this to paint over areas of the photo that are hair, but that have not been
automatically detected as hair.

Cut Back Hair Area Lets you fix areas that should not be treated as hair during enhancement.

Use this to paint over areas of the photo that are not hair, but that have been
automatically detected as hair.

3.4.4 Crop Tool

The Crop tool is available when you are enhancing an image .

To select the Crop tool, press the Crop tool button in the Picture Controls  section.

The Crop tool is used to adjust which area of the whole picture you are going to use for your portrait. You may
need to do this to cut out distractions, so that the portrait focuses on the person in the picture. When you crop
you don’t actually lose anything from the picture, you just change the area displayed and you can always come
back and re-adjust the crop if you have got it wrong.

Upon opening the tool, the crop grid will be overlaid on your picture.

60 46

61 55

17

58



Portrait Professional 1582

© 2015 Anthropics Technology Ltd.

This grid shows the part of the picture that will be displayed, divided into thirds for reference.  Adjust the grid by
clicking and holding on any point on the grid and dragging it to the position you want.

Once you are happy with the way the crop looks, click on Commit to make the changes. If you want to cancel
the changes you have just made, click on Discard.

TIP: Professional photographers will usually place the eyes or the mouth in a portrait on the "third" lines. This
gives a more pleasing balance to the picture.

You can also fix the aspect ratio of the crop using the Fix Aspect Ratio function in the crop control panel.  For
example you may want to print out a 6x9 inch picture (this is a standard photographic print size), so want to
work in this aspect ratio.  To do this set the Fix Aspect Ratio values by clicking in the To: and By: boxes and
entering the ratio you want. Once you have done this the crop grid will automatically stay in the that ratio as you
drag it around.
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3.5 Plug-in Installation Guide

Studio & Studio Max Editions Only

Installing the PortraitPro Photoshop Plug-in

In the Studio & Studio Max editions of PortraitPro, you have the option to use PortraitPro as a plug-in  from
Photoshop and other compatible photo editing suites.

This option is available to install on the Installation Complete screen of the Studio & Studio Max editions.

To begin the plug-in installation, click Finish on the Installation Complete screen with the Launch Photoshop
Plug-in Installer check-box checked.  

The installer will be signed by Anthropics Technology Ltd.  Select Continue to progress to the installer.  

The language select screen will appear. Select your language and click OK to continue.  

The Welcome Screen will appear, click Next > to move onto the next screen.  

The Select Install Location screen lets you select the programs you want the plug-in to be installed into.  The
installer will automatically detect installed software that is compatible with the plug-in and display it.  Check the
detected software boxes to install the plug-in for that program.  You can also manually select the installation
path by checking the Choose Install Path Manually box, which will allow you to install the plug-in to a specific
folder.  Once you have selected the options you require, click Next > to progress to the next screen.  

If you selected Choose Install Path Manually in the Select Install Location screen, you will be taken to the
Plug-in Destination Folder screen.  You will be able to select the folder of any supported program that the plug-
in has not automatically detected.  Click Browse and select the plug-in folder of the program that you would like
the PortraitPro plug-in installed to.  Then click Next >.  

On this screen you are prompted to select the version of the plug-in you want to be installed.  The version
should match the program you are installing the plug-in into.  For 32-bit applications, select the 32-bit plug-in
and the 64-bit plug-in for 64-bit applications.  When you have made your selection, click Next >.

Clicking Install on this screen will install the PortraitPro plug-in into the chosen programs.

(Note: The plug-in can be installed from PortraitPro at any time under File> Settings > Plug-in > Run Plug-in
Installer).

3.6 Third Party Credits

PortraitPro uses a number of third-party libraries, which are acknowledged here.  We offer our thanks to the
authors for providing these valuable resources.

dcraw

RAW image reading is provided by dcraw.

Copyright 1997-2012 by Dave Coffin, dcoffin a cybercom o net

tifflib

TIFF image reading and writing is provided by libtiff.

Copyright (c) 1988-1997 Sam Leffler

9
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Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its
documentation for any purpose is hereby granted without fee, provided that (i) the
above copyright notices and this permission notice appear in all copies of the
software and related documentation, and (ii) the names of Sam Leffler and Silicon
Graphics may not be used in any advertising or publicity relating to the software
without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE.  

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER
RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY
OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE
USE OR PERFORMANCE OF THIS SOFTWARE.

jpeglib

JPEG image reading and writing is provided by jpegtiff.

This software is based in part on the work of the Independent JPEG Group.

This software is copyright (C) 1991-2011, Thomas G. Lane, Guido Vollbeding.

pnglib

PNG image reading and writing is provided by pnglib.

zlib

Zlib compression support is provided by zlib.

(C) 1995-2012 Jean-loup Gailly and Mark Adler

Adobe DNG SDK

DNG reading is provided by the Adobe DNG SDK.

Lossless JPEG code adapted from:

Copyright (C) 1991, 1992, Thomas G. Lane.
Part of the Independent JPEG Group's software.

Copyright (c) 1993 Brian C. Smith, 
The Regents of the University of California
All rights reserved.

Copyright (c) 1994 Kongji Huang and Brian C. Smith. 
Cornell University
All rights reserved.

Permission to use, copy, modify, and distribute this software and its documentation
for any purpose, without fee, and without written agreement is hereby granted,
provided that the above copyright notice and the following two paragraphs appear in
all copies of this software.

http://www.ijg.org/
http://www.libpng.org/pub/png/libpng.html
http://www.zlib.net/
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IN NO EVENT SHALL CORNELL UNIVERSITY BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT,
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF THIS SOFTWARE
AND ITS DOCUMENTATION, EVEN IF CORNELL UNIVERSITY HAS BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGE. 

CORNELL UNIVERSITY SPECIFICALLY DISCLAIMS ANY WARRANTIES, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
THE SOFTWARE PROVIDED HEREUNDER IS ON AN "AS IS" BASIS, AND CORNELL UNIVERSITY HAS NO
OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.

Copyright © 2006 Adobe Systems Incorporated. All rights reserved.

Adobe is a registered trademark or trademark of Adobe Systems Incorporated in the
United States and/or other countries. Windows is either a registered trademark or a
trademark of Microsoft Corporation in The United States and/or other countries. Mac is
a trademark of Apple Computer, Inc., registered in the United States and other
countries. All trademarks noted herein are the property of their respective owners.

Adobe XMP SDK

The Adobe XMP SDK is used by the Adobe DNG SDK

Copyright 2009 Adobe Systems Incorporated and others.  All rights reserved.  The
original version of this source code may be found at http://adobe.com.

lcms library

ICC color profile handling is provided by lcms.

Little CMS

Copyright (c) 1998-2007 Marti Maria Saguer

Permission is hereby granted, free of charge, to any person obtaining a copy of this
software and associated documentation files (the "Software"), to deal in the Software
without restriction, including without limitation the rights to use, copy, modify,
merge, publish, distribute, sublicense, and/or sell copies of the Software, and to
permit persons to whom the Software is furnished to do so, subject to the following
conditions:

The above copyright notice and this permission notice shall be included in all copies
or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED,
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT
HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF
CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

OpenCV

Automatic feature finding makes use of the OpenCV library.

                          License Agreement

               For Open Source Computer Vision Library

Copyright (C) 2000-2008, Intel Corporation, all rights reserved.

http://adobe.com
http://www.littlecms.com/
http://opencv.willowgarage.com
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Copyright (C) 2008-2011, Willow Garage Inc., all rights reserved.

Third party copyrights are property of their respective owners.

Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:

  * Redistributions of source code must retain the above copyright notice, this list
of conditions and the following disclaimer.

  * Redistributions in binary form must reproduce the above copyright notice, this
list of conditions and the following disclaimer in the documentation and/or other
materials provided with the distribution.

  * The name of the copyright holders may not be used to endorse or promote products
derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors "as is" and any
express or implied warranties, including, but not limited to, the implied warranties
of merchantability and fitness for a particular purpose are disclaimed. In no event
shall the Intel Corporation or contributors be liable for any direct, indirect,
incidental, special, exemplary, or consequential damages (including, but not limited
to, procurement of substitute goods or services; loss of use, data, or profits; or
business interruption) however caused and on any theory of liability, whether in
contract, strict liability, or tort (including negligence or otherwise) arising in any
way out of the use of this software, even if advised of the possibility of such
damage.

Machine Learning Framework

A machine learning framework is provided by Darwin.

DARWIN: A FRAMEWORK FOR MACHINE LEARNING RESEARCH AND DEVELOPMENT

Copyright (c) 2007-2012, Stephen Gould

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:

    * Redistributions of source code must retain the above copyright notice, this list
of conditions and the following disclaimer.

    * Redistributions in binary form must reproduce the above copyright notice, this
list of conditions and the following disclaimer in the documentation and/or other
materials provided with the distribution.

    * Neither the name of the software's copyright holders nor the names of its
contributors may be used to endorse or promote products derived from this software
without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY
EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT
SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED
TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY
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WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.

Boost

General classes are provided by boost.

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining
a copy of the software and accompanying documentation covered by this license (the
"Software") to use, reproduce, display, distribute, execute, and transmit the
Software, and to prepare derivative works of the Software, and to permit third-parties
to whom the Software is furnished to do so, all subject to the following:

The copyright notices in the Software and this entire statement, including the above
license grant, this restriction and the following disclaimer, must be included in all
copies of the Software, in whole or in part, and all derivative works of the Software,
unless such copies or derivative works are solely in the form of machine-executable
object code generated by a source language processor.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED,
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT
HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER
LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Delaunay Triangulation

A delaunay triangulation function is provided by Ken Clarkson, AT&T

Ken Clarkson wrote this.  Copyright (c) 1995 by AT&T.

Permission to use, copy, modify, and distribute this software for any purpose without
fee is hereby granted, provided that this entire notice is included in all copies of
any software which is or includes a copy or modification of this software and in all
copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY.  IN
PARTICULAR, NEITHER THE AUTHORS NOR AT&T MAKE ANY REPRESENTATION OR WARRANTY OF ANY
KIND CONCERNING THE MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR
PURPOSE. 

3.7 Supported File Types

PortraitPro can read and write the following types of files:

Type Extension Description

JPEG .jpg; .jpeg Image file type that uses lossy compression

TIFF .tif; .tiff Image file type that is uncompressed or uses loss-less compression

http://www.boost.org/
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Note: TIFF files containing images that have 16 bits per color sample (48 bits
per pixel) are only supported in the Studio edition.

PPX .ppx Proprietary file type used by PortraitPro to store a session

Studio Edition

In addition, PortraitPro Studio supports reading the following camera RAW files:

Manufacturer Type

Adobe .dng

ARRI .ari

Canon .crw; .cr2

Epson .erf

Fuji .raf

Imacon .fff

Kodak .tif; .kdc; .dcr

Mamiya .mef; .mos

Minolta .mrw

Nikon .nef

Olympus .orf

Panasonic .raw; .rw2

Pentax .ptx; .pef

Phase One .tif; .iiq

Red .r3d

QuickTake .qtk

Sigma .x3f

Sony .arw; .srf; .sr2



Reference 89

© 2015 Anthropics Technology Ltd.

 

3.8 Keyboard Shortcuts

PortraitPro provides the following keyboard shortcuts at the various stages of the application.

Menu Commands

CTRL+O File > Open command.

F4 Studio Edition Only

File > Open Batch command.

CTRL+S File > Save command.

CTRL+W File > Close command.

CTRL+E File > Enhance Another Face In This Photo command.

CTRL+Z Edit > Undo command.

CTRL+Y Edit > Redo command.

Start Screen

SPACE BAR Brings up File Open dialog to let you select the file to open.

Select Gender

f Sets face as female, then goes to Locate Features step.

m Sets face as male, then goes to Locate Features step.

Locate Features

No keyboard shortcuts

Adjust Outline

SPACE BAR Goes to the next feature to adjust.

. Skip to the end of the Adjust Outline stage.

Enhance Photo

+ Zoom in.

- Zoom out.

ENTER
(while held)

Flips enhanced image view to show original image.

9
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a Shows/Hides Skin Area.

t Selects Touch-Up tool.

r Selects Restore tool.

s Selects Extend Skin Area tool.

d Selects Cut Back Skin Area tool.

h Selects Extend Hair Area tool.

j Selects Cut Back Hair Area tool.

c Selects Crop tool.

[ Make brush radius smaller (when a brush tool  is selected).

] Make brush radius larger (when a brush tool is selected).

0-9 Change brush strength (when touch-up or restore brush tool is selected).

ESC De-selects the currently selected tool.

SPACE BAR
(while held)

When a brush tool is selected, temporarily switches to the pan tool.

SHIFT
(while held)

When a brush tool is selected, temporarily switches to the opposite brush.

ALT
(while held)

When a smart brush is selected, temporarily locks the detector.  This is useful when
brush fine detail such as strands of hair.

79
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Index
- 1 -
1:1 button     35

- A -
adjust outline     22

aspect ratio     81

automatic batch     30

- B -
bits per sample     68, 71

brightness slider     58

brush tools     79

- C -
color settings dialog     68, 71

contrast slider     58

controls panel     34

crop tool     58, 81

cut back skin mask tool     46

- D -
default settings     37

delete saved sliders     78

docking controls panel     34

- E -
edit menu     32

enhance image     17

extend skin mask tool     46

eye sliders     51

- F -
face button     35

face sculpt sliders     40

file extensions     87

file menu     30

file types     87

fit button     35

flipping between enhanced and original     34

- G -
gender     14

group shots     27

- H -
hair area     55

hair sliders     55

help menu     33

- I -
image orientation     14

introduction     6

- J -
jpeg     67

- K -
keyboard shortcuts     89

- L -
language dialog     74

- M -
manage sliders dialog     78

mouth sliders     54

multiple faces     27

- N -
navigator     35
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- O -
opacity (brush)     79

open image     14

- P -
pan tool     79

picture sliders     58

presets     37

- Q -
quick start guide     7

- R -
radius (brush)     79

red eye removal     51

rename saved sliders     78

re-order saved sliders     78

restore tool     46

rotate image     14

- S -
save image options     67

save sliders dialog     76

saved sliders     37

select gender     14

shape sliders     40

skin area     46

Skin Coloring Controls     38

skin lighting     50

skin sliders     46

sliders     38

start     6

- T -
tiff     67

touch-up tool     46

- V -
view after only     34

view before and after     34

view menu     33

View/Edit Skin Area     50

- Z -
zoom control     35


	Getting Started
	Quick Start Guide
	Top Tips For Best Results
	Portrait Professional Editions

	Step By Step Guide
	Open An Image
	Automatic Batch Processing
	Manual Batch Processing
	Enhance Face
	Select Face To Enhance
	Manually Locate A Face
	Adjust The Outlines
	Full Body Enhancement
	Plug-in Mode
	Group Shots

	Reference
	Menu Commands Reference
	File Menu
	Edit Menu
	Auto Batch
	View Menu
	Help Menu

	Controls Panel Reference
	Zoom Control
	Presets
	Slider Controls
	Face Sculpt Controls
	Makeup Controls
	Skin Smoothing Controls
	Skin Lighting Controls
	Eye Controls
	Mouth & Nose Controls
	Hair Controls
	Skin Coloring Controls
	Picture Controls
	Skin Area Tools
	Hair Area Tools

	Dialogs Reference
	Automatic Batch
	Manual Batch
	Select Gender
	Save Image Options
	Settings
	General Settings
	Color Settings
	Language Settings
	Plugin

	Save Preset
	Manage Presets

	Tools Reference
	Pan Tool
	Brush Tools
	Area Brush Tools
	Crop Tool

	Plug-in Installation Guide
	Third Party Credits
	Supported File Types
	Keyboard Shortcuts


