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1 Getting Started

Introduction

Portrait Professional is the easiest and fastest way to re-touch portraits, allowing you to achieve professional
results in minutes.

Portrait Professional works in a completely different way to ordinary airbrushing and photo editing software
normally used by the pros. Portrait Professional has been trained with hundreds of examples of human beauty,
and as a result you can add as much or as little photo enhancement as required - by simply moving sliders. 

In fact due to the innate knowledge of human beauty built into Portrait Professional, the highest quality photo
touch-up can be achieved by anyone in just a few minutes.

Portrait Professional is available in three editions , Standard, Studio and Studio64. All editions are covered
by this manual.

Portrait Professional is available for Windows and Mac computers.  This manual is for the Windows Portrait
Professional.

Getting Started

Take a look at the Quick Start Guide  to see a quick overview of how to use Portrait Professional.

The Step By Step Guide  provides more detailed information about each step.

If you need further help, please visit www.portraitprofessional.com/support where you see the latest FAQ, and
access our support ticket system. The support ticket system lets you send a question to our support staff.
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1.1 Quick Start Guide

Portrait Professional will guide you through the process of enhancing a face.  You can use this quick start
guide to familiarize yourself with the stages.

Select the image to enhance

When you open Portrait Professional, you will get the welcome screen.

Click on the Open button, or select Open... from the File menu. This brings up the file open dialog where you
can select the image you want to load.

If you don't have an image to hand, you can click on one of the example pictures instead.

Portrait Professional will load your image and show it in the main working area, and then automatically find all
the faces in your image.

Select the face you want to enhance

The next step depends on how many faces are automatically detected in your image.

If one face is detected

The Select Gender  dialog appears, showing the outline around the face that was found.54
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If the outline is shown correctly around the face, press the Female or Male button to select the gender (or Girl or
Boy if the face is that of a young child).  This will take you to the next stage where you can check and make
changes to the outlines.

If the outline is not shown correctly around the face, press the Discard Outlines button.  The outlines will be
deleted, and you will then be asked again to select the gender of the face you want to enhance.  Once you have
selected the gender, you will need to manually locate the face .

If more than one face is detected

You will be shown all the faces that were detected.  You can select one to enhance , or you can manually
locate a face  if one was not detected automatically.

After enhancing the first face, press the Other Faces button at the Enhance Face  stage to return to the
Select Face  stage where you can select the next face to enhance.

If no faces are detected

If no faces are detected automatically, a dialog will appear to let you know.  When you close that dialog, you will
be at the start of the process to manually locate the face .

Manually Locating A Face

If a face you want to enhance is not detected automatically, you will need to locate it manually .

View the enhanced image and fine tune the results

Once you have selected a face (and adjusted the outlines if necessary) you will be taken to the Enhance Face
 stage.

You will see the original portrait on the left of the screen and the enhanced version on the right (you can change
this using the View Before And After and View After Only tabs above the picture).

Hold down the ENTER key to flip between the before and after picture to see the improvements. 

If you are happy with this initial enhancement, you have just finished retouching your first picture using Portrait
Professional. However, you can very quickly and easily fine tune any of the enhancements using the controls
on the right hand side of the screen, to get any result you want from heavily airbrushed glamor effects to natural
beauty.

At any time, you can now save your enhanced portrait by selecting "Save" from the File menu  at the top left
of the screen.

You can also save the whole project by choosing "Save Session" – this allows you to come back and edit the
portrait at a later time.

Occasionally, inaccurate positioning of the face points can cause problems such as distortion of the face or
lips. To correct this, you can adjust the outlines that are shown on the Before view.  As you drag points around
in the Before view, you can immediately see what effect these changes are having in the After view.

If there is more than one face in the picture, press the  "Other Faces" button to go back to the Select Face
stage.
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1.2 Top Tips For Best Results

If you just read one page in this manual, make it this one to get the best results out of Portrait Professional.

Move points as little as possible

When adjusting the outline , move points as little as possible to get them to the right place.

For example, when moving the points around the mouth, or around the face, just move them in or out to get
them on the perimeter. Try to avoid moving the points around the perimeter.

The exception is corner points. The points at the corners of the eyes, or the corners of the mouth must go in the
right place.

Don't push the sliders up too far

Often, you can greatly improve a picture with fairly subtle changes.

Push the sliders up just far enough to get the results you want.

If you go too far, the result can look unnatural or faked.

Don't use the sliders to fix small blemishes

You can avoid the need to push the sliders up too far by using the Touch-Up  tool to clean up spots and
blemishes. This is better than pushing the sliders further up because that affects the whole face.

Make sure the skin area is right

Portrait Professional automatically works out which areas in your picture are skin. However, the automatic area
selected can sometimes be adjusted to improve the results.

Use the skin Extend and Cut Back  tools to paint over any skin areas that are wrong.

1.3 Portrait Professional Editions

Portrait Professional comes in three editions, Standard, Studio and Studio 64. The Standard edition is
intended for more casual users or amateur photographers. The Studio edition is intended for enthusiast or
professional users. The Studio and Studio 64 editions have all of the same features.  The difference is that
while the Studio edition is a 32-bit application, Studio 64 is a 64-bit application.  This means it has access to
all of the memory in your computer and so can handle larger images.

The Studio 64 edition can only run on a 64-bit edition of Windows.  The Studio edition can run on both 32 or 64-
bit editions of Windows.

This manual covers all editions, with features that are only available in the Studio/Studio 64 edition indicated
like this:

Studio Edition Only

The main differences between the Standard and Studio editions are listed below.

Photoshop plug-in support The Studio edition comes with a Photoshop plug-in
component.  This allows you to open an image in Portrait
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Professional Studio directly from within Photoshop. When
you have finished enhancing the image in Portrait
Professional, the result is automatically loaded back into
Photoshop.

Read RAW image files , and Adobe DNG
files

Only the Studio edition can read RAW image files and Adobe
DNG files. 

16 bits per color sample support (48 bits per
pixel)

The Studio edition can work with images containing 16 bits
per color sample (48 bits per RGB pixel). The Standard
edition is limited to 8 bits per color sample (24 bits per RGB
pixel).  RAW images typically contain more than 8 bits per
color sample, so the Studio edition allows this extra
information to be preserved.

The Studio edition can read and write TIFF files containing
16 bits per color sample. The Standard edition cannot.

The JPEG file format does not support 16 bits per color
sample, so if an image containing 16 bits per color sample
is saved to a JPEG file, it will automatically be converted to 8
bits per color sample.

Color profile support Images can contain extra information about the "color
space" that is used by the RGB color values. If this
information is ignored, the colors that appear on the screen,
and the colors in any file saved out may not be correct.  Only
the Studio edition reads, writes and applies this color space
information.

Improved work-flow when enhancing multiple
images

The Studio edition allows you to select multiple files using
the file browser to set up a list of files to work through.  This
speeds up your work-flow, since you can use a single
command after enhancing each image to save the result
and load the next one.
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2 Step By Step Guide

This section of the manual describes the various stages that you may need to go through when you use
Portrait Professional.

The most important stage is the Enhance Face  stage, which is where you view and can adjust the
enhanced image.

Most of the other stages are only needed if the automatic face detector did not find the face in your image
correctly, or if you are enhancing a group shot with several faces in one image.

2.1 Open An Image

The Portrait Professional Welcome screen

When you run Portrait Professional, it begins with the welcome screen:

Open an image

To open an image to enhance, either:

Press the Open Image button, or

Select the Open command in the File menu .

This will bring up the File Open panel:

21
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Browse to the file you want to enhance, and press the Open button.

Image types that Portrait Professional can open .

Alternatively, click on one of the example images if you want to try the application and don't have any suitable
images to hand.

2.2 Select Face To Enhance

After you have opened an image, Portrait Professional shows the image in the Select Face stage.

You can also return to this stage at any time by selecting the Enhance Another Face In This Photo command in
the File menu, or by pressing the Other Faces button in the toolbar at the Enhance Face  stage.

If exactly one face was detected, the Select Gender  dialog will be shown that will take you straight to the
Enhance Face  stage.
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Otherwise, outlines will be shown around each face detected.  Press the Select button over the face to
enhance that face.  You will be asked to select the gender for that face, and then you will be taken to the next
stage where you can check and adjust the outlines .

If you come back to this stage after a face has already been enhanced, you will see an extra button over the
face called Adjust Outlines. Press this button to go the stage where you can adjust the outlines.  The Select
button will take you straight to the Enhance Face  stage when the face has been selected before.

Sometimes, you may find that a face has been detected in part of the image where there is no face.  You can
just ignore these extra faces, since no changes will be made to that part of the image provided you don't select
that face.  You can always delete any set of outlines around a face by clicking on the cross at the top right of the
face.

Enhancing a face that was not detected automatically

If the face you want to enhance was not detected (so there are no outlines around it), press the New Face
button in the control panel.  This will let you locate a face manually.

Controls for each face

For each face that has been located (whether automatically or manually), the outlines will be shown around
that face.

In addition, a header bar will be shown above the face, and below this, the Select and Adjust Outline buttons.

The header bar will be blue for faces that have not yet been enhanced, and green for those that have.

Control Description

Gender Indicator/Selector This is shown at the left of the header bar.  Click on the gender symbol
to bring up a menu that lets you set the gender of the face.  Portrait
Professional needs to know the gender of the face since it has been
trained separately on what makes female and male faces attractive.

Delete Button This is the cross at the right of the header bar.  Press this to delete all
the data that Portrait Professional has stored for this face.

Select Button Selects the face to be enhanced.  The first time a face is selected, this
will take you to the Adjust Outlines  stage where you can view and
adjust the outlines.  If the face has already been enhanced, you can
press this button to make further changes.

Adjust Outlines Button This button only appears if the face has already been enhanced.  It
lets you make changes to the outlines around the features.  Note that
you can also adjust the outlines at the Enhance Image  stage, but
you may prefer to make these changes in the Adjust Outlines
stage where you are also shown how the outlines should be
positioned in a reference image.

Gender symbols

The gender is shown using one of the following symbols:

Gender not set.  If either the Select or Adjust Outlines buttons are pressed when the gender is not
set, the Select Gender  dialog will be shown so that you can set the gender before going to the
stage requested.
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Gender is female.

Gender is male.

Gender is female, and the face is a girl younger than about 12 years old.

Gender is male, and the face is a boy younger than about 12 years old.

When one of the child genders is selected, this will reduce the changes that can be applied to the shape of the
face, since generally changing the shape of a child's face is undesirable.

2.3 Manually Locate A Face

If the face in your image was not detected automatically, you will need to locate it manually.

To locate a face manually, you first need to press the New Face button at the Select Face  stage.

This will first ask you to set the gender for the new face, as described below.

Select the gender

Portrait Professional needs to know the gender of the face being enhanced. This is because some of the
enhancements depend on the gender to give the best result possible.

Press the Female button if the face is female (keyboard shortcut: f).

Press the Male button if the face is male (keyboard shortcut: m).

If the face is a child (under about 12 years old), check the Child checkbox.  This will improve the results when
enhancing children.

Portrait Professional will automatically advance to the next step once you have selected the gender.

13
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Enhancing skin only

If there is no face in the picture, press the Enhance Skin Only button.  When you press this button, you will then
be asked to select the skin area by painting over it using brush tools.

This option is only intended to be used if you want to use the skin enhancing when there is no face in the
picture.  If there is a face, you will get much better results if you select the gender and follow the usual steps to
position the lines over the face.  This will also usually be quicker since the skin area will be automatically
selected.

If the Enhance Skin Only button is not shown, you need to enable it using the Show "Enhance Skin Only"
Button check-box in the General Settings  dialog.

Adjust the image orientation

If your image is not the right way up, click on one of the buttons at the bottom of the controls panel. This will
rotate your image in the direction shown by the arrows.

Note that you need to change the orientation before selecting the gender, since Portrait Professional
automatically advances to the next step when you select the gender.

Locate 5 key features on the face

After you have selected the gender, the next step is to locate the positions of 5 key features on the face.

56
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The 5 key features are:

Locating the feature points

As you click on each point, Portrait Professional will automatically move on to the next point.

You will be shown an example image to help you know where to place each point.

You can adjust the position of any points you have already marked by clicking on one of those points and
dragging it.

The cursor will have a small text label next to it to remind you which point you are locating. These labels can be
turned off if you don't like them using the General Settings  panel.

Zooming In

To help you to position the points more accurately, you can hold down the CTRL key to zoom in on the cursor.

56



Portrait Professional 1118

© 2012 Anthropics Technology Ltd.

Profile views

If the face is viewed side on, press the Profile View button at the bottom of the control panel.

If you are not sure whether the face is being viewed in profile or not, the main test is whether you can see both
eyes.  If you can't see one of the eyes due to the head being turned, press the Profile View button.

When you press the Profile View button, you will only need to locate one eye point, the nose tip, and one mouth
point.

Adjust the outlines

After you have located the 5 key features, Portrait Professional will automatically place the outlines over the face
and show you the outlines in the Adjust Outlines  stage.

If any of the outlines are misplaced, correct these by moving the control points, before pressing the Next button
to go to the Enhance Face  stage where you can view and adjust the enhanced image.

2.4 Adjust The Outlines

Viewing and moving the outlines

The Adjust Outlines stage shows the outlines around the current face, and lets you adjust their positions.

This stage is reached after selecting the gender of a face that has been automatically located, or by pressing
the Adjust Outlines button over a face at the Select Face  stage, or as one of the steps when manually
locating a face .

If any of the outlines are not shown correctly around the features of the face, they should be moved to the
correct place.  A reference image in the control panel shows how the outlines should be positioned.
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Adjusting the outline

The outline is shown as blue lines overlaid over your image in the main working view.  The lines can be moved
by dragging the control points.

The control points are shown differently depending on how they were set:

The small yellow squares - these are points that have been placed by the automatic feature finder.  If
any of these points are in the wrong place, you will need to move them manually to the correct place.

The small blue squares - these are points that you have placed.

The light green circles - these are points that have been automatically placed based on where the
other points are.  Any of these points may move if any other points are moved.

Whenever you drag a control point, it will turn into a blue square to let you know that it is a point that you have
positioned.

For best results:

Try to move as few points as possible to line up the outline.

Any points you do move, try to move as little as possible. If you spend a long time carefully
adjusting every point, not only are you wasting time, but you are likely to end up with a worse
result.

Start by moving points that are already fixed - those shown as small yellow or blue squares. 
The more points you can leave as small green circles, the better.

To adjust the outlines around the eyes or mouth more accurately, click inside the dotted rectangles to zoom in
on that feature.  Click again to zoom back out.

Once the outlines are correctly positioned (or if no adjustment is necessary), press the space bar or click on
the Next button.

Adjusting the iris and pupil outlines

Two circles are shown inside the eye. The smaller (green) circle should fit around the pupil (the black part in
the middle of the eye). The larger (blue) circle should fit around the iris (the colored part of the eye). These
circles are positioned automatically, so you will not usually need to adjust them.

To move the circles, drag the point in the center of the circles.

To resize the circles, drag the outline in or out.

If the iris is not exactly circular, you can drag on the four small blue squares on the iris outline to make it an
ellipse.

If the center of the iris and the pupil are not exactly the same, you can move the pupil independently of the iris
by first clicking on the pupil circle, and then dragging the center point.  To go back to moving the iris and pupil
together, either click on the iris circle, or move the cursor away from the eye and back again.

Adjusting the outline for each feature

For greater accuracy, you can ask Portrait Professional to show a zoomed in view of the main parts of the face
to make it easier to check the positions of the outlines.  This is done by clearing the Skip Zoomed In Steps
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When Adjusting Outlines check-box in the General Settings  panel.

This will happen automatically for profile (side-on) faces regardless of this setting, since the automatic feature
finder does not support profile views.

Portrait Professional will take you to each of the features in turn so that you can check, and if necessary, adjust
the positioning of the selected outline of each feature.

The features are shown in the following order.  

Left eye and eyebrow

The left eye outline is set automatically.  If it does not go correctly around the eye, adjust it by moving the control
points.

Depending on the shape of the eyebrow, it can be difficult to get the outline to fit around the eyebrow.  In these
cases, it is best to not worry about it and just get the position roughly correct.  Even if you are able to get the
outline to fit around the eyebrow reasonably well, if you had to move the points a lot to get it to fit, you may get a
better result by moving the points less even if the eyebrow outline no longer goes around the eyebrow
accurately.

Right eye and eyebrow

The same comments about the left eye and eyebrow apply to the right eye and eyebrow.

Nose and Mouth

When you get to this stage the Mouth Open Or Closed panel will appear, provided it has not been turned off in
the General Settings . This panel has two buttons:

Mouth Open Press this button if the mouth of the face you are enhancing is open. You will then
see four lines between the corners of the mouth. The top two should be positioned
around the upper lip, and the bottom two around the lower lip. If the line along the
bottom of the top lip is placed close to the line along the top of the bottom lip, you
will see the line along the top of the bottom lip disappear leaving just the control
point in the middle.  The mouth will then be treated as closed anyway.

Mouth Closed Press this button if the mouth is closed. You will then see only three lines between
the corners of the mouth.  The center line should be placed along the line where
the lips meet.

If you are used to pressing the spacebar to quickly move on to the next stage, note you can
also use this to dismiss the dialog asking if the mouth is open or closed. If this happens, the
mouth will be selected as being open. If the mouth is in fact shut, you can either press the
Back button followed by the Next button, and the panel will appear again, or you can simply
move the middle two lines together.

Face outline

The face outline does not need to be set accurately. The same rule applies here, that you will get the best
results if you only move those points that need it, and move those as little as possible.

Try to avoid moving the face outline points around the face, just move them towards or away from the center of
the face.

Once you have been through all the features, press the Next button one more time to start Portrait Professional
processing your image. You will then be taken to the Enhance Image  step, where the fun begins!
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2.5 Enhance Face

After you have adjusted the outline around the face in your image, you are ready to start enhancing the face.

Viewing the result

You can choose whether you want to see the before and after image side by side, or whether you just want the
enhanced image as large as possible. Use the tabs above the images to select which option you prefer.

Whichever option you use, you can always flip the enhanced ("after") image back to the original ("before")
image to see the changes by pressing and holding the Enter key.

Changing the result

Portrait Professional will automatically enhance your image when you reach this stage. See Saved Sliders
for how to configure this default enhancement.

You can change how the image is enhanced by moving the sliders in the Controls panel .

The sliders are grouped into sections that control various aspects of the face. When you first enter this stage,
the Face Sculpt Controls  and Skin Controls  sections are open, and the others are closed. Sections can
be opened or closed by clicking on their title button. This has a small triangle pointing down if the section is
open, or right if the section is closed.

Try moving the Master Fade slider in each section to get an idea of the overall effect controlled by that section.

The lower sliders in each section give you finer control over the effect.

Portrait Professional also comes with a set of Saved Sliders  settings, which set some or all of the sliders
to pre-defined values to get a particular effect. You can go through these to see some of the types of
enhancement possible for your photo.

Fixing problems

Most problems with the enhanced images are caused either by one or more sliders being pushed up too far,
or by the skin or hair areas being wrong.

Use the Brush tools  to fix the skin and hair areas.

Other problems can occur if the outlines are not positioned correctly over the face.  This can be corrected by
moving the control points on the "before" image.

Saving the result

To save the result, select the Save command from the File Menu  or from the Next button at the top left.

This lets you save the enhanced image as a JPEG image file. The Save Jpg/Tiff option allows saving JPEG
files with extra options, and also TIFF file saving.

If you would like to save all the settings so that you can reload your image and continuing adjusting the sliders,
select the Save Session command from the File Menu. This saves the original image, all the point positions,
the skin and hair areas and all the sliders values into a proprietary ".pp" file.
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2.6 Full Body Enhancement

Portrait Professional is designed to enhance portrait photos.

However, if your photo includes other parts of the body, then you can use the skin enhancement tools on other
parts of the skin that can be seen.

To do this, all you need to do is make sure that the Portrait Professional knows which parts of the photo are
skin. This is done using the skin area tools, as described in Skin Area .

2.7 Plug-in Mode

Using the Portrait Professional Plug-in

Studio Edition Only

The Studio edition of Portrait Professional can enter a "plug-in mode".  This is intended for use when Portrait
Professional has been launched by another application (such as Photoshop) to enhance an image that is
being managed by the other application. Portrait Professional then behaves like a plug-in to the other
application.

After the plug-in has been successfully installed as outlined in the Plug-in Installation Guide , you will be
able to use Portrait Professional as a plug-in in any of the supported photo editing applications.

When Portrait Professional is run as a plug-in from another application, the image or layer in the other
application will automatically be loaded into Portrait Professional where you can enhance the faces in the
usual way.  Once you are happy with your results, press the Return From Plugin button on the toolbar at the
Enhance Face  stage.  This will close Portrait Professional and return the enhanced image to the original
application.  

When Portrait Professional is in plug-in mode, the following changes occur:

The only command in the File menu  is Return From Plugin.

The crop tool  is not available when in plug-in mode, since the other application will generally expect the
image to still be the same size after it has been enhanced by Portrait Professional.

Using Portrait Professional from Photoshop

When the plug-in has been installed, Portrait Professional will appear as a filter in Photoshop.  In the
Photoshop Filter menu, you will find a sub-menu called Anthropics, and in that you will find Portrait
Professional.

The Portrait Professional filter works like other Photoshop filters in that it is applied to the current selection (or
the whole area if there is no selection) on the current layer.  When you select the filter, the image being filtered
will automatically be opened in Portrait Professional.
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Plug-in Location: Filter> Anthropics> Portrait Professional

2.8 Group Shots

Working with group shots

If there is more than one face in your image, you simply need to go through the enhancement process with
each face one by one.

If the automatic face detector found more than one face, you will arrive at the Select Face  stage after
opening the image.  Press the Select button over one of the faces to enhance it in the Enhance Face  stage.

To enhance another face in the image, return to the Select Face stage by:

Pressing the Other Faces button in the toolbar at the Enhance Image  stage, or

Selecting the menu command "Enhance Another Face In This Photo" from the File Menu   (keyboard
shortcut CTRL+E)

Either of these actions takes you to the Select Face  stage, where you can either start enhancing another
face in the image, or select a face you have already enhanced to make further adjustments.

You can repeat this process as many times as you need until every face in the image has been enhanced.
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3 Reference

This section provides information about the different menu commands and controls in Portrait Professional.

The Menu Commands Reference  describes each menu command.

The Controls Reference  describes each of the controls available when you enhance an image .

The Dialogs Reference  describes the main dialogs that are used by the application.

3.1 Menu Commands Reference

These are the commands available on the menu bar in Portrait Professional.

File Menu Commands to open and save files, print, or change settings

Edit Menu Undo & Redo

Full Body Skin Menu This contains a single command, Change Skin Selection Area.

View Menu Commands to control the view of the image

Help Menu Commands to launch help, check for updates, get support, or view about box

3.1.1 File Menu

The File menu contains the following commands:

Open... Opens a file (see Supported File Types ).

If a file is already open with unsaved changes, you will be prompted to save or
discard the changes before the new file is opened.

Open Batch... Studio Edition Only

Opens the Batch  dialog.

Save And Open Next Studio Edition Only

This command only appears when working on an image opened from the Batch
 dialog.
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Saves the current image, and opens the next one in the batch.

The folder where the file is saved, and the file format is set from the Batch dialog.

This command may appear as just "Open Next" if an image is opened from the
batch but is then closed using the File > Close command.

Save Saves the current file. The first time this command is used after opening a file, the
following rules apply:

If you opened a JPEG file, the enhanced image will be saved as a JPEG.

If you opened a TIFF file or any RAW file type (Studio edition only), the enhanced
image will be saved as a TIFF.

If you opened a session file (.pp extension), the session file will be saved.

From then on, this command will save the same type of file as previously saved.

If this command is being used for the first time and a new file is being created, a
File Save panel will appear to let you select where to save the file.

This command is only available at the enhance image stage .

Save As... Saves the current file. This is similar to the Save command, except that a File Save
panel is always shown to let you select where to save the file.

This command is only available at the enhance image stage .

Save Jpg/Tiff... Brings up the Save Image Options  panel to let you save the enhanced image
as a JPG or TIFF image file, and to set save options.

A File Save dialog will then appear to let you select where to save the file.

This command is only available at the enhance image stage .

Save Session... Saves the current session so that it can be opened again in Portrait Professional.

Portrait Professional sessions files are saved in a proprietary format that cannot be
loaded into any other applications. The file extension is ".pp". They include the
image along with all the point positions, slider settings and masks.

This command is only available at the enhance image stage .

Close Closes the current session. If there are any unsaved changes, you will be
prompted to save or discard these.

The Close command returns you to the Welcome screen .

Enhance Another Face
In This Photo

Goes to the Select Face  stage so that another face in the same image can be
enhanced.

The same command is available on the Other Faces button in the toolbar at the
Enhance Face  stage.

Settings... Brings up the Settings  dialog.

21

21

54

21

21

12

13

21

58



Portrait Professional 1128

© 2012 Anthropics Technology Ltd.

Print... Brings up the Print dialog that lets you print out the enhanced image.

Exit Closes the application. If there are any unsaved changes, you will be prompted to
save or discard these.

Plug-in Mode

If the application is in plug-in mode , then the only command in the File menu is Return From Plugin, which
returns the enhanced image to the calling application and closes Portrait Professional.

3.1.2 Edit Menu

The Edit menu contains the following commands:

Undo Provides undo for changes to slider values and changes made with the
brush tools.

This means it is safe to experiment with different saved settings, or try
moving any sliders, since you can always go back to the result you had
earlier if you don't like the changes.

This command is only available at the enhance image stage .

Redo Lets you redo an operation that has been undone with the Undo
command.

3.1.3 Full Body Skin

The Full Body Skin menu contains the following command:

Change Skin Selection Area This command brings up the Skin Selection  panel for changing the
skin area.

This command is only available at the enhance image stage .

3.1.4 View Menu

The View menu contains the following commands:

Full Screen Makes the application fill the entire screen, to maximize the working area.

To restore the application to it's windowed state, select this command again.

Faster Rendering Increases the speed at which the enhanced image is calculated.
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This is done by reducing the number of working pixels in the enhanced image.

This option is useful if the sliders are particularly sluggish on your machine.

If you find that the enhanced image looks too soft, you should turn this option off.

Note: this option only affects how the enhanced image appears within the
application. It will make no difference to the quality of the image saved when you
use the File > Save Jpg/Tiff menu command.

3.1.5 Help Menu

The Help menu contains the following commands:

Contents Launches the online help, showing the table of contents.

Quick Start Guide Launches the online help showing the Quick Start Guide .

Keyboard Shortcuts Launches the online help showing the Keyboard Shortcuts .

Re-Enable Pop-up Help Turns on all pop-up help messages that have been disabled. This
command only appears if you have disabled any pop-up help messages.

Check For Updates... Launches the default web browser to show whether you have the latest
version of Portrait Professional.

If updates are available, links will be provided for you to download them.

Support... Launches the default web browser to show the Portrait Professional
support pages.

You can use this to find answers to common questions, or to contact the
Portrait Professional support team.

Forum... Launches the default web browser to show the Portrait Professional user
forum.

This is where you can join the Portrait Professional community in
discussions about the product and photography in general.

About Portrait Professional Brings up the About Box, which shows the version of Portrait Professional
that you have.
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3.2 Controls Panel Reference

This section describes the main controls available when you are enhancing an image.

Enhance Image Controls Overview

Zoom Control  - Lets you select the area of the image that is shown

Saved Sliders  - Lets you set groups of sliders to saved values

Slider Controls  - The main slider controls that give you total control over the way the image is enhanced.

These are grouped into the following sections:

Face Sculpt Controls  - Let you control how the shape of the face is altered

Skin Controls  - Let you control how the skin is enhanced

Eye Controls  - Let you control how the eyes are enhanced

Mouth & Nose Controls  - Let you control how the mouth, lips and nose are enhanced

Hair Controls  - Let you control how the hair is enhanced

Skin Lighting Controls  - Let you adjust the lighting on the skin

Picture Controls  - Controls that affect the whole image, such as brightness/contrast, and cropping

Original Photo - Shows the original ("Before") image

Enhanced Photo - Shows the enhanced ("After") image

Viewing the controls

The main sections in the controls panel (on the right in the screenshot above) can be opened or closed by
clicking on the buttons in the header of each section. These buttons have a small triangle next to them which
points down if the section is open, or to the right if the section is closed.
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Resizing the controls

The control panel can be made wider or narrower by dragging the right edge of the control panel.

The main sections in the control panel can be resized by dragging the space between them.

Docking & undocking the controls

The controls panel can be undocked (made into a separate window) by double clicking on the header at the
top.

When it is undocked it can be freely moved around the screen.

It can be docked by double clicking on the header again, or by dragging it to the left or right edge of the main
application window.

When dragging the controls panel to dock it, please note that it is not sufficient to just move the controls
window to the left or right edge of the main window, it is the cursor that needs to be moved near the edge.

Viewing the enhanced image

The default view when the application is first installed is for the original and enhanced images to be shown
side by side, as shown in the screenshot above.

The two tabs above the images control the layout of the working view.

Click on the View After Only tab to have only the enhanced image shown.

Click on the View Before And After tab to return to the side by side layout.

Flipping between the enhanced and original image

Whichever layout you have, you can press the Enter key at any time to switch the enhanced image view to show
the original image. The original image is only shown while you hold down the enter key.

This lets you flip between the enhanced and original image which is a great way to see the changes.

Alternatively, you can click and hold the mouse button down on the button above the images that says Hold
Button or [Enter] To Flip To Original.

3.2.1 Zoom Control

The Zoom Control is part of the control panel in the enhance photo stage.

It lets you see what part of the whole image is visible in the working view. It also provides controls to let you
zoom in and out, or pan the current view.
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The screenshot above shows the Zoom Control.

The Zoom Control Header contains the following controls:

Zoom Button Lets you collapse the Zoom control so that just the Zoom Control Header is shown.

Click again to expand the Zoom control.

Zoom Slider Lets you zoom in (slide to the right) or out (slide to the left).

"Fit" Button Zooms the view so that the whole image is visible.

"Face" Button Zooms the view to the face. 

"1:1" Button Sets the zoom scale so that a pixel in the original image is one screen pixel.

Zoom In/Out Button Shows a drop-down menu with various zoom scales.

The current zoom scale is checked.

The ratios are image pixels to screen pixels, as shown by these examples:

4:1 means 4 screen pixels are filled by 1 image pixel (the image is zoomed in by
a factor of 4).

1:4 means 1 screen pixel is covered by 4 image pixels (so the image is zoomed
out by a factor of 4).

The rectangle in the Zoom Control can be dragged to pan the view.

Clicking outside the rectangle will center the view on that point.

The view can also be panned by using the Pan Tool .68
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Resizing the Zoom Control

The whole control panel (including the Zoom Control) can be made wider by dragging the right edge of the
control panel.

The Zoom Control can be made taller or shorter by dragging the space between the Zoom Control and the
Saved Sliders Control.

Keyboard Shortcuts

+ Zoom in.

- Zoom out.

3.2.2 Saved Sliders

Saved Sliders let you quickly set the values of multiple sliders.

Press on one of the buttons in the Saved Sliders control to set the sliders to give the effect described by it's
name.

When Portrait Professional is installed, it comes with a number of Saved Sliders ready for you to use.

One of the Saved Sliders setting is used to set the initial slider values when a face is enhanced. The setting
used can be different depending on whether the face is female or male, and is indicated using the female or
male symbol as shown in the screenshot above. To change which Saved Sliders setting is the default for new
faces, use the Manage Saved Sliders  dialog.

The Saved Sliders Header contains the following controls:

64
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Saved Sliders Button Lets you collapse the Saved Sliders control so that just the Saved Sliders
Header is shown. When it is collapsed, the controls in the Saved Sliders
Header change to those described below.

Click again to expand the Saved Sliders control.

"Save Sliders" Button Brings up the Save Sliders  dialog. This lets you save the current slider
values as a new Saved Sliders setting.

"Manage" Button Brings up the Manage Saved Sliders  dialog. This lets you rename, re-order
or delete Saved Sliders. It also lets you change the default female and male
Saved Sliders.

"Help" Button Brings up this help page.

Note: each Saved Sliders setting does not necessarily affect all the sliders.  This means that if you select one
Saved Sliders setting, then select another one, and then select the first one again you will not necessarily
restore all sliders to the same values you had after you selected the first setting originally. This is because any
sliders that are affected by the second setting but not the first will not be set back.

The collapsed Saved Sliders control

When the Saved Sliders control is collapsed by pressing the Saved Sliders Button, it looks like this:

The Save Sliders Button and the Manage Button are replaced by a Select Saved Sliders Button. This lets you
select Saved Sliders settings even though the control is collapsed.

When you press on the Select Saved Sliders Button, a drop down menu containing all the Saved Sliders
appears. Click on one of the Saved Sliders in the menu to set the sliders to the values in that Saved Sliders
setting.

Resizing the Saved Sliders control

The whole control panel (including the Saved Sliders control) can be made wider by dragging the right edge of
the control panel.

The Saved Sliders control can be made taller or shorter by dragging the space between the Saved Sliders
control and the main Sliders Control.

3.2.3 Slider Controls

Sliders are the main way of controlling how your image is enhanced.

Sliders have no effect if they are set to 0, and an increasing effect as they are moved to the right (and left if they
have 0 in the center). 
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You can double click on a slider to reset its value to 0.

Slider Sections

The sliders are organized into a number of sections.

Face Sculpt Controls Subtly reshape the face to beautify facial features.

Skin Smoothing Controls Improve the appearance of the skin.

Also provides tools to let you refine the areas that Portrait Professional treats
as skin.

Eye Controls Improve the appearance of the eyes.

Also provides an option to enable red-eye removal.

Mouth & Nose Controls Improve the appearance of the mouth and nose.

Skin Coloring Controls Alter the color of the skin.

Skin Lighting Controls Enhance the lighting on the skin.

Hair Controls Improve the appearance of the hair.

Also provides tools to let you refine the areas that Portrait Professional treats
as hair.

Picture Controls Control various aspects of the whole image, such as brightness and contrast.

Also provides a tool that lets you crop the image.

To reduce clutter on the screen, each section can be opened or closed by clicking on it's title button. The arrow
next to the title points right when the section is closed, and down when the section is open.

Each section can also be turned on or off by pressing the on/off button to the right of the section's title button.
When a section is turned off, it has no effect on the enhanced image. This can be useful to see what effect a
section is having.

Slider Organization

Sliders are organized in a hierarchy.

Most sections have a Master Fade slider that controls all the main sliders in that section. This lets you quickly
see how the controls in that section affect your image.

Underneath each master slider is a hierarchy of sliders that give you fine control over all aspects of the
enhancement.

If a slider has more sub-sliders underneath it, then the slider's label will be a button with a triangle to the left of
the label. Press this button to open the sub-sliders.

When you move a slider that has sub-sliders underneath it, the sub-sliders will move too.

When you move a sub-slider, you will also see the parent slider moves too, but to a lesser extent. This is
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because the parent sliders always show a weighted average of the sliders underneath. This gives a rough
indication of the values of the sub-sliders even when the sub-sliders are closed.

Using Sliders

Each slider controls the effect described by it's label.

For most sliders, you increase the effect by moving the slider to the right and decrease the effect by moving the
slider to the left. The exception is those sliders that allow negative values and have 0 in the center. For these
sliders, move the slider away from the center to increase the effect or back towards the center to decrease the
effect.

As you drag a slider, the enhanced image is updated in real-time so you can see what effect it has.

If a slider is at 0, then the effect it controls will make no change to the image.

Sliders with 0 in the center will "snap" to 0, which means they go to 0 if they are moved near 0.  If you want to
get a value near to 0 but are finding the slider is snapping to 0, you can hold the CTRL key to prevent the slider
from snapping to 0.

Instead of dragging a slider, you can click on its number value and use the up/down control to change the
slider position, or type a numeric value, or use the up/down cursor keys.

To find out what an individual slider does, hover over it with the mouse.

3.2.4 Face Sculpt Controls

Portrait Professional is the only photo editing software that gives you the ability to subtly reshape and beautify
facial features, simply by moving sliders. 

Some people regard this unique ability of Portrait Professional to actually change the shape of the face as
going too far when enhancing someone’s picture. For those people, the shape sliders can of course be left at
0 and Portrait Professional will not change the shape. 

However, before dismissing this effect as "cheating", we urge you to try it - you will be amazed that sometimes
a subtle change to the shape can lead to a dramatic improvement to the subject. One good trick is not to do too
much - just enough to make the subject look a bit thinner or as if they have been photographed on a really
good day!

Sliders

Master Fade This slider is connected to the other sliders in this section that perform general
enhancement to the shape of the face and facial features.  You will see the other
sliders move as this one is moved.  The sliders that are not connected to the
master fade slider are those that control effects that are likely to work well only on
specific faces, such as the lip plumping and eye widening sliders.

Face Shape Enhances the shape of the face.  Pressing the Face Shape button opens the
following sub-sliders:

Forehead Enhances the shape of the upper head.

Jaw Enhances the shape of the jaw.
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Nose Enhances the shape of the nose. Pressing the Nose button opens the following
sub-sliders:

Shorten Nose Shortens (or lengthens) the nose  by changing the
size of the head.

Shorten Philtrum Shortens (or lengthens) the philtrum, which is the
gap between the bottom of the nose and the top of
the upper lip, by changing the length of the nose.

Slim Tip Shrinks (or enlarges) the tip of the nose.

Slim Nose Narrows (or widens) the whole nose.

Eyes Enhances the shape and position of both eyebrows and eyes. Pressing the Eyes
button opens the following sub-sliders:

Left Eye Enhances the shape of the left eye only - useful for
evening out eye shape and size.

Right Eye Enhances the shape of the right eye only.

Eyebrow Shape Enhances the shape of the eyebrows.  Pressing
the Eyebrow Shape button opens two sub-sliders
that let you control the left and right eyebrow
shapes independently.

Cross Eyed Moves the eyes further apart (or closer together).

Mouth Shape Enhances the overall shape of the mouth.  Pressing the Mouth Shape button
opens the following sub-sliders:

Smile Changes the mouth shape to make it look like a
smile.

Upper Lip Enhances the shape of the upper lip only.

Lower Lip Enhances  the shape of the lower lip only.

Expression Changes the mouth expression.

Blur Lip Line Blurs the line between the teeth and the lips to
prevent a jagged look that can occur when face
sculpting.  This slider does not appear if the
mouth is closed.

Plump Lips Makes the lips fatter.  Pressing the Plump Lips button opens two sub-sliders that
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let you control the upper and lower lips independently.

Eye Widening Widens (or narrows) the subject's eyes. Pressing the Eye Widening button
opens two sub-sliders that let you widen the left and right eyes independently.

Neck Lengthens the neck, which can make the subject look more attractive.

Restore Glasses' Shape

If the subject is wearing glasses, then there may be visible distortions to the shape of the glasses due to the
shape changes that Portrait Professional is making around the eyes.  To fix this, check the Restore Glasses'
Shape box, which will reduce any shape changes around the eyes so that the glasses are not distorted.

Example

  

3.2.5 Skin Smoothing Controls

The skin smoothing controls let you selectively remove or reduce wrinkles, spots and other skin defects while
retaining the original skin texture. And all this can be done just by moving sliders. 

You can also reduce fine shadows and shine.

Portrait Professional automatically determines the skin area, but you will get better results if you check and fix
the skin area .

Sliders

Master Fade This slider is connected to the other sliders in this section that perform general
enhancements to the skin.  You will see the other sliders move as this one is

52
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moved.

Imperfections Subtly removes redness and reduces small skin blotchiness within the skin area.

Before After

Thin Wrinkles De-emphasizes wrinkles by making them thinner and lighter within the skin area.

Before After

Fine Shadows Fades away dark specks and fine wrinkles within the skin area.

Before After

Remove Pores Removes pores and smooths within the skin area, giving a smooth airbrush
effect.
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Before After

Shine Softens shiny areas within the skin area, by making them pinker.

Before After

Around Eyes Reduces bags under the eyes, and reduces "crows feet", the wrinkles that appear
next to the outer corners of the eyes.  Pressing the Around Eyes button opens the
following sub-sliders that let you control these enhancements independently:

Lighten Eye Bags Reduces the appearance of bags under
the eyes by lightening the skin color in the
area where eyebags appear.  Press the 
Lighten Eye Bags button to open two sub-
sliders that let you control the left & right
eyes independently.

Smooth Eye Bags Reduces the appearance of bags under
the eyes by lightening the skin color in the
area where eyebags appear.  Press the 
Smooth Eye Bags button to open two sub-
sliders that let you control the left & right
eyes independently.

Smooth Crows Feet Smooths the areas to the left of the left eye
and to the right of the right eye where
crows feet appear. Press the Smooth
Crows Feet button to open two sub-
sliders that let you control the left & right
eyes independently.

Skin Smoothing Removes larger imperfections from the skin while keeping fine detail.

Before After
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Shading Bleed Adjust this slider to get a good compromise between removing blemishes and
avoiding dark areas bleeding into light areas.

Texture This controls how much skin texture to apply in areas where skin texture is being
corrected. This texture goes into touch-up brush strokes and areas where the
sliders have had an effect. You will need to zoom in the picture to see the effect of
changes to the skin texture.  Pressing the Texture button opens the following sub-
sliders:

Brightness Finer control over skin texture brightness.

Saturation Finer control over skin texture saturation.  The greater
the saturation, the more intense the color.

Size Makes the synthetic skin texture pattern larger or
smaller.

Skin texture type.

There are a selection of skin textures to choose from.  You will need to zoom in on a skin area to see the effect
of changing the skin texture.

Removing Spots

Portrait Professional automatically removes spots by default.

You can adjust the degree to which Portrait Professional removes spots using the Spot Removal drop-down
menu at the top of the Skin Controls.

If you find that Portrait Professional has not removed a spot, you can manually touch-up an area using the 
Touch-Up brush.

If Portrait Professional has removed a spot that you want to keep, you can manually restore it using the 
Restore brush.

More information about using brush tools .

Example

The Before and After pictures below show an example of how wrinkles were removed automatically by Portrait
Professional:
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3.2.6 Eye Controls

Portrait Professional can automatically brighten, whiten and sharpen the eyes. The Eye controls allow you to
adjust exactly how much effect you get. You can also change the color of the eyes.

Sliders

Master Fade This slider is connected to some of the other sliders in this section that
perform general enhancements to the eyes.  You will see the other sliders
move as this one is moved.

Whiten Eyes Whitens the white part of the eyes. The area affected is controlled by the
Brightening Area slider.

Whitening takes any color out of the whites of the eyes leaving them a
shade of gray when the slider is at the top.

Pressing the Whiten Eyes button opens two sub-sliders that let you
whiten the left and right eyes independently.

Brighten Eyes Brightens the white part of the eyes. Brightening increases the brightness
while maintaining the color.

Pressing the Brighten Eyes button opens two sub-sliders that let you
brighten the left and right eyes independently.

Brightening Area Changes the area of the eye that will be whitened or brightened by the Eye
Whiten or Eye Brighten sliders.

Pressing the Brightening Area button opens two sub-sliders that let you
change the brightening area for the left and right eyes independently.

Sharpen Eyes Sharpens the subject's eyes.

Pressing the Sharpen Eyes button opens the following sub-sliders that let
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you control the amount of sharpening applied to different parts of the eyes.

Upper L Lash Sharpens the upper left eye lashes.

Lower L Lash Sharpens the lower left eye lashes.

Left Eye Sharpens the left eye.

Left Lash Area Changes the size of the area that the left
eye sharpening influences.

Upper R Lash Sharpens the upper right eye lashes.

Lower R Lash Sharpens the lower right eye lashes.

Right Eye Sharpens the right eye.

Right Lash Area Changes the size of the area that the right
eye sharpening influences.

Sharpen Eyebrows Sharpens the subject's eyebrows.

Pressing the Sharpen Eyebrows button opens two sub-sliders that let
you sharpen the left and right eyebrows independently.

Change Eye Color Press the Change Eye Color button to open the sub-sliders that let you
change the color if the irises.

Amount of Change If this slider is 0, the color of the eyes
will be unchanged (the Color and
Intensity sliders will be ignored).

Set this to 100 to set the eye color
selected by the Color and Intensity
sliders. Lower values will blend
between the selected color and the
original eye color.

If this slider is at 0, it is automatically
set to 100 whenever the Color or
Intensity sliders are moved.

Press the Amount of Change button
to open two sub-sliders that let you
set the amount of change for the left
and right eyes independently.

Color Sets the color of the eyes (provided
the Amount of Change slider is not 0).

Press the Color button to open two
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sub-sliders that let you set the color
for the left and right eyes
independently.

Intensity Sets the intensity of the eye color.

Press the Intensity button to open two
sub-sliders that let you set the
intensity for the left and right eyes
independently.

Brighten Iris Brightens or darkens the iris (the colored part of the eye).

Pressing the Brighten Iris button opens two sub-sliders that let you
brighten or darken the left and right irises independently.

Darken Pupil Darkens the pupil (the black part in the middle of the eye) in the eyes.

Pressing the Darken Pupil button opens two sub-sliders that let you
darken the left and right pupils independently.

Remove Pupil Reflection This slider blackens the pupil area to remove reflections. This can be
used with the Add Reflection drop down list to add new eye reflections.

Pressing the Remove Pupil Reflection button opens two sub-sliders that
let you remove catch-light reflections from the left and right pupils
independently.

Nudge Reflections If you have added a reflection to the eye using the Add Reflection drop
down list, you can press the Nudge Reflections button to open up sliders
that let you move the position of the reflections in the eyes.

If you have not added a reflection from the drop down list, these sliders
will have no effect.

Left Eye Horiz. Moves the reflection in the left eye
horizontally (left & right).

Left Eye Vert. Moves the reflection in the left eye
vertically (up & down).

Right Eye Horiz. Moves the reflection in the right eye
horizontally.

Right Eye Vert. Moves the reflection in the right eye
vertically.

Red Eye Removal

If your photo has "red-eye" (caused by a flash illuminating the insides of your subject's eyes), this can be
automatically removed by checking the Red Eye Removal box at the top of the Eye controls.
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Add Reflection

You can choose from a selection of reflection images (catch-lights) to be added to the eyes.

Example

The Before and After pictures below show an example of how the model’s eyes were whitened and sharpened
automatically by Portrait Professional.

  

3.2.7 Mouth & Nose Controls

Portrait Professional automatically whitens the teeth and enhances the color of the lips. The Mouth & Nose
controls allow you to adjust these effects to get exactly the look you want.

Sliders

Master Fade This slider is connected to some of the other sliders in this section that perform
general enhancements to the mouth and nose areas.  You will see the other sliders
move as this one is moved.

Whiten Teeth Removes any color from the teeth. The area affected is controlled by the Whiten
Area slider. This control is not shown if the mouth is closed.

Brighten Teeth Brightens the teeth. The area affected is controlled by the Whiten Area slider. This
control is not shown if the mouth is closed.

Whiten Area Changes the teeth area affected by the Whiten & Brighten Teeth sliders. This
control is not shown if the mouth is closed.

Lip Saturation Makes the lips more colorful.

Lip Darken Move this slider to the right to darken the lips, or to the left to make them lighter.

Lip Contrast Increases the contrast within the lip area, giving the lips more impact.

Lip Hue Changes the color of the lips.

Moisten Lips Adds some shine to the lips.

Sharpen Mouth Sharpens the outline and details of the mouth.  Press the Sharpen Mouth button to
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open the following sub-sliders that let you control the amount of sharpening applied
to the different parts of the mouth independently.

Top Lip Sharpens the top lip only.

Teeth Sharpens the teeth only.

Bottom Lip Sharpens the bottom lip only.

Nose Contrast Increases the contrast within the nose to draw attention to it.

Example

  

3.2.8 Skin Coloring Controls

The skin coloring controls let you selectively make changes to the color of the skin. 

Portrait Professional automatically determines the skin area, but you will get better results if you check and fix
the skin area .

Sliders

Auto White Balance Automatically adjusts the color of the skin to remove any color cast.  If the skin
areas already have a good white balance, this slider will have little or no effect.

For manual control over the white balance of the skin areas, use the Temperature
and Tint sliders in this section.

Auto Exposure Automatically adjusts the exposure of the skin.  If the skin areas already have good
exposure, this slider will have little or no effect.

For manual control over the exposure of the skin areas, use the Exposure slider in
this section.

Temperature Adjusts the color of the skin to remove any temperature (red-blue) color cast.

Tint Adjusts the color of the skin to remove any tint (green-purple) color cast.

Exposure Adjusts the exposure of the skin.
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Cheek Coloring Adds color to the cheeks.  Pressing the Cheek Coloring button opens the
following sub-sliders:

Cheeks Saturate This is directly connected to the Cheek Coloring
parent slider, so provides the same control.  Pressing
the Cheeks Saturate button opens two sub-sliders
that let you add color to the left and right cheeks
independently.

Cheeks Hue Changes the color temperature of the cheeks. 
Pressing the Cheeks Hue button opens two sub-
sliders that let you change the color temperature of the
left and right cheeks independently.

Balance Hue Gives a more even coloring within the skin area.  If the skin areas already have
even coloring, this slider will have little or no effect.

Before After

Tan Gives the skin area a tanned look.  Pressing the Tan button opens the following
sub-sliders:

Saturate Gives the skin area a richer color.

Darken Subtly darkens the skin area.

3.2.9 Skin Lighting Controls

Portrait Professional lets you enhance the lighting on the subject's face via simple controls. You can adjust
highlights, adjust shadows and adjust contrast.

Sliders

Cheekbo
nes

Gives more definition to the cheekbones.  Pressing the Cheekbones button opens two sub-
sliders that let you change the left and right cheeks independently.

Shadows Reduces the dark shadow areas within the skin selection.

Relight Corrects defective lighting on the face only.
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Contrast Adjust the overall contrast within the skin selection.

Highlight
s

Darkens any bright area of skin within the skin selection.

Note: these lighting sliders only affect those parts of the picture that are in the skin area .  Press the View/
Edit Skin Area  button to change the skin area.

Example

  

3.2.10 Hair Controls

Portrait Professional lets you enhance the hair of the subject by moving sliders. Please note that before doing
this, it is important to have the hair area set reasonably accurately – see Hair Area .

Sliders

Hair Recolor Amount Controls how much hair recoloring to apply.

The color is set by selecting one of the hair patches in the Hair Recolor drop-
down list.

This slider will be automatically set to 100 if it is at 0 when a hair color is selected
in the Hair Recolor drop-down list.

Shine Makes the hair more or less shiny.

Lighten Makes the hair lighter or darker.

Redden Alters the coloring of the hair. Higher values are redder, while negative values
tend to make the hair grayer.

Vibrance Increasing the vibrance will make the color of the hair more intense.
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Hair Tidying Mode

Further controls are located in Hair Tidying Mode. Click on Go to Hair Tidying Mode to access these sliders.

Fill Hair Shadows Fills out shadows within the hair caused by hair clumping.

Before After

Press the Fill Hair Shadows button to open the following sub-sliders to give finer
control over the enhancement:

Shadow Brightness Controls how bright to make the shadows
brightened by the "Fill Hair Shadows" slider.

Shadow Texture Controls how much texture to reveal in the
shadows brightened by the "Fill Hair
Shadows" slider.

Smooth Hair Smooths out stray hairs.

Before After

Press the Smooth Hair button to open the following sub-slider that gives further
control over the way the hair is smoothed:

Smoothing Softness Alters the degree to which the Smooth Hair
slider makes the hair appear soft.

Leave Hair Tidying Mode by pressing the OK button.
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3.2.11 Picture Controls

These controls affect the whole image and allow you to adjust the overall look of the picture, controlling things
like the contrast and color temperature.

You can also crop the image using the Crop tool .

Sliders

Auto White Balance Automatically adjusts the color of the whole image to remove any color cast, using
the skin as a reference color.

If the skin area is already a natural skin color, this slider will have little or no effect.

Auto Exposure Automatically adjusts the exposure of the image using the skin as a reference.

If the skin area already has a good exposure, this slider will have little or no effect.

Temperature Adjusts the color of the whole image to remove any temperature (red-blue) color
cast.

Tint Adjusts the color of the whole image to remove any tint (green-purple) color cast.

Exposure Adjusts the overall exposure (brightness) of the whole image.

Pressing the Exposure button opens the following sub-slider that provides an
alternative exposure control.

Color Preserving
Exposure

Adjusts the overall exposure (brightness) of the whole
image in a way that prevents the color changes that can
occur when highlights become blown.

Brightness Adjusts the brightness of the whole image.  This control has most effect on the mid-
tones of the image.

Smart Contrast Increases or decreases the contrast of the whole image in such a way so as to
bring out the detail but leave the average brightness and color of the image
unchanged.

Pressing the Smart Contrast button opens the following sub-sliders that provide
alternative contrast controls:

Contrast Adjusts the overall contrast of the whole image using
the standard simple technique.

Color Preserving
Contrast

Adjusts the overall contrast of the whole image in a way
that prevents color changes that the standard contrast
slider can introduce.

Vibrance Adjusts the overall vibrance of the whole image.  Increasing the vibrance will make
the colors in the picture more intense.  Decreasing the vibrance will make the colors
less intense (more gray).
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Pressing the Vibrance button opens the following sub-slider that provides a similar
effect:

Saturation Adjusts the overall color saturation (color intensity) of
the whole image.  Vibrance and Saturation are similar
effects, the difference is that vibrance has less effect
than saturation on colors that are less intense.  Neither
slider affects areas that are black, white or gray.

Tone Curve Tone curves are used to change the brightness of an image in a way that allows
different amounts of change in areas that have different brightnesses.  The Tone
Curve slider is connected to several of the sub-sliders that combine to produce an
overall brightening effect when the slider is moved to the right, or a darkening effect
if the slider is moved to the left.

Pressing the Tone Curve button opens the following sub-sliders:

Fix Flash Retrieve details in blown out highlights.

Highlights Increases or decreases the brightness of highlights.

Lights Increases or decreases the brightness of light areas.

Darks Increases or decreases the brightness of dark areas.

Shadows Increases or decreases the brightness of shadows.

Blacks Accentuates black areas.

Fill Shadows Brightens just the darker areas of the image, to bring
out detail in the shadow areas.

Example
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3.2.12 Skin Area Tools

Portrait Professional automatically determines which areas of the picture are skin.  This is the area that will be
affected by the skin and skin lighting sliders.  For some pictures, Portrait Professional may not get the skin
area exactly right, so you should always check the skin area and fix it if necessary.

To check and fix the skin area, click the View/Edit Skin Area button which is at the top of each of the sections
that contain sliders that enhance the skin area.  These sections are: Skin Smoothing , Skin Coloring
and Skin Lighting .

This will switch to the skin area selection tools.  The skin area will be shown by default as a translucent blue
overlay over the enhanced image. If this color does not make it easy to see the skin area in your picture, you
can choose another color from the Color drop down list.

If the skin area is wrong, manually adjust it using the Skin Area Brushes .

You can also get Portrait Professional to recalculate the skin area by clicking on the Recalculate Skin Area
button. This will bring up the Skin Area  dialog.

Press the OK button to return to the slider controls.

3.2.13 Hair Area Tools

Portrait Professional automatically finds the area in the image that is hair. This is the area that will be affected
by the hair sliders. It is important to get this area fairly accurate otherwise the hair sliders will not work as well
as they can.

To check and fix the hair area:

Press the Show Hair Controls button to open the Hair Controls  section.

Click on the View/Edit Hair Area button at the top of the Hair Controls. This will switch to the hair area selection
tools.  The hair area will be shown as a translucent pink overlay over the enhanced image.  If this color does
not make it easy to see the hair area in your picture, you can choose another color from the drop down list.
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If the hair area is wrong, manually adjust it using the Hair Area Brushes .

Press the OK button to return to the hair controls.

3.3 Dialogs Reference

This section describes the dialogs in Portrait Professional.

Save Image Options Options when saving image as JPEG or TIFF.

General Settings Settings that control various parts of Portrait Professional

Color Settings Color Profile settings (Studio edition only)

Language Settings User interface language setting (Multi-lingual versions only).

Save Sliders Used to save the current slider values.

Manage Saved Sliders Manage the Saved Sliders settings (rename, re-order, or delete).

Skin Selection Lets you configure and recalculate the skin area.
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3.3.1 Select Gender

This dialog appears when the gender of a face has not been set.

Press the Female or Male buttons to set the gender (or Girl or Boy if the face is of a young child).  This will
dismiss the panel and let Portrait Professional continue to the next step.

Press the Cancel button if you do not want to set the gender, and this will return to the previous step.

If the dialog was shown automatically when a single face was detected, it will also have the Discard Outlines
button, in case the face was not detected properly.

This dialog can appear at the following times:

After loading an image , when one face has been found.

When pressing the Select button on a face at the Select Face  stage, if the gender for that face is not
already set.

3.3.2 Save Image Options

When you save an image using the File > Save Jpg/Tiff menu command, the Save Image Options dialog will
appear.
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This lets you select whether you want to save the image as a JPEG or TIFF file.

JPEG Format

If you select JPEG, you can control the quality of the image saved. The advantage of choosing a lower quality is
that the file size can be much smaller. JPEG is usually the best option if you don't plan to do any more editing of
the image after you have saved it.

TIFF Format

Saving an image as a TIFF will usually result in a larger file than saving it as a JPEG. However, TIFF stores the
exact image, there is never any loss in quality. This is the best option if you plan to open the image to edit
further in another image editor.

TIFF images can be stored either uncompressed or losslessly compressed. The recommended setting is for
compressed, because the only reason for not selecting this would be if you wanted to open the TIFF file in
another application that did not support compressed TIFFs (although it is unlikely any modern software would
not support this format).

Studio Edition Only  TIFFs can store either 8 or 16 bits per color sample.  If you are working with a 16 bps
image, then you will get the option to save a TIFF with either 8 or 16 bps.  You will be working with a 16 bps
image if either your Color Settings  are set to Always Use 16 bps, or you loaded an image that contains 16
bps and your Color Settings are set to Use Same Bit Depth As Input Picture.

3.3.3 Settings

To bring up this dialog, select File > Settings menu command.

General General Settings

Color Color Settings

Language Language Settings

Plugin Lets you install the Photoshop filter plug-in that lets Portrait Professional be used
as a filter from Photoshop.
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3.3.3.1 General Settings

To bring up this dialog, select File > Settings menu command.

File Save Settings

Don't Save Over Original Image File - check this box and when saving a picture Portrait Professional will create
a default filename that is different from the original file name.
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Add Suffix to Image Filename - with the above option turned on, the new filename for saved files will be the
same as the old filename with the text here added to it. By the default the suffix added is "_pp" so for example, if
a file called picture.jpg is loaded, then the default saved file would be picture_pp.jpg

Recent Files Settings

Don't Save List Of Recent Files When Application Closed - check this box and no history of files opened will
be saved when the application is closed.

User Interface Settings

Use Dark User Interface Style - check this box to use a dark color scheme, or uncheck this box for a more
conventional Windows style.

Show Examples on Welcome Screen - check this box to see the example images on the Welcome Screen.

Automatically Find Faces In Images - check this box to have faces automatically found in images when they
are opened.  If this box is unchecked, you will need to manually locate all faces in your images before they can
be enhanced.

Show Label by Cursor When Locating Feature Points - check this box and when placing the main 5 points on
the face, the cursor will have extra text next to the points to help you.

Skip Zoomed In Steps When Adjusting Outlines - check this box to skip the steps where the image is zoomed
in to the left eye, right eye, and nose & mouth after the first 5 points have been located.  Note: this does not
affect profile views (where the face is side on).

Use Point Position Constraints - check this box to force some points to lie along particular lines when they are
being moved.  This can help prevent points from being positioned in the wrong place, although experienced
users may get better results if this is turned off.

Ask If Mouth Closed When Adjusting Mouth Outline - check this box and when adjusting the points on the
mouth Portrait Professional will prompt you with a question about whether the mouth is open or closed. Note
that even with this option on, you can press the spacebar to select that the mouth is open and move on to the
stage of actually moving the mouth points. After doing this, if the mouth really is closed, just move the lip points
together and they will merge to form a closed mouth shape.

Show "Enhance Skin Only" Button - this box needs to be checked for the "Enhance Skin Only" button to be
shown at the Select Gender  stage.

Show Tool Tips - uncheck this box to turn off all the tool tips (the pop-up help that appears when you hover the
mouse over a control).

Updates Settings

Automatically Check for Updates - if this is checked, then Portrait Professional will periodically check to see if
a new version of Portrait Professional is available.  If an update is available, a button will be shown on the
Welcome screen.  When you click the update button, your web browser will be opened showing information
about the update that is available.

Plug-in Mode Settings

Auto Plug-in Mode - [Studio edition only] If Auto Plug-in Mode is set, Portrait Professional will enter plug-in
mode  if a path is specified on the command line when launching the application.
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3.3.3.2 Color Settings

Studio Edition Only

To bring up this dialog, select File > Settings menu command and the Color tab.

Color management helps to ensure that the colors you see on your monitor are as close to how they should
appear as possible.

In addition, you can configure what working color profile Portrait Professional Studio uses internally. This
affects the color gamut, which is the range of colors that can be represented.

For maximum speed, select the "High Performance" option. This allows Portrait Professional Studio to
optimize the use of color profiles for the screen when being used interactively. Regardless of this setting, your

9
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chosen working profile will be used when saving files.

You can also configure the color depth used by Portrait Professional Studio. This is the number of bits used to
represent each color sample.

Each pixel consists of 3 color samples (red, green and blue), so:

8 bits per color sample is 24 bits per pixel.

16 bits per color sample is 48 bits per pixel.

Note: this dialog is only available in the Studio editions of Portrait Professional. The standard edition of Portrait
Professional works with Color Management turned off and 8 bits per color sample. What this means is that
colors displayed on the screen may not be accurate, however color profiles are preserved which means that
the images saved from Portrait Professional will have the same color profiles as the images that were
originally loaded. If using these images in other color managed programs the colors will look correct.

An explanation of color management

When color management is turned on, Portrait Professional will ensure that the colors on the screen are
correctly displayed according to the color profile specified in the image and your monitor profile. For the very
best results, calibrate your monitor rather than using the profile that is provided by the manufacturer of the
monitor.

For example, if you have a picture on your disk that you have saved with an sRGB profile and you also have the
same picture saved with an Adobe (1998) profile, then they will be displayed with slightly different colors with
color management turned off, but when color management is on they will look the same. In fact with color
management on the two pictures could still look slightly different due to out of gamut colors being lost when
the images were created, or rounding errors caused by the different color profile conversions in the process of
displaying the images. However any changes would be very slight and normally not noticeable.

If you print a lot then a good rule of thumb is to use Adobe (1998) as your working profile, or if you mainly view
images on your monitor then sRGB is more suitable. In either case it is best not to convert from one color
profile to another without a reason, because during the conversion there may be colors that become out of
gamut (i.e. they cannot be represented in the new color space) and so they will be lost, and also rounding
errors could be introduced which would appear as color banding over smooth gradients in the image.
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3.3.3.3 Language Settings

To bring up this dialog, select the File > Settings menu command and choose the Language tab.

If you select the option Automatic, the language will be automatically set to the same as the language of your
computer if that language is supported, otherwise English will be selected.

3.3.3.4 Plugin

Studio Edition Only

To bring up this dialog, select File > Settings menu command and the Plugin tab.

9
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This dialog lets you install the plug-in filter that makes Portrait Professional available in Photoshop.

You will have been offered the option to install the plug-in when Portrait Professional was installed. This panel
lets you re-run the plug-in installer. This lets you install the plug-in if you chose not to install it when Portrait
Professional was installed, or if you have since installed a new version of Photoshop.

The plug-in installer will automatically detect which version(s) of Photoshop you have installed. You just need
to check the box next to each application that has been detected to install the plug-in for that application.

You will also be offered the option to select a folder into which to install the plug-in. This is useful if you want to
install the plug-in for other applications that you know are compatible, or if you have an install of Photoshop that
was not detected automatically for some reason.
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3.3.4 Save Sliders

To bring up this dialog, press the Save Your Sliders button in the Saved Sliders Controls .

Enter a name, and when you press OK the current slider values will be saved with the other Saved Sliders.

If you enter the name of an existing Saved Sliders setting, it will be replaced.

If you also want to make the current slider values the default for female or male faces, then check the
appropriate box before pressing OK.

By default, all slider values are saved. If you want to save just a subset of the sliders, press the Select Sliders
To Save button. This will expand the dialog as shown below.

33
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Click in the checkbox next to each slider to toggle between saved (checked) and not saved (unchecked).

If you click in the checkbox of a slider that has sub-sliders, all the sub-sliders will be set to the same.
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3.3.5 Manage Saved Sliders

To bring up this dialog, press the MANAGE button in the Saved Sliders  Controls.

This dialog shows all the Saved Sliders settings, except the built-in "Reset To Original Image" which cannot be
changed.

To rename a Saved Sliders setting, double click it's name in the list, then type the new name.

To re-order the Saved Sliders, you can drag them to new positions in the list.

To delete a Saved Sliders setting, click on the one you want to delete so that it is highlighted and then press
the Delete button.

To set a Saved Sliders setting as the initial values to use when a new face is loaded, click on the one you want
and then press either the Default Female or Default Male button.

3.3.6 Skin Area

To bring up this dialog, press the Recalculate Skin Area button at the bottom of the Skin Selection Tools ,
or choose the Change Skin Selection Area command from the Full Body Skin  menu.
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The Show Skin Area checkbox lets you show or hide the skin area as a blue overlay on the enhanced image.
This is the same as the Show Skin Area button in the Skin Controls  section.

To recalculate the skin area, select one of the options and press the Recalculate button.

The options control how far below the face that Portrait Professional will look for skin tones.

An alternative to recalculating the skin area is to use the Extend and Cut Back tools in the Skin Controls
section.

Note: if you recalculate the skin area, any changes you previously made using any of the tools in the Skin
Controls section will be lost.

3.3.7 Batch

Studio Edition Only

To bring up this dialog, select File > Open Batch... menu command.
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This dialog lets you set up a list of files to work through. You can also set the save options to use when each
file is saved.

Adding Files

To add files to the batch list, press the Add Files button. This brings up a file open dialog that you can use to
select the files to add.

The files in the batch are shown in the list at the top of the dialog.

Using the Batch List

When you press the OK button, your changes are saved and the first file in the list that has not already been
completed will be opened.

When you have finished enhancing that image, select the Save And Open Next command from the File
menu. This will save the current image using the options selected, and then automatically open the next file in
the list.

If you open the Batch dialog again, you will see a check against the file you have just completed.

The following icons can appear next to the files in the list:

26
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Pending - file is waiting to be processed

Completed - file has been enhanced and saved

Failed - file could not be opened

Skipped - file was closed without saving

You can reset a file's status back to "pending" by right clicking on the file, and selecting Reset Status from the
pop-up menu.

Once you have completed all the files in the batch, press the Remove Completed button to remove them from
the list.

The files in the batch and the batch settings are saved when Portrait Professional is closed, so you can carry
on working on the files in the batch the next time you run Portrait Professional.

Reorganizing the Files

The files will be opened in the order shown in this list. If you want to re-order the files, select one or more files
in the list and press the Move Up or Move Down button.

You can also remove the selected items by pressing the Remove button. Note that this only removes the files
from the list, it does not delete the files from the disk.

To select more than one file in the list, hold down the CTRL key when selecting another file. Alternatively, you
can hold down the SHIFT key to add all files between the current file and the one clicked on.

Save Options

Files are saved in the format shown in the Save Options section. Press the Change button to bring up a dialog
that lets you change the save format.

If you check the Also Save Session box, then a Portrait Professional session file (.pp extension) will also be
saved, which will save the image along with all the point positions and all the slider values. You can open a
session file to continue enhancing an image without having to position the face points again. The session file
will be saved in the same folder and with the same name as the enhanced image, but it will have a .pp
extension.

The files will be saved to the same folder as the original file if Save to Same Folder As Original File is checked.
If you want to save the enhanced images to a different folder, uncheck the box and enter a path in the Folder
Path field. You can press the Browse button to bring up a folder dialog that lets you select a folder to save to.

The enhanced image will be saved to a file with the same name as the original file. If you have specified a
suffix to add in the File Save Settings , this will also be added.

3.4 Tools Reference

This section describes the tools available in Portrait Professional.

These tools are available when enhancing an image , and work in the enhanced ("After") image view.

When you change tool, you change what will happen if you click in the enhanced image view.
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Each tool has a different cursor shape, so that you can easily see which tool is selected.

Pan Tool Pans the view of the image. This is the default tool if no other tool is selected.

Brush Tools Let you paint in the enhanced image to touch-up or restore spots.

Area Brush Tools Let you paint in the enhanced image to refine the skin or hair areas.

Crop Tool Used to crop the picture.

3.4.1 Pan Tool

The Pan tool is available when you are enhancing an image .

The Pan tool is the default tool when no other tool is selected.

To use the Pan tool, click and drag in the enhanced image to change which part of the image is visible.

The Pan tool can be used as an alternative to the Zoom Control .

The Pan tool is the only tool that also works in the original image view, if you have the side by side layout
selected.

3.4.2 Brush Tools

The brush tools are available when you are enhancing an image .  They are called brush tools since they
work like a paintbrush.  You need to move the cursor over the area where you want to "paint" with the brush,
then press and hold the left mouse button while you drag the mouse over the area you want to affect.

There are two types of brush tools.  This page describes the standard brush tools which are used for making
changes to how the skin is enhanced in particular areas.  The other type is the Area Brush Tools , which are
used for selecting the areas where the skin and hair enhancements are made.

Touch-up and Restore Brushes

The following brushes are available from the bar above the main image view.

Touch-Up Brush Use this to paint over spots or blemishes in the skin that have not been
eliminated automatically.

Restore Brush Use this to paint over spots in the skin that have been removed, but that you
would like to keep.

Brush Controls

To select a brush, press the appropriate button.

Press the button again to deselect the brush (goes back to the Pan tool ).

The brush tools work like a paintbrush. You use them to paint an area on the enhanced image, to which the
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brush effect is applied.

To use a brush, press the mouse left button while the cursor is in the enhanced image, and drag the mouse
while holding the button down. Release the mouse button to finish the brush stroke. The area that the cursor
passes over while you do this is the area that you have "brushed". 

Brush Size

The brush size controls how big an area is affected by the brush. You can see how big this area is from the
size of the cursor circle when using the brush.

Brush Strength

The brush strength (opacity) controls how strongly the brush effect is drawn. A strength of 100 means the full
brush effect is applied in one stroke. You can set a smaller strength to make gradual changes. 

For example, if you set the strength to 50 when using the Touch-Up Brush, then when you paint over a spot only
half of the maximum spot removal effect will be applied. If you release the mouse and paint over the spot
again, then 50% more spot removal processing will be applied. This lets you do just enough to remove the
spot, but without applying too much effect which might over-blur the surrounding area.

When a brush tool is selected, controls to set the brush size and strength will appear near the button used to
select it.

Brush Undo

When you use any brush tool, the last brush stroke can be undone using the Edit Menu  Undo command, or
by pressing Control-Z on the keyboard. Further undo will undo previous brush strokes and other actions that
you have performed going back in the history of the current session. After an undo you can also redo to get
back where you were from the Edit Menu  Redo command or Control-Y.

Tablet Support

Portrait Professional supports a tablet and stylus. If you have a tablet and stylus you will normally find this
easier to use when drawing.

3.4.3 Area Brush Tools

The area brush tools are available when you are enhancing an image .  The area brush tools are used to
adjust the areas where the skin or hair enhancements are made.  Portrait Professional will automatically
select the skin and hair areas, but depending on the picture it may not always get these areas exactly right. 
The area brush tools are provided to let you manually fix these areas.

The area brush tools are "smart" brushes, in that they will automatically detect the edges of regions.

You will see when you select an area brush tool that the position of the brush is shown by two circles.  The
outer circle is the area where the brush will be applied.  The inner area is the "detector" region.  When you paint
with the brush, the detector region is painted as normal.  The region between the inner circle and the outer
circle will only be painted for areas which are a similar color to the color in the inner region.  This means that if
you are painting along an edge, all you need to do is keep the detector region completely inside the area you
are painting, and the brush will automatically paint up to the edge but not beyond it, even if the outer circle of the
brush goes beyond the edge.

While you are painting with a smart area brush, you can press and hold the ALT key to lock the position of the
detector.  This is very useful when painting very fine detail such as strands of hair.

28
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Skin Brushes

To view or fix the skin area , press the Show Skin Controls button to open the Skin Controls  section, and
then press the View/Edit Skin Area button.

Extend Skin Area Lets you add to the area that will be treated as skin during enhancement.

Use this to paint over areas of the photo that are skin, but that have not been
automatically detected as skin.

Cut Back Skin Area Lets you fix areas that should not be treated as skin during enhancement.

Use this to paint over areas of the photo that are not skin, but that have been
automatically detected as skin.

Hair Brushes

To view or fix the hair area , press the Show Hair Controls button to open the Hair Controls  section, and
then press the View/Edit Hair Area button.

Extend Hair Area Lets you add to the area that will be treated as hair during enhancement.

Use this to paint over areas of the photo that are hair, but that have not been
automatically detected as hair.

Cut Back Hair Area Lets you fix areas that should not be treated as hair during enhancement.

Use this to paint over areas of the photo that are not hair, but that have been
automatically detected as hair.

3.4.4 Crop Tool

The Crop tool is available when you are enhancing an image .

To select the Crop tool, press the Crop tool button in the Picture Controls  section.

The Crop tool is used to adjust which area of the whole picture you are going to use for your portrait. You may
need to do this to cut out distractions, so that the portrait focuses on the person in the picture. When you crop
you don’t actually lose anything from the picture, you just change the area displayed and you can always come
back and re-adjust the crop if you have got it wrong.

Upon opening the tool, the crop grid will be overlaid on your picture.

52 38
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This grid shows the part of the picture that will be displayed, divided into thirds for reference.  Adjust the grid by
clicking and holding on any point on the grid and dragging it to the position you want.

Once you are happy with the way the crop looks, click on Commit to make the changes. If you want to cancel
the changes you have just made, click on Discard.

TIP: Professional photographers will usually place the eyes or the mouth in a portrait on the "third" lines. This
gives a more pleasing balance to the picture.

You can also fix the aspect ratio of the crop using the Fix Aspect Ratio function in the crop control panel.  For
example you may want to print out a 6x9 inch picture (this is a standard photographic print size), so want to
work in this aspect ratio.  To do this set the Fix Aspect Ratio values by clicking in the To: and By: boxes and
entering the ratio you want. Once you have done this the crop grid will automatically stay in the that ratio as you
drag it around.

3.5 Third Party Credits

Portrait Professional uses a number of third-party libraries, which are acknowledged here.  We offer our thanks
to the authors for providing these valuable resources.

dcraw

RAW image reading is provided by dcraw.

http://www.cybercom.net/~dcoffin/dcraw/
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Copyright 1997-2012 by Dave Coffin, dcoffin a cybercom o net

tifflib

TIFF image reading and writing is provided by libtiff.

Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its
documentation for any purpose is hereby granted without fee, provided that (i) the
above copyright notices and this permission notice appear in all copies of the
software and related documentation, and (ii) the names of Sam Leffler and Silicon
Graphics may not be used in any advertising or publicity relating to the software
without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE.  

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER
RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY
OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE
USE OR PERFORMANCE OF THIS SOFTWARE.

jpeglib

JPEG image reading and writing is provided by jpegtiff.

This software is based in part on the work of the Independent JPEG Group.

This software is copyright (C) 1991-2011, Thomas G. Lane, Guido Vollbeding.

zlib

Zlib compression support is provided by zlib.

(C) 1995-2012 Jean-loup Gailly and Mark Adler

Adobe DNG SDK

DNG reading is provided by the Adobe DNG SDK.

Lossless JPEG code adapted from:

Copyright (C) 1991, 1992, Thomas G. Lane.
Part of the Independent JPEG Group's software.

Copyright (c) 1993 Brian C. Smith, 
The Regents of the University of California
All rights reserved.

Copyright (c) 1994 Kongji Huang and Brian C. Smith. 
Cornell University
All rights reserved.

Permission to use, copy, modify, and distribute this software and its documentation

http://www.libtiff.org/
http://www.ijg.org/
http://www.zlib.net/
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for any purpose, without fee, and without written agreement is hereby granted,
provided that the above copyright notice and the following two paragraphs appear in
all copies of this software.

IN NO EVENT SHALL CORNELL UNIVERSITY BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT,
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF THIS SOFTWARE
AND ITS DOCUMENTATION, EVEN IF CORNELL UNIVERSITY HAS BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGE. 

CORNELL UNIVERSITY SPECIFICALLY DISCLAIMS ANY WARRANTIES, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
THE SOFTWARE PROVIDED HEREUNDER IS ON AN "AS IS" BASIS, AND CORNELL UNIVERSITY HAS NO
OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.

Copyright © 2006 Adobe Systems Incorporated. All rights reserved.

Adobe is a registered trademark or trademark of Adobe Systems Incorporated in the
United States and/or other countries. Windows is either a registered trademark or a
trademark of Microsoft Corporation in The United States and/or other countries. Mac is
a trademark of Apple Computer, Inc., registered in the United States and other
countries. All trademarks noted herein are the property of their respective owners.

Adobe XMP SDK

The Adobe XMP SDK is used by the Adobe DNG SDK

Copyright 2009 Adobe Systems Incorporated and others.  All rights reserved.  The
original version of this source code may be found at http://adobe.com.

lcms library

ICC color profile handling is provided by lcms.

Little CMS

Copyright (c) 1998-2007 Marti Maria Saguer

Permission is hereby granted, free of charge, to any person obtaining a copy of this
software and associated documentation files (the "Software"), to deal in the Software
without restriction, including without limitation the rights to use, copy, modify,
merge, publish, distribute, sublicense, and/or sell copies of the Software, and to
permit persons to whom the Software is furnished to do so, subject to the following
conditions:

The above copyright notice and this permission notice shall be included in all copies
or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED,
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT
HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF
CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

OpenCV

Automatic feature finding makes use of the OpenCV library.

http://adobe.com
http://www.littlecms.com/
http://opencv.willowgarage.com
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                          License Agreement

               For Open Source Computer Vision Library

Copyright (C) 2000-2008, Intel Corporation, all rights reserved.

Copyright (C) 2008-2011, Willow Garage Inc., all rights reserved.

Third party copyrights are property of their respective owners.

Redistribution and use in source and binary forms, with or without modification, are
permitted provided that the following conditions are met:

  * Redistributions of source code must retain the above copyright notice, this list
of conditions and the following disclaimer.

  * Redistributions in binary form must reproduce the above copyright notice, this
list of conditions and the following disclaimer in the documentation and/or other
materials provided with the distribution.

  * The name of the copyright holders may not be used to endorse or promote products
derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors "as is" and any
express or implied warranties, including, but not limited to, the implied warranties
of merchantability and fitness for a particular purpose are disclaimed. In no event
shall the Intel Corporation or contributors be liable for any direct, indirect,
incidental, special, exemplary, or consequential damages (including, but not limited
to, procurement of substitute goods or services; loss of use, data, or profits; or
business interruption) however caused and on any theory of liability, whether in
contract, strict liability, or tort (including negligence or otherwise) arising in any
way out of the use of this software, even if advised of the possibility of such
damage.

3.6 Supported File Types

Portrait Professional can read and write the following types of files:

Type Extension Description

JPEG .jpg; .jpeg Image file type that uses lossy compression

TIFF .tif; .tiff Image file type that is uncompressed or uses loss-less compression

Note: TIFF files containing images that have 16 bits per color sample (48 bits
per pixel) are only supported in the Studio edition.

PPX .ppx Proprietary file type used by Portrait Professional to store a session

Studio Edition

In addition, Portrait Professional Studio supports reading the following camera RAW files:



Reference 75

© 2012 Anthropics Technology Ltd.

Manufacturer Type

Adobe .dng

ARRI .ari

Canon .crw; .cr2

Epson .erf

Fuji .raf

Imacon .fff

Kodak .tif; .kdc; .dcr

Mamiya .mef; .mos

Minolta .mrw

Nikon .nef

Olympus .orf

Panasonic .raw; .rw2

Pentax .ptx; .pef

Phase One .tif; .iiq

Red .r3d

QuickTake .qtk

Sigma .x3f

Sony .arw; .srf; .sr2

 

3.7 Keyboard Shortcuts

Portrait Professional provides the following keyboard shortcuts at the various stages of the application.

Menu Commands

CTRL+O File > Open command.
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F4 Studio Edition Only

File > Open Batch command.

CTRL+S File > Save command.

CTRL+W File > Close command.

CTRL+E File > Enhance Another Face In This Photo command.

CTRL+Z Edit > Undo command.

CTRL+Y Edit > Redo command.

Start Screen

SPACE BAR Brings up File Open dialog to let you select the file to open.

Select Gender

f Sets face as female, then goes to Locate Features step.

m Sets face as male, then goes to Locate Features step.

Locate Features

No keyboard shortcuts

Adjust Outline

SPACE BAR Goes to the next feature to adjust.

. Skip to the end of the Adjust Outline stage.

Enhance Photo

+ Zoom in.

- Zoom out.

ENTER
(while held)

Flips enhanced image view to show original image.

a Shows/Hides Skin Area.

t Selects Touch-Up tool.

r Selects Restore tool.

s Selects Extend Skin Area tool.

d Selects Cut Back Skin Area tool.

h Selects Extend Hair Area tool.

j Selects Cut Back Hair Area tool.

9
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c Selects Crop tool.

[ Make brush radius smaller (when a brush tool  is selected).

] Make brush radius larger (when a brush tool is selected).

0-9 Change brush strength (when touch-up or restore brush tool is selected).

ESC De-selects the currently selected tool.

SPACE BAR
(while held)

When a brush tool is selected, temporarily switches to the pan tool.

SHIFT
(while held)

When a brush tool is selected, temporarily switches to the opposite brush.

ALT
(while held)

When a smart brush is selected, temporarily locks the detector.  This is useful when
brush fine detail such as strands of hair.

68
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4 Installation Guide

Once you've downloaded Portrait Professional, the installer will guide you through the process.  This section
will help you through the various points of the installation procedure.  

Step 1 - Running the Installer

Navigate to the folder the installer was saved to and double click the file to begin the installation process. 
Windows will ask you if you want to run the file, it will be signed by Anthropics Technology Ltd.  Select Continue
to progress to the installation:

Windows User Account Control

Step 2 - Installing Portrait Professional

Select the language you would like your installation to be in and click OK.

Language Select Screen

Once the installer has been opened, you will be greeted by the Welcome page.  

Select Next > to progress to the Anthropics End User License Agreement.  



Installation Guide 81

© 2012 Anthropics Technology Ltd.

Welcome Screen

You cannot install Portrait Professional unless you agree to the terms of the license.  

To accept the license agreement and continue installation, select "I accept the agreement" and then click
Next >.

End User License Agreement

The next screen will ask you to select the installation location.  The installer will automatically choose a
location for Portrait Professional, but you can also select a Custom install location for Portrait Professional.  

Once you have selected the installation path, click Next >.

You will then be asked to select a name for the Portrait Professional Start Menu folder.  This will be the name of
the folder that the Portrait Professional program shortcuts will be located.  

Once you have selected the Start Menu path, click Next >.
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Select Start Menu Folder

The Ready to Install screen will ask you to confirm the installation settings that you have chosen.  

Click Install to confirm your settings and begin the installation.  

Installation Screen

The installer will finish setting up Portrait Professional on your computer and then take you to the Installation
Complete Screen.  

Click Finish to complete the installation.  
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Installation Complete

After successfully installing Portrait Professional, you will be required to activate Portrait Professional before
you can begin using it.  

Automatic Activation

When you first start Portrait Professional, you will be greeted with an Activation Screen.  You will be required to
enter your activation token, which was sent to you with your Purchase Confirmation mail.  

Automatic Activation Screen

Activating Portrait Professional using the Automatic activation method requires an active Internet connection. 
If you require manual activation, please refer to the Manual Activation guide below. Once you're at the Automatic
Activation screen, type in the Activation token that was provided in the purchase confirmation mail and click
Activate.  

Once your token has been verified, Portrait Professional will start up and be ready for use.  

If you want to activate your Portrait Professional license on a computer without an Internet connection, please
refer to the Manual Activation Guide .

Studio Editions Only

If you want to use Portrait Professional as a plug-in from other applications such as Photoshop, you will also
need to install the plug-in.

This is described in more detail in the Plug-in Installation Guide .

84
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4.1 Manual Activation

Manual Activation

Manual activation is for use in cases where there is no active Internet connection.  If you are connected to the
Internet during the activation process, it is recommended to use Automatic Activation.  Instructions on
Automatic Activation can be found in the Installation guide .  

Manual Activation Screen 

If you cannot activate Portrait Professional using the Automatic Activation, click the Manual Activation tab to
begin the manual activation process.  Begin by writing down the provided system fingerprint, which is the 24
digit code on the manual activation screen and is unique to your computer.  

On a computer with an active Internet connection, go to http://www.portraitprofessional.com/activate and enter
both the Activation Token provided in the purchase mail and the System Fingerprint provided on the Manual
Activation screen.  

80
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Installation Guide 85

© 2012 Anthropics Technology Ltd.

Manual Activation Web Page

Enter the System fingerprint & the Activation token on the site & click Get Key.  This will provide you with a link to
the Download Key.  

Click Download Key and save the file on a USB stick so that it can be transferred to the computer without an
Internet connection.  The file should be named PPkey.txt.  

Key Download Site

Insert the USB key with the PPKey.txt file into the computer that has Portrait Professional installed.  Open
Portrait Professional once again and return to the Manual Activation screen.  At this point you have two choices
on how you would like to activate Portrait Professional.  The easier method is to click the Load Key From File
button and select the PPKey file from the USB stick as shown below.  After selecting the PPKey file, Portrait
Professional should then successfully activate.  
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Load Key From File

Alternatively, you can also select Paste Key From Clipboard to manually activate Portrait Professional.  With
this method, you need to open the text file by double clicking the PPKey.txt file.  Then press CTRL+A to highlight
the text in the keyfile.  Then press CTRL+C to copy the text to the clipboard.  Return to the Manual Activation
Screen and then click Paste Key From Clipboard.  Portrait Professional should then successfully activate.  

License Activated

4.2 Plug-in Installation Guide

Studio Editions Only

Installing the Portrait Professional Photoshop Plug-in

In the Studio & Studio 64 editions of Portrait Professional, you have the option to use Portrait Professional as a 
plug-in  from Photoshop and other compatible photo editing suites.

This option is available to install on the Installation Complete screen of the Studio & Studio 64 editions.

9

22



Installation Guide 87

© 2012 Anthropics Technology Ltd.

Installation Complete (Studio Edition)

To begin the plug-in installation, click Finish on the Installation Complete screen with the Launch Photoshop
Plug-in Installer checkbox checked (checked as default).  

Windows User Account Control

The installer will be signed by Anthropics Technology Ltd.  Select Continue to progress to the installer.  

The language select screen will appear. Select your language and click OK to continue.  
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The Welcome Screen will appear, click Next > to move onto the next screen.  

Select Plug-in Install Location

The Select Install Location screen is where you select the programs you want the plug-in to be installed into. 
The installer will automatically detect installed software that is compatible with the plug-in and display it as in
the image above.  Check the detected software boxes to install the plug-in for that respective program.  You can
also manually select the installation path by ticking the Choose Install Path Manually checkbox, which will
allow you to direct the plug-in installation to a specific folder.  Once you have selected the options you require,
click Next > to progress to the next screen.  

Select Destination Folder for Plug-in
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If you selected Choose Install Path Manually in the Select Install Location screen, you will be taken to the
Plug-in Destination Folder screen.  On this screen you will be able to select the folder of any supported
program that the plug-in has not automatically detected.  Click Browse and select the plug-in folder of the
program that you would like the portrait Professional plug-in installed into.  Then click Next >.  

Select Plug-in Type
On this screen you are prompted to select the version of the plug-in you want to be installed.  The version
should match the program you are installing the plug-in into.  For 32-bit applications, select the 32-bit plug-in
and the 64-bit plug-in for 64-bit applications.  When you have made your selection, click Next >.

Plug-in - Ready to Install

Clicking Install on this screen will install the Portrait Professional plug-in into the chosen programs.  
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Plug-in Installation Complete

(Note: The plug-in can be installed from Portrait Professional at any time under File> Settings> Plug-in> Run
Plug-in Installer)

Re-installing plug-ins

If you did not install the plug-ins when Portrait Professional was installed, perhaps because you did not have
the other application already installed at that time, you can install the plug-in later.

To do this, go the Plugin Settings  dialog, from where you can re-run the plugins installer.

Troubleshooting

If the Portrait Professional plug-in does not appear in Photoshop (or other compatible application), it may not
have installed correctly.  This can be caused by the plug-in being installed into the wrong folder.

To fix this, you need to find the correct folder for the plug-in to be installed into.  Usually, the plug-in install
location is "C:\Program Files\<APPLICATION-NAME>\Plug-ins" for example, "C:\Program Files\Adobe
Photoshop CS5\Plug-ins\".  Once you have found the correct folder, run the plug-in Installer from the Plugin
Settings  dialog, and select the "Choose Install Path Manually" option.

60
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Index
- 1 -
1:1 button     31

- A -
adjust outline     18

aspect ratio     70

- B -
bits per sample     55, 58

brightness slider     50

brush tools     68

- C -
color settings dialog     55, 58

contrast slider     50

controls panel     30

crop tool     50, 70

cut back skin mask tool     38

- D -
default settings     33

delete saved sliders     64

docking controls panel     30

- E -
edit menu     28

enhance image     21

extend skin mask tool     38

eye sliders     42

- F -
face button     31

face sculpt sliders     36

file extensions     74

file menu     26

file types     74

fit button     31

flipping between enhanced and original     30

- G -
gender     12

group shots     23

- H -
hair area     48

hair sliders     48

help menu     29

- I -
image orientation     12

introduction     6

- J -
jpeg     54

- K -
keyboard shortcuts     75

- L -
language dialog     60

- M -
manage sliders dialog     64

mouth sliders     45

multiple faces     23

- N -
navigator     31

neckline     64
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- O -
opacity (brush)     68

open image     12

- P -
pan tool     68

picture sliders     50

presets     33

- Q -
quick start guide     7

- R -
radius (brush)     68

red eye removal     42

rename saved sliders     64

re-order saved sliders     64

restore tool     38

rotate image     12

- S -
save image options     54

save sliders dialog     62

saved sliders     33

select gender     12

shape sliders     36

skin area     38

Skin Coloring Controls     34

skin lighting     47

skin selection dialog     64

skin sliders     38

sliders     34

start     6

- T -
tiff     54

touch-up tool     38

- V -
view after only     30

view before and after     30

view menu     28

View/Edit Skin Area     47

- Z -
zoom control     31
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