LandscapeProプラグイン

Adobe Creative Cloudのアップデートによってプラグインフォルダが移動された場合は、LandscapeProの完全版インストーラをもう一度実行するだけで、プラグインが復元されます。インストーラをお持ちでない場合は、ライセンスマネージャーのページから入手してください。
LandscapeProをPhotoshopプラグインとして使用できるのは、StudioおよびStudio Maxエディションのみですのでご注意ください。
これには、LandscapeProのインストールフォルダにあるPhotoshopPluginInstallerというプログラムを実行します。または、LandscapeProのインストーラを実行して、プラグインを含むすべてを再インストールすることもできます。
プラグインインストーラはインストールされているPhotoshopのバージョンを検出し、Plug-insフォルダを自動的に見つけます。正しい場所が検出されない場合は、使用したいバージョンのPhotoshopのPlug-insフォルダを手動で参照して指定できます。LandscapeProが示すインストールフォルダが、使用したいバージョンのPhotoshopのものであることを必ず確認してください。
新しいプラグインを使用するには、Photoshopを再起動する必要があります。プラグインがインストールされると、Photoshopの「フィルター」メニューに表示されます。フィルターの一覧の最後に「Anthropics」という項目があります。これを選択すると展開され、LandscapeProプラグインが表示されます。
LandscapeProをLightroomの外部エディターとして設定するには、次の手順に従ってください:
Windows:
- Lightroomを開き、メニューから「編集」>「環境設定…」に進みます。
- 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。Program FilesフォルダにあるLandscapeProを選択します。次に「選択」を押してダイアログを閉じます。
- 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
- 「OK」ボタンを押して環境設定ダイアログを閉じます。
- LandscapeProを開き、「File」メニューの「Settings」を選択して、「Auto Plug-in Mode」(自動プラグインモード)がオンになっていることを確認します。
- これでLandscapeProが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックし、「他のツールで編集」>「LandscapeProで編集」を選択できます。
Mac:
- Lightroomを開き、メニューから「Lightroom」>「環境設定…」に進みます。
- 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。LandscapeProプラグインは通常「/Applications/LandscapeProStudioPlugin」にあります。不明な場合は、このパスを貼り付けてみてください。
- 次に「選択」を押してダイアログを閉じます。
- 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
- 環境設定ダイアログを閉じます。
- これでLandscapeProが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックまたはctrl+クリックし、「他のツールで編集」>「LandscapeProStudioPluginで編集」を選択できます。