Benvenuto nella Knowledge base di Anthropics
PortraitPro
Processore
Consigliato un processore da 2 GHz o superiore.
Memoria
Consigliati almeno 8 GB di RAM. Per gestire immagini più grandi (8 megapixel o più) è utile avere 16 GB di RAM o più.
Schermo
Risoluzione minima supportata: 1280 x 800.
Sistema operativo
Windows - Windows 11 o Windows 10 a 64 bit, con gli ultimi aggiornamenti installati.
Mac - macOS 13 o successivo a 64 bit.
Consigliato un processore da 2 GHz o superiore.
Memoria
Consigliati almeno 8 GB di RAM. Per gestire immagini più grandi (8 megapixel o più) è utile avere 16 GB di RAM o più.
Schermo
Risoluzione minima supportata: 1280 x 800.
Sistema operativo
Windows - Windows 11 o Windows 10 a 64 bit, con gli ultimi aggiornamenti installati.
Mac - macOS 13 o successivo a 64 bit.
A partire dalla versione 15.4, PortraitPro ha un limite massimo di 500 megapixel a 8 bit per campione di colore e di 250 megapixel a 16 bit per campione. Tieni presente che serve anche molta RAM (4 GB o più).
Il limite di dimensione dipende solo dal numero di pixel dell'immagine e non dalla dimensione del file memorizzato su disco. Questo perché l'immagine deve essere decodificata in memoria e poi elaborata da PortraitPro a quella dimensione. Ad esempio, un'immagine larga 7000 pixel e alta 4000 pixel è di 7000x4000 pixel, cioè 28 milioni di pixel, ovvero 28 megapixel.
Il limite di dimensione dipende solo dal numero di pixel dell'immagine e non dalla dimensione del file memorizzato su disco. Questo perché l'immagine deve essere decodificata in memoria e poi elaborata da PortraitPro a quella dimensione. Ad esempio, un'immagine larga 7000 pixel e alta 4000 pixel è di 7000x4000 pixel, cioè 28 milioni di pixel, ovvero 28 megapixel.
Sì. Quando apri un'immagine, PortraitPro rileva tutti i volti e puoi scegliere su quale lavorare per primo. Quando sei pronto a passare alla persona successiva nella foto, premi il pulsante Altri volti in alto a sinistra.
Se un'immagine non ha variazioni di colore (perché è in bianco e nero o seppia), gli algoritmi di rilevamento della pelle faranno più fatica a capire cosa è pelle e cosa no. Inoltre, potresti ottenere risultati imperfetti con gli strumenti di illuminazione e trucco. Ti consigliamo invece di modificare prima l'immagine in PortraitPro e di convertirla in bianco e nero o seppia in un secondo momento.
Abbiamo un altro prodotto, PortraitPro Body, progettato per lavorare sulle foto a figura intera.
In alternativa, in PortraitPro, nella fase in cui sposti gli slider, scorri verso il basso fino ai pennelli dell'area pelle e fai clic sul pulsante 'estendi'. Ora puoi dipingere su qualsiasi area del corpo in cui vedi pelle. Gli slider della pelle agiscono su tutte le aree di pelle, comprese quelle che hai selezionato. Inoltre, i controlli immagine agiscono sempre sull'intera immagine.
In alternativa, in PortraitPro, nella fase in cui sposti gli slider, scorri verso il basso fino ai pennelli dell'area pelle e fai clic sul pulsante 'estendi'. Ora puoi dipingere su qualsiasi area del corpo in cui vedi pelle. Gli slider della pelle agiscono su tutte le aree di pelle, comprese quelle che hai selezionato. Inoltre, i controlli immagine agiscono sempre sull'intera immagine.
Le edizioni PortraitPro Studio e Studio Max possono funzionare in modalità normale o in modalità plug-in. In modalità plug-in, le opzioni del menu File vengono rimosse, tranne l'opzione 'Torna dal plug-in', e vengono inoltre abilitati i profili colore.
Per impostazione predefinita, PortraitPro entra in modalità plug-in se viene avviato con un'immagine da caricare sulla riga di comando. Ad esempio, se avvii PortraitPro da un altro programma come Lightroom, PortraitPro entrerà automaticamente in modalità plug-in e ti permetterà di lavorare sull'immagine ricevuta da Lightroom. Istruzioni per la configurazione.
Se non vuoi che PortraitPro entri automaticamente in modalità plug-in in questo modo, deseleziona la casella Modalità automatica plug-in. Questa opzione si trova in Impostazioni (nel menu File su Windows, nel menu PortraitPro su Mac).
Quando PortraitPro viene avviato dalla riga di comando, la modalità plug-in può essere forzata con l'opzione /p (-p su Mac) o disabilitata con /P (-P su Mac). Quando PortraitPro viene eseguito come plug-in di Photoshop, l'opzione /p viene usata automaticamente, così la modalità plug-in è sempre attiva, indipendentemente dall'impostazione Modalità automatica plug-in.
Per impostazione predefinita, PortraitPro entra in modalità plug-in se viene avviato con un'immagine da caricare sulla riga di comando. Ad esempio, se avvii PortraitPro da un altro programma come Lightroom, PortraitPro entrerà automaticamente in modalità plug-in e ti permetterà di lavorare sull'immagine ricevuta da Lightroom. Istruzioni per la configurazione.
Se non vuoi che PortraitPro entri automaticamente in modalità plug-in in questo modo, deseleziona la casella Modalità automatica plug-in. Questa opzione si trova in Impostazioni (nel menu File su Windows, nel menu PortraitPro su Mac).
Quando PortraitPro viene avviato dalla riga di comando, la modalità plug-in può essere forzata con l'opzione /p (-p su Mac) o disabilitata con /P (-P su Mac). Quando PortraitPro viene eseguito come plug-in di Photoshop, l'opzione /p viene usata automaticamente, così la modalità plug-in è sempre attiva, indipendentemente dall'impostazione Modalità automatica plug-in.
Succede perché hai fatto clic sugli angoli sinistro e destro del primo occhio. Devi fare clic solo sul lato sinistro dell'occhio sinistro e poi sul lato destro dell'occhio DESTRO.
Potrebbe dipendere da un altro programma sul tuo computer che cerca di visualizzare i file .ppx creati da PortraitPro quando salvi una sessione o un file di 'progetto'. Il modo più semplice per risolvere il problema è disinstallare e reinstallare PortraitPro.
Sì, se il software funziona lentamente ci sono alcune cose da provare.
- Per prima cosa seleziona 'Rendering rapido' nel menu Visualizza. Questo riduce leggermente la qualità dell'immagine visualizzata (la foto apparirà un po' più morbida), ma l'aggiornamento sarà molto più rapido. Non preoccuparti: questa opzione non ha alcun effetto sulla qualità delle immagini salvate.
- Se il software è lento solo quando sposti i punti del volto, prova a fare clic sul pulsante Indietro in alto a destra. In questo modo il software non applicherà le modifiche automaticamente. Quando hai finito, fai clic su Avanti in alto a destra.
- Assicurati che il tuo computer soddisfi i requisiti minimi di sistema per l'uso del software.
- Assicurati che il software sia aggiornato. Fai clic su Aiuto e poi su Verifica aggiornamenti.
- Se nessuna di queste soluzioni aiuta, potrebbe esserci un problema più grande. Contatta il team di assistenza clienti, che ti aiuterà a diagnosticare il problema.
- Per prima cosa seleziona 'Rendering rapido' nel menu Visualizza. Questo riduce leggermente la qualità dell'immagine visualizzata (la foto apparirà un po' più morbida), ma l'aggiornamento sarà molto più rapido. Non preoccuparti: questa opzione non ha alcun effetto sulla qualità delle immagini salvate.
- Se il software è lento solo quando sposti i punti del volto, prova a fare clic sul pulsante Indietro in alto a destra. In questo modo il software non applicherà le modifiche automaticamente. Quando hai finito, fai clic su Avanti in alto a destra.
- Assicurati che il tuo computer soddisfi i requisiti minimi di sistema per l'uso del software.
- Assicurati che il software sia aggiornato. Fai clic su Aiuto e poi su Verifica aggiornamenti.
- Se nessuna di queste soluzioni aiuta, potrebbe esserci un problema più grande. Contatta il team di assistenza clienti, che ti aiuterà a diagnosticare il problema.
Su Mac puoi rimuovere PortraitPro semplicemente trascinandolo nel Cestino.
Su Windows fai clic sul pulsante Start e digita 'installazione applicazioni': comparirà l'opzione 'Installazione applicazioni'. Selezionala e segui le istruzioni.
Un altro modo per rimuovere PortraitPro è andare nella directory 'C:\Program Files' in cui è stato installato PortraitPro e cercare la sua cartella, che di solito ha un nome come 'PortraitPro 27'. Esegui il programma chiamato unins000 che si trova in questa cartella e PortraitPro verrà rimosso.