まだアカウントを持っていませんか? ここに登録

PortraitPro

プロセッサ
2GHzGHz またはそれ以上のプロセッサを推奨。
メモリ
最低2GB RAMを必要とします。大きな画像の作業には(8メガピクセルまたはそれ以上)4GBまたはそれ以上のRAMが必要になります。
画面
最小1024 x 600サイズの画面が必要です。
OS
Windows - 最新アップデート済みの64ビットWindows 10、Windows 8、Windows 7に対応。
Mac - OS 10.7以上の64ビットmacに対応。
バージョン15.4以上のPortraitProでは、使用できる画像の最大サイズは8ビットカラーの場合、およそ500メガピクセルまでとなっています。16ビットのカラーの設定がされている場合は250メガピクセルとなります。さらに、余裕を持ったRAMのスペース(4GB以上)が必要となります。
この場合の画像サイズとは画像のピクセル数のことを指しており、実際の保存されたファイルサイズとは異なることにご注意ください。これは写真をメモリーにデコードしてからそのメモリーサイズでPortraitProが作業をするためです。例えば、もし幅7000ピクセル、高さ4000ピクセルの写真の場合、7000x4000ピクセルの計算で280万ピクセル(28メガピクセル)となります。
はい、できます。画像を開くと、PortraitProは自動で画像上の顔を検出しますので、最初に編集をしたい顔を選択してください。次の顔の編集に進みたい場合は、左上にある「別の顔」ボタンをクリックしてください。
写真が白黒やセピアで画像に色の変化がない場合、肌検出アルゴリズムが肌のエリアを判断するのが難しくなります。さらに、照明ツールやメーク機能を使用する際に、うまく結果が出ない可能性があります。PortraitPro上ではカラーで編集をして、その後に白黒やセピア画像に変換することをお勧めします。
当社では、写真中の体全体を編集するための、PortraitPro Bodyをご用意しています。
別の方法では、PortraitProの中でスライダーの調整ができる段階になったら、肌部分の修正に進み、延長ボタンをクリックします。この延長ブラシで体の肌部分を選択すると、肌スライダーで選択部分を修正することができます。さらに、写真コントロールは写真全体に効果を与えることができます。
PortraitPro StudioまたはStudio Maxエディションでは、通常モードとプラグインモードのどちらかで起動の選択ができます。プラグインモードの時には、保存と終了以外のファイルメニューは選択できません。さらに、カラープロファイルは有効になります。
PortraitProはコマンドラインに読み込む写真で起動させると、デフォルトでプラグインモードになります。例えば、Lightroomなどの他プログラムでPortraitProを起動させると、PortraitProは自動的にプラグインモードに入り、Lightroomから提供された写真を作業することができます。設定方法
もしもPortraitProを自動でプラグインモードにしたくない場合は、自動プラグインモードを非選択にしてください。これは、設定に進んで選択ができます。
PortraitProをコマンドラインから起動している際には、option /p (Macでは-p)で有効にでき、/P (Macでは-P)無効に変更できます。PhotoshopプラグインとしてPortraitProを使用する場合は、option /pが自動で使用され、 自動プラグインモードが選択されていなくても、毎回プラグインモードに入ります。
これは最初の目の左端と右端をクリックしたことが原因です。左目には左端だけ、右目には右端だけをクリックしてください。
これはパソコン上の他のプログラムが、PortraitProが作成したセッションファイルまたは作業ファイルを表示しようとするためです。この問題を解決する一番簡単な方法は、PortraitProを一度アンインストールしてから、もう一度インストールをし直してみてください。
はい、ソフトの起動が遅い場合にいくつかお試し頂けることがあります。 - まず最初に、表示メニューより、「より速いレンダリング」を選択してください。select 'Faster Rendering' in the View menu. これにより表示画面の画質がほんの少しだけ低下しますが(写真がほんの少しソフトになります)、処理速度が上がります。保存される画像自体の画質には影響はありませんのでご安心ください。 - もしも顔のポイント配置の時のみソフトの動きが遅くなる場合は、右上にある「戻る」のボタンをクリックしてみてください。これにより、ソフトが自動で編集を行うのを止めることができます。配置作業が完了したら、右上の「次へ」をクリックしてください。
- お持ちのパソコンのシステムが、ソフトの起動に必要なシステム要件を満たしているかを確認してください。
- お持ちのソフトが最新にアップデートされているかを確認してください。アップデートを確認するには、ヘルプメニューより、「アップデートの確認」に進みます。
- もしそれでも状況が変わらない場合は、別に問題がある可能性がありますので、お手数ですがカスタマーサポートまでお問い合わせください。
Macをご使用の場合は、ただゴミ箱にPortraitProを捨てるだけで削除ができます。
Windowsでは、「スタート」ボタンより「プログラムの削除」と入力すると「プログラムの追加と削除」のオプションが表示されますので、ここから手順に従ってプログラムを削除してください。
Windows XPでは、コントロールパネルより「プログラムの追加と削除」に進み、指示に従ってください。
そのほかの方法としては、「C:\Program Files」ディレクトリに進み、インストールされているPortraitProのフォルダを探してください。通常「PortraitPro 17」というような名前で保存されています。このフォルダにある、unins000というプログラムを起動させるとPortraitProが削除されます。