PortraitProプラグイン

PortraitProまたはPhotoshopをアップグレードした後にパスを設定するには、一度PortraitProを単体(スタンドアロン)モードで起動する必要があります。その後PortraitProを閉じれば、次回Photoshopを起動したときにPortraitProフィルターが正しく動作します。
Adobe Creative Cloudのアップデートによってプラグインフォルダが移動された場合は、PortraitPro StudioまたはStudio Maxの完全版インストーラをもう一度実行するだけで、プラグインが復元されます。インストーラをお持ちでない場合は、ライセンスマネージャーのページから入手してください。
これはPortraitPro StudioまたはPortraitPro Studio Maxのメニューから行います。Windowsでは「ファイル」メニューの「設定」を選択し、「プラグインインストーラを起動する」ボタンを押します。
PortraitProはインストールされているPhotoshopのバージョンを検出し、Plug-insフォルダを自動的に見つけます。正しい場所が検出されない場合は、使用したいPhotoshopのPlug-insフォルダを手動で参照して指定できます。PortraitProが示すインストールフォルダが、使用したいバージョンのPhotoshopのものであることを必ず確認してください。
Photoshopを起動する際は、プラグインをインストールしたほうのPhotoshopを起動してください。別のPhotoshopを起動すると、そちらにはプラグインがインストールされていないため、メニューにPortraitProが表示されません。
新しいプラグインを使用するには、Photoshopを再起動する必要があります。プラグインがインストールされると、Photoshopの「フィルター」メニューに表示されます。フィルターの一覧の最後に「Anthropics」という項目があります。これを選択すると展開され、PortraitProプラグインが表示されます。
これはPortraitPro StudioまたはPortraitPro Studio Maxのメニューから行います。「設定」を選択し、
「プラグイン」タブを開いて、「プラグインインストーラを起動する」ボタンを押します。
PortraitProはインストールされているPhotoshopのバージョンを検出し、Plug-insフォルダを自動的に見つけます。正しい場所が検出されない場合は、使用したいPhotoshopのPlug-insフォルダを手動で参照して指定できます。PortraitProが示すインストールフォルダが、使用したいバージョンのPhotoshopのものであることを必ず確認してください。
Photoshopを起動する際は、プラグインをインストールしたPhotoshopを起動してください。別のPhotoshopを起動すると、そちらにはプラグインがインストールされていないため、メニューにPortraitProが表示されません。
新しいプラグインを使用するには、Photoshopを再起動する必要があります。プラグインがインストールされると、Photoshopの「フィルター」メニューに表示されます。フィルターの一覧の最後に「Anthropics」という項目があります。これを選択すると展開され、PortraitProプラグインが表示されます。
Windowsでは、Photoshopプラグインインストーラを使用してください。これでプラグインが正しくインストールされるはずです。それでも問題がある場合は、以下の手動コピーの手順をお読みください。
WindowsのプラグインはPortraitProPSFilter64.8bfというファイルで、Program FilesフォルダにあるPortraitProのインストールフォルダ内の「Photoshop Filter Plugin」フォルダにあります。
このファイル(PortraitProPSFilter64.8bf)を、Photoshopのインストールフォルダ内のPlug-insフォルダにコピーしてください。
MacのプラグインファイルはPortraitProPSFilter.pluginという名前です。
/Applications/PortraitProStudioまたは/Applications/PortraitProStudioMaxを右クリックして「パッケージの内容を表示」を選択すると見つかります。開いた新しいウィンドウでContents/MacOSに進むと、そこにプラグインバンドルがあります。
Photoshopにインストールするには、このプラグインバンドルを、アプリケーションフォルダ内のPhotoshopフォルダにあるPlug-insフォルダにコピーしてください。
PortraitProをLightroomの外部エディターとして設定するには、次の手順に従ってください:
  • Lightroomを開き、メニューから「編集」>「環境設定...」に進みます。
  • 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。
    Program FilesフォルダにあるPortraitPro Studio、PortraitPro Studio Max、またはPortraitPro Studio Trialを選択します。次に「選択」を押してダイアログを閉じます。
  • 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
  • 「OK」ボタンを押して環境設定ダイアログを閉じます。
  • PortraitPro Studioを開き、「ファイル」メニューの「設定」を選択して、「自動プラグインモード」がオンになっていることを確認します。
  • これでPortraitPro Studioが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックし、「他のツールで編集」>「PortraitProStudioで編集」を選択できます。
PortraitProをLightroomの外部エディターとして設定するには、次の手順に従ってください:
  • Lightroomを開き、メニューから「Lightroom」>「環境設定...」に進みます。
  • 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。
    PortraitPro Studioは通常/Applications/PortraitProStudioにあります。
    PortraitPro Studio Trialは通常/Applications/PortraitProStudioTrialにあります。
    PortraitPro Studio Maxは通常/Applications/PortraitProStudioMaxにあります。
    不明な場合は、これらのパスを貼り付けてみてください。次に「選択」を押してダイアログを閉じます。
  • 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
  • 環境設定ダイアログを閉じます。
  • PortraitPro Studioを開き、「設定」を選択して、「自動プラグインモード」がオンになっていることを確認します。
  • これでPortraitPro Studioが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックまたはctrl+クリックし、「他のツールで編集」>「PortraitProStudioで編集」を選択できます。
Windows
Affinityの手順に従って、プラグインファイルが入っているフォルダを参照します。

PortraitProは通常、Program FilesフォルダにあるPortraitProのインストールフォルダ内の「Photoshop Filter Plugin」フォルダにプラグインをインストールします。

Affinityを再起動すると、「フィルター」メニューにPortraitProが表示されるはずです。

Mac
  • デスクトップなど、見つけやすい場所に「AffinityPlugins」という名前のフォルダを作成します
  • PortraitProのプラグインインストーラを実行します(「設定」>「プラグイン」タブから)
  • 「Photoshop Plugin」のステップで、「Choose Install Path Manually」(インストールパスを手動で選択)をクリックします
  • AffinityPluginsフォルダを参照して選択し、「開く」をクリックします
  • プラグインインストーラの残りの手順を進めます
  • Affinityを起動し、AffinityPluginsフォルダを参照して、そこにあるプラグインを追加します
  • Affinityを再起動すると、「フィルター」メニューにPortraitProが表示されるはずです。