PortraitPro-Plug-ins

Um den Pfad nach einem Upgrade von PortraitPro oder Photoshop zu setzen, müssen Sie das Programm einmal im eigenständigen Modus starten. Danach können Sie PortraitPro schließen, und beim nächsten Start von Photoshop funktioniert der PortraitPro-Filter korrekt.
Wenn ein Update von Adobe Creative Cloud den Plug-ins-Ordner verschiebt, führen Sie einfach das vollständige Installationsprogramm von PortraitPro Studio oder Studio Max erneut aus, und Ihr Plug-in wird wiederhergestellt. Wenn Sie das Installationsprogramm nicht mehr haben, laden Sie es bitte von unserer Lizenzmanager-Seite herunter.
Dies erfolgt über das Menü von PortraitPro Studio oder PortraitPro Studio Max. Wählen Sie unter Windows im Menü „Datei“ die Option „Einstellungen“. Klicken Sie auf die Schaltfläche „Plug-in-Installation ausführen“.
PortraitPro erkennt, welche Photoshop-Version Sie installiert haben, und findet den Plug-ins-Ordner automatisch. Wird der richtige Ort nicht erkannt, können Sie manuell zum Plug-ins-Ordner des gewünschten Photoshop navigieren. Bitte prüfen Sie, ob der von PortraitPro vorgeschlagene Installationsordner zu der Photoshop-Version passt, die Sie verwenden möchten.
Achten Sie beim Start von Photoshop darauf, das richtige Photoshop für das Plug-in zu starten. Wenn Sie ein anderes Photoshop starten, ist dort das Plug-in nicht installiert, und PortraitPro erscheint nicht im Menü.
Photoshop muss neu gestartet werden, bevor es ein neues Plug-in verwendet. Nach der Installation finden Sie das Plug-in in Photoshop im Menü „Filter“. Am Ende der Filterliste steht der Eintrag „Anthropics“. Wählen Sie ihn aus, und er klappt auf und zeigt das PortraitPro-Plug-in.
Dies erfolgt über das Menü von PortraitPro Studio oder PortraitPro Studio Max. Wählen Sie die Option „Einstellungen“ (Preferences).
Wechseln Sie dann zur Registerkarte „Plug-in“. Klicken Sie auf die Schaltfläche „Plug-in-Installation ausführen“.
PortraitPro erkennt, welche Photoshop-Version Sie installiert haben, und findet den Plug-ins-Ordner automatisch. Wird der richtige Ort nicht erkannt, können Sie manuell zum Plug-ins-Ordner des gewünschten Photoshop navigieren. Bitte prüfen Sie, ob der von PortraitPro vorgeschlagene Installationsordner zu der Photoshop-Version passt, die Sie verwenden möchten.
Achten Sie beim Start von Photoshop darauf, das Photoshop zu starten, in dem Sie das Plug-in installiert haben. Wenn Sie ein anderes Photoshop starten, ist dort das Plug-in nicht installiert, und PortraitPro erscheint nicht im Menü.
Photoshop muss neu gestartet werden, bevor es ein neues Plug-in verwendet. Nach der Installation finden Sie das Plug-in in Photoshop im Menü „Filter“. Am Ende der Filterliste steht der Eintrag „Anthropics“. Wählen Sie ihn aus, und er klappt auf und zeigt das PortraitPro-Plug-in.
Unter Windows verwenden Sie bitte das Photoshop-Plug-in-Installationsprogramm; damit sollte das Plug-in korrekt installiert werden. Falls weiterhin Probleme auftreten, lesen Sie hier die Anleitung zum manuellen Kopieren.
Das Windows-Plug-in heißt PortraitProPSFilter64.8bf und befindet sich im Ordner „Photoshop Filter Plugin“ im Installationsordner von PortraitPro in Ihrem Ordner „Program Files“.
Kopieren Sie diese Datei (PortraitProPSFilter64.8bf) in den Ordner „Plug-ins“ in Ihrem Photoshop-Installationsordner.
Die Mac-Plug-in-Datei heißt PortraitProPSFilter.plugin.
Sie finden sie, indem Sie zu /Applications/PortraitProStudio oder /Applications/PortraitProStudioMax wechseln, mit der rechten Maustaste klicken und „Paketinhalt zeigen“ wählen. Wechseln Sie im neuen Fenster zu Contents/MacOS; dort finden Sie das Plug-in-Bundle.
Um es in Photoshop zu installieren, kopieren Sie das Plug-in-Bundle in den Ordner „Plug-ins“ in Ihrem Photoshop-Ordner unter „Programme“ (Applications).
So richten Sie PortraitPro als externen Editor für Lightroom ein:
  • Öffnen Sie Lightroom und wählen Sie im Menü Bearbeiten > Voreinstellungen …
  • Klicken Sie im Abschnitt „Zusätzlicher externer Editor“ rechts auf die Schaltfläche „Wählen“, um die Anwendung auszuwählen. Ein neues Dialogfeld fragt nach dem Speicherort des auszuführenden Programms.
    Wählen Sie PortraitPro Studio, PortraitPro Studio Max oder PortraitPro Studio Trial in Ihrem Ordner „Program Files“ (Programme). Klicken Sie dann auf „Wählen“, um das Dialogfeld zu schließen.
  • Wählen Sie als „Dateiformat“ TIFF. Die übrigen Einstellungen können Sie nach Belieben wählen (zum Beispiel: „Farbraum“: sRGB, „Bittiefe“: 8 Bit/Komponente, „Auflösung“: 240, „Komprimierung“: LZW).
  • Klicken Sie auf „OK“, um das Dialogfeld „Voreinstellungen“ zu schließen.
  • Öffnen Sie PortraitPro Studio, wählen Sie „Datei“ und „Einstellungen“ und stellen Sie sicher, dass „Auto-Plug-in-Modus“ aktiviert ist.
  • PortraitPro Studio ist jetzt als externer Editor für Ihre Bilder eingerichtet. Sie können nun ein Bild in Ihrer Bibliothek auswählen, mit der rechten Maustaste klicken und „Bearbeiten in“ und dann „In PortraitProStudio bearbeiten“ wählen.
So richten Sie PortraitPro als externen Editor für Lightroom ein:
  • Öffnen Sie Lightroom und wählen Sie im Menü Lightroom > Voreinstellungen …
  • Klicken Sie im Abschnitt „Zusätzlicher externer Editor“ rechts auf die Schaltfläche „Wählen“, um die Anwendung auszuwählen. Ein neues Dialogfeld fragt nach dem Speicherort des auszuführenden Programms.
    PortraitPro Studio befindet sich normalerweise unter /Applications/PortraitProStudio.
    PortraitPro Studio Trial befindet sich normalerweise unter /Applications/PortraitProStudioTrial.
    PortraitPro Studio Max befindet sich normalerweise unter /Applications/PortraitProStudioMax.
    Wenn Sie nicht sicher sind, fügen Sie einfach diese Pfade ein. Klicken Sie dann auf „Wählen“, um das Dialogfeld zu schließen.
  • Wählen Sie als „Dateiformat“ TIFF. Die übrigen Einstellungen können Sie nach Belieben wählen (zum Beispiel: „Farbraum“: sRGB, „Bittiefe“: 8 Bit/Komponente, „Auflösung“: 240, „Komprimierung“: LZW).
  • Schließen Sie das Dialogfeld „Voreinstellungen“.
  • Öffnen Sie PortraitPro Studio, wählen Sie „Einstellungen“ (Preferences) und stellen Sie sicher, dass „Auto-Plug-in-Modus“ aktiviert ist.
  • PortraitPro Studio ist jetzt als externer Editor für Ihre Bilder eingerichtet. Sie können nun ein Bild in Ihrer Bibliothek auswählen, mit der rechten Maustaste oder bei gedrückter ctrl-Taste klicken und „Bearbeiten in“ und dann „In PortraitProStudio bearbeiten“ wählen.
  • Photoshop
  • Photoshop Elements
  • Lightroom Classic (als externer Editor)
Windows
Folgen Sie den Anweisungen in Affinity, um zu einem Ordner mit Plug-in-Dateien zu navigieren.

PortraitPro installiert sie normalerweise im Ordner „Photoshop Filter Plugin“ in seinem Installationsordner in Ihrem Ordner „Program Files“.

Starten Sie Affinity neu; PortraitPro sollte nun im Menü „Filter“ verfügbar sein.

Mac
  • Erstellen Sie an einem leicht auffindbaren Ort, z. B. auf dem Schreibtisch, einen Ordner namens „AffinityPlugins“
  • Führen Sie das PortraitPro-Plug-in-Installationsprogramm aus (über die Registerkarte „Plug-in“ in den Einstellungen)
  • Klicken Sie beim Schritt „Photoshop Plugin“ auf „Choose Install Path Manually“
  • Navigieren Sie zum Ordner AffinityPlugins, wählen Sie ihn aus und klicken Sie auf „Öffnen“
  • Führen Sie die restlichen Schritte des Plug-in-Installationsprogramms aus
  • Starten Sie Affinity und navigieren Sie zum Ordner AffinityPlugins, um die dortigen Plug-ins hinzuzufügen
  • Starten Sie Affinity neu; PortraitPro sollte nun im Menü „Filter“ verfügbar sein.