Plug-ins do PortraitPro

Para definir o caminho depois de fazer upgrade do PortraitPro ou do Photoshop, é preciso abrir o programa no modo independente uma vez. Depois disso, você pode fechar o PortraitPro e, na próxima vez que abrir o Photoshop, o filtro do PortraitPro funcionará corretamente.
Se uma atualização do Adobe Creative Cloud mover a pasta de plug-ins, basta executar novamente o instalador completo do PortraitPro Studio ou Studio Max e o seu plug-in será restaurado. Se você não tiver o instalador, baixe-o na página do Gerenciador de Licenças.
Isso é feito no menu do PortraitPro Studio ou PortraitPro Studio Max. No Windows, escolha a opção Configurações no menu Arquivo. Pressione o botão 'Executar o Instalador de Plug-in'.
O PortraitPro detectará qual versão do Photoshop está instalada e localizará automaticamente a pasta Plug-ins para você. No entanto, se o local correto não for detectado, você pode navegar manualmente até a pasta Plug-ins do Photoshop que deseja usar. Verifique se a pasta de instalação indicada pelo PortraitPro está correta para a versão do Photoshop que você quer usar.
Ao abrir o Photoshop, certifique-se de abrir o Photoshop correto para o plug-in. Se você abrir outro Photoshop, ele não terá o plug-in instalado e o PortraitPro não aparecerá no menu.
O Photoshop precisa ser reiniciado para usar um novo plug-in. Com o plug-in instalado, você pode vê-lo no Photoshop selecionando o menu Filtro. Percorra a lista de filtros e, no final, haverá uma entrada 'Anthropics'. Escolha-a e ela se expandirá para mostrar o plug-in do PortraitPro.
Isso é feito no menu do PortraitPro Studio ou PortraitPro Studio Max. Escolha a opção Configurações no menu do aplicativo.
Em seguida, vá para a guia Plug-in. Pressione o botão 'Executar o Instalador de Plug-in'.
O PortraitPro detectará qual versão do Photoshop está instalada e localizará automaticamente a pasta Plug-ins para você. No entanto, se o local correto não for detectado, você pode navegar manualmente até a pasta Plug-ins do Photoshop que deseja usar. Verifique se a pasta de instalação indicada pelo PortraitPro está correta para a versão do Photoshop que você quer usar.
Ao abrir o Photoshop, certifique-se de abrir o Photoshop em que você instalou o plug-in. Se você abrir outro Photoshop, ele não terá o plug-in instalado e o PortraitPro não aparecerá no menu.
O Photoshop precisa ser reiniciado para usar um novo plug-in. Com o plug-in instalado, você pode vê-lo no Photoshop selecionando o menu Filtro. Percorra a lista de filtros e, no final, haverá uma entrada 'Anthropics'. Escolha-a e ela se expandirá para mostrar o plug-in do PortraitPro.
No Windows, use o instalador do plug-in do Photoshop, que deve instalar o plug-in corretamente. Se ainda tiver problemas, continue lendo para ver as instruções de cópia manual.
O plug-in para Windows chama-se PortraitProPSFilter64.8bf e está na pasta Photoshop Filter Plugin, dentro da pasta de instalação do PortraitPro, na sua pasta Arquivos de Programas.
Copie esse arquivo (PortraitProPSFilter64.8bf) para a pasta Plug-ins dentro da pasta de instalação do Photoshop.
O arquivo do plug-in para Mac chama-se PortraitProPSFilter.plugin.
Para encontrá-lo, vá até /Applications/PortraitProStudio ou /Applications/PortraitProStudioMax, clique com o botão direito e selecione 'Mostrar Conteúdo do Pacote'. Na nova janela que aparece, vá para Contents/MacOS e você encontrará o pacote do plug-in lá.
Para instalá-lo no Photoshop, copie o pacote do plug-in para a pasta Plug-ins dentro da pasta do Photoshop em Aplicativos.
Para configurar o PortraitPro como editor externo do Lightroom, siga estes passos:
  • Abra o Lightroom e, no menu, vá para Editar->Preferências...
  • Na seção 'Editor externo adicional', pressione o botão 'Escolher' à direita para escolher o aplicativo. Uma nova caixa de diálogo será exibida pedindo a localização do programa a ser executado.
    Selecione PortraitPro Studio, PortraitPro Studio Max ou PortraitPro Studio Trial na sua pasta Arquivos de Programas. Depois pressione 'Escolher' para fechar a caixa de diálogo.
  • Em 'Formato de arquivo', selecione TIFF. As outras configurações podem ser escolhidas como você preferir (por exemplo: 'Espaço de cores': sRGB, 'Profundidade de bits': 8 bits/componente, 'Resolução': 240, 'Compactação': LZW).
  • Pressione o botão 'OK' para fechar a caixa de diálogo Preferências.
  • Abra o PortraitPro Studio, escolha Arquivo e Configurações e verifique se 'Modo plug-in automático' está selecionado.
  • O PortraitPro Studio agora está configurado como editor externo para as suas imagens. Agora você pode selecionar uma foto na sua biblioteca, clicar com o botão direito e escolher 'Editar em' e depois 'Editar no PortraitProStudio'.
Para configurar o PortraitPro como editor externo do Lightroom, siga estes passos:
  • Abra o Lightroom e, no menu, vá para Lightroom->Preferências...
  • Na seção 'Editor externo adicional', pressione o botão 'Escolher' à direita para escolher o aplicativo. Uma nova caixa de diálogo será exibida pedindo a localização do programa a ser executado.
    O PortraitPro Studio geralmente fica em /Applications/PortraitProStudio.
    O PortraitPro Studio Trial geralmente fica em /Applications/PortraitProStudioTrial.
    O PortraitPro Studio Max geralmente fica em /Applications/PortraitProStudioMax.
    Se não tiver certeza, tente colar esses caminhos. Depois pressione 'Escolher' para fechar a caixa de diálogo.
  • Em 'Formato de arquivo', selecione TIFF. As outras configurações podem ser escolhidas como você preferir (por exemplo: 'Espaço de cores': sRGB, 'Profundidade de bits': 8 bits/componente, 'Resolução': 240, 'Compactação': LZW).
  • Feche a caixa de diálogo Preferências.
  • Abra o PortraitPro Studio, escolha Configurações no menu do aplicativo e verifique se 'Modo plug-in automático' está selecionado.
  • O PortraitPro Studio agora está configurado como editor externo para as suas imagens. Agora você pode selecionar uma foto na sua biblioteca, clicar com o botão direito ou clicar com a tecla Ctrl pressionada e escolher 'Editar em' e depois 'Editar no PortraitProStudio'.
  • Photoshop
  • Photoshop Elements
  • Lightroom Classic (como editor externo)
Windows
Siga as instruções do Affinity para navegar até uma pasta que contenha arquivos de plug-in.

O PortraitPro normalmente os instala na pasta Photoshop Filter Plugin, dentro da sua pasta de instalação, na pasta Arquivos de Programas.

Reinicie o Affinity e o PortraitPro deverá estar disponível no menu Filtro.

Mac
  • Crie uma pasta chamada ‘AffinityPlugins’ em um local fácil de encontrar, por exemplo, a Mesa
  • Execute o instalador de plug-in do PortraitPro (na guia Configurações>Plug-in)
  • Na etapa ‘Photoshop Plugin’, clique em ‘Choose Install Path Manually’ (escolher o caminho de instalação manualmente)
  • Navegue até a pasta AffinityPlugins, selecione-a e clique em ‘Abrir’
  • Continue as demais etapas do instalador de plug-in
  • Abra o Affinity e navegue até a pasta AffinityPlugins para adicionar os plug-ins
  • Reinicie o Affinity e o PortraitPro deverá estar disponível no menu Filtro.