Plug-in PortraitPro

Per impostare il percorso dopo aver eseguito l'upgrade di PortraitPro o di Photoshop, devi avviare il programma una volta in modalità indipendente. Dopodiché puoi chiudere PortraitPro e, al successivo avvio di Photoshop, il filtro PortraitPro funzionerà correttamente.
Se un aggiornamento di Adobe Creative Cloud sposta la cartella dei plug-in, è sufficiente eseguire di nuovo il programma di installazione completo di PortraitPro Studio o Studio Max e il plug-in verrà ripristinato. Se non hai il programma di installazione, puoi scaricarlo dalla nostra pagina Gestore licenze.
Questa operazione si esegue dal menu di PortraitPro Studio o PortraitPro Studio Max. Su Windows scegli l'opzione Impostazioni nel menu File. Premi il pulsante 'Avvia installazione plug-in'.
PortraitPro rileverà la versione di Photoshop installata e troverà automaticamente la cartella Plug-ins. Tuttavia, se la posizione corretta non viene rilevata, puoi selezionare manualmente la cartella Plug-ins della versione di Photoshop che vuoi usare. Assicurati di verificare che la cartella di installazione proposta da PortraitPro sia quella giusta per la versione di Photoshop che intendi usare.
Quando avvii Photoshop, assicurati di avviare la versione di Photoshop giusta per il plug-in. Se avvii una versione diversa di Photoshop, il plug-in non sarà installato e PortraitPro non comparirà nel menu.
Photoshop deve essere riavviato prima di poter usare un nuovo plug-in. Una volta installato il plug-in, puoi vederlo in Photoshop selezionando il menu Filtro. Scorri l'elenco dei filtri: in fondo troverai la voce 'Anthropics'. Selezionala e si espanderà mostrando il plug-in PortraitPro.
Questa operazione si esegue dal menu di PortraitPro Studio o PortraitPro Studio Max. Scegli l'opzione Impostazioni.
Poi vai alla scheda Plugin. Premi il pulsante 'Avvia installazione plug-in'.
PortraitPro rileverà la versione di Photoshop installata e troverà automaticamente la cartella Plug-ins. Tuttavia, se la posizione corretta non viene rilevata, puoi selezionare manualmente la cartella Plug-ins della versione di Photoshop che vuoi usare. Assicurati di verificare che la cartella di installazione proposta da PortraitPro sia quella giusta per la versione di Photoshop che intendi usare.
Quando avvii Photoshop, assicurati di avviare la versione di Photoshop in cui hai installato il plug-in. Se avvii una versione diversa di Photoshop, il plug-in non sarà installato e PortraitPro non comparirà nel menu.
Photoshop deve essere riavviato prima di poter usare un nuovo plug-in. Una volta installato il plug-in, puoi vederlo in Photoshop selezionando il menu Filtro. Scorri l'elenco dei filtri: in fondo troverai la voce 'Anthropics'. Selezionala e si espanderà mostrando il plug-in PortraitPro.
Su Windows usa il programma di installazione del plug-in di Photoshop, che dovrebbe installare il plug-in correttamente. Se hai ancora problemi, continua a leggere per le istruzioni di copia manuale.
Il plug-in per Windows si chiama PortraitProPSFilter64.8bf e si trova nella cartella Photoshop Filter Plugin all'interno della cartella di installazione di PortraitPro, nella cartella Programmi.
Copia questo file (PortraitProPSFilter64.8bf) nella cartella Plug-ins all'interno della cartella di installazione di Photoshop.
Il file del plug-in per Mac si chiama PortraitProPSFilter.plugin.
Per trovarlo, vai in /Applications/PortraitProStudio o /Applications/PortraitProStudioMax, fai clic con il tasto destro e seleziona 'Mostra contenuto pacchetto'. Nella nuova finestra che appare, vai in Contents/MacOS: lì troverai il bundle del plug-in.
Per installarlo in Photoshop, copia il bundle del plug-in nella cartella Plug-ins all'interno della cartella di Photoshop in Applicazioni.
Per configurare PortraitPro come editor esterno per Lightroom, segui questi passaggi:
  • Apri Lightroom e nel menu vai su Modifica > Preferenze...
  • Nella sezione 'Editor esterno aggiuntivo', premi il pulsante 'Scegli' sulla destra per scegliere l'applicazione. Si aprirà una finestra che chiede la posizione del programma da eseguire.
    Seleziona PortraitPro Studio, PortraitPro Studio Max o PortraitPro Studio Trial nella cartella Programmi. Poi premi 'Scegli' per chiudere la finestra.
  • Come 'Formato file' seleziona TIFF. Le altre impostazioni possono essere scelte a piacere (ad esempio: 'Spazio colore': sRGB, 'Profondità bit': 8 bit/componente, 'Risoluzione': 240, 'Compressione': LZW).
  • Premi il pulsante 'OK' per chiudere la finestra Preferenze.
  • Apri PortraitPro Studio, scegli File e Impostazioni e assicurati che 'Modalità automatica plug-in' sia selezionata.
  • PortraitPro Studio è ora configurato come editor esterno per le tue immagini. Ora puoi selezionare una foto nella libreria, fare clic con il tasto destro e scegliere 'Modifica in' e poi 'Modifica in PortraitProStudio'.
Per configurare PortraitPro come editor esterno per Lightroom, segui questi passaggi:
  • Apri Lightroom e nel menu vai su Lightroom > Preferenze...
  • Nella sezione 'Editor esterno aggiuntivo', premi il pulsante 'Scegli' sulla destra per scegliere l'applicazione. Si aprirà una finestra che chiede la posizione del programma da eseguire.
    PortraitPro Studio si trova di solito in /Applications/PortraitProStudio.
    PortraitPro Studio Trial si trova di solito in /Applications/PortraitProStudioTrial.
    PortraitPro Studio Max si trova di solito in /Applications/PortraitProStudioMax.
    Se non sei sicuro, prova a incollare questi percorsi. Poi premi 'Scegli' per chiudere la finestra.
  • Come 'Formato file' seleziona TIFF. Le altre impostazioni possono essere scelte a piacere (ad esempio: 'Spazio colore': sRGB, 'Profondità bit': 8 bit/componente, 'Risoluzione': 240, 'Compressione': LZW).
  • Chiudi la finestra Preferenze.
  • Apri PortraitPro Studio, scegli Impostazioni e assicurati che 'Modalità automatica plug-in' sia selezionata.
  • PortraitPro Studio è ora configurato come editor esterno per le tue immagini. Ora puoi selezionare una foto nella libreria, fare clic con il tasto destro (o ctrl-clic) e scegliere 'Modifica in' e poi 'Modifica in PortraitProStudio'.
  • Photoshop
  • Photoshop Elements
  • Lightroom Classic (come editor esterno)
Windows
Segui le istruzioni di Affinity per selezionare una cartella che contiene i file dei plug-in.

PortraitPro di solito li installa nella cartella Photoshop Filter Plugin all'interno della sua cartella di installazione, nella cartella Programmi.

Riavvia Affinity e PortraitPro dovrebbe essere disponibile nel menu Filtri.

Mac
  • Crea una cartella chiamata ‘AffinityPlugins’ in una posizione facile da ritrovare, ad esempio la Scrivania
  • Esegui il programma di installazione del plug-in di PortraitPro (dalla scheda Impostazioni > Plugin)
  • Al passaggio ‘Photoshop Plugin’, fai clic su ‘Choose Install Path Manually’ (scegli manualmente il percorso di installazione)
  • Seleziona la cartella AffinityPlugins e fai clic su ‘Apri’
  • Completa i passaggi rimanenti del programma di installazione del plug-in
  • Avvia Affinity e seleziona la cartella AffinityPlugins per aggiungere i plug-in che contiene
  • Riavvia Affinity e PortraitPro dovrebbe essere disponibile nel menu Filtri.