PortraitPro 플러그인

PortraitPro 또는 Photoshop을 업그레이드한 후 경로를 설정하려면 프로그램을 독립 실행 모드로 한 번 실행해야 합니다. 그런 다음 PortraitPro를 닫으면, 다음에 Photoshop을 실행할 때 PortraitPro 필터가 올바르게 작동합니다.
Adobe Creative Cloud 업데이트로 Plug-ins 폴더가 이동된 경우, PortraitPro Studio 또는 Studio Max 전체 설치 프로그램을 다시 실행하기만 하면 플러그인이 복원됩니다. 설치 프로그램이 없다면 라이선스 관리자 페이지에서 받으십시오.
플러그인 설치는 PortraitPro Studio 또는 PortraitPro Studio Max의 메뉴에서 진행합니다. Windows에서는 파일 메뉴에서 설정 옵션을 선택한 다음 ‘플러그인 설치 프로그램 실행’ 버튼을 누릅니다.
PortraitPro가 설치된 Photoshop 버전을 감지하여 Plug-ins 폴더를 자동으로 찾아 줍니다. 그러나 올바른 위치가 감지되지 않으면 사용하려는 Photoshop의 Plug-ins 폴더를 직접 찾아 지정할 수 있습니다. PortraitPro가 제시하는 설치 폴더가 사용하려는 Photoshop 버전에 맞는지 반드시 확인하십시오.
Photoshop을 실행할 때는 플러그인을 설치한 Photoshop을 실행해야 합니다. 다른 Photoshop을 실행하면 플러그인이 설치되어 있지 않으므로 메뉴에 PortraitPro가 나타나지 않습니다.
새 플러그인을 사용하려면 Photoshop을 다시 시작해야 합니다. 플러그인이 설치되면 Photoshop의 필터 메뉴에서 확인할 수 있습니다. 필터 목록을 아래로 내려가면 끝부분에 ‘Anthropics’ 항목이 있습니다. 이 항목을 선택하면 펼쳐지면서 PortraitPro 플러그인이 표시됩니다.
플러그인 설치는 PortraitPro Studio 또는 PortraitPro Studio Max의 메뉴에서 진행합니다. 환경설정 옵션을 선택합니다.
그런 다음 플러그인 탭으로 이동하여 ‘플러그인 설치 프로그램 실행’ 버튼을 누릅니다.
PortraitPro가 설치된 Photoshop 버전을 감지하여 Plug-ins 폴더를 자동으로 찾아 줍니다. 그러나 올바른 위치가 감지되지 않으면 사용하려는 Photoshop의 Plug-ins 폴더를 직접 찾아 지정할 수 있습니다. PortraitPro가 제시하는 설치 폴더가 사용하려는 Photoshop 버전에 맞는지 반드시 확인하십시오.
Photoshop을 실행할 때는 플러그인을 설치한 Photoshop을 실행해야 합니다. 다른 Photoshop을 실행하면 플러그인이 설치되어 있지 않으므로 메뉴에 PortraitPro가 나타나지 않습니다.
새 플러그인을 사용하려면 Photoshop을 다시 시작해야 합니다. 플러그인이 설치되면 Photoshop의 필터 메뉴에서 확인할 수 있습니다. 필터 목록을 아래로 내려가면 끝부분에 ‘Anthropics’ 항목이 있습니다. 이 항목을 선택하면 펼쳐지면서 PortraitPro 플러그인이 표시됩니다.
Windows에서는 Photoshop 플러그인 설치 프로그램을 사용하면 플러그인이 올바르게 설치됩니다. 그래도 문제가 있다면 아래의 수동 복사 방법을 참고하십시오.
Windows 플러그인의 이름은 PortraitProPSFilter64.8bf이며, Program Files 폴더의 PortraitPro 설치 폴더 안에 있는 Photoshop Filter Plugin 폴더에서 찾을 수 있습니다.
이 파일(PortraitProPSFilter64.8bf)을 Photoshop 설치 폴더 안의 Plug-ins 폴더에 복사합니다.
Mac 플러그인 파일의 이름은 PortraitProPSFilter.plugin입니다.
/Applications/PortraitProStudio 또는 /Applications/PortraitProStudioMax로 이동하여 마우스 오른쪽 버튼을 클릭하고 ‘패키지 내용 보기’를 선택하면 찾을 수 있습니다. 새로 열린 창에서 Contents/MacOS로 이동하면 플러그인 번들이 있습니다.
Photoshop에 설치하려면 이 플러그인 번들을 응용 프로그램 폴더의 Photoshop 폴더 안에 있는 Plug-ins 폴더에 복사하십시오.
PortraitPro를 Lightroom의 외부 편집기로 설정하려면 다음 단계를 따르십시오:
  • Lightroom을 열고 메뉴에서 편집->환경 설정...으로 이동합니다.
  • ‘추가 외부 편집기’ 섹션에서 오른쪽의 ‘선택’ 버튼을 눌러 응용 프로그램을 선택합니다. 실행할 프로그램의 위치를 묻는 새 대화상자가 나타납니다.
    Program Files 폴더에서 PortraitPro Studio, PortraitPro Studio Max 또는 PortraitPro Studio 체험판을 선택한 다음 ‘선택’을 눌러 대화상자를 닫습니다.
  • ‘파일 형식’은 TIFF를 선택하십시오. 다른 설정은 원하는 대로 선택할 수 있습니다(예: ‘색상 공간’: sRGB, ‘비트 심도’: 8비트/구성 요소, ‘해상도’: 240, ‘압축’: LZW).
  • ‘확인’ 버튼을 눌러 환경 설정 대화상자를 닫습니다.
  • PortraitPro Studio를 열고 파일 메뉴에서 설정을 선택한 다음 ‘자동 플러그인 모드’가 선택되어 있는지 확인합니다.
  • 이제 PortraitPro Studio가 이미지의 외부 편집기로 설정되었습니다. 라이브러리에서 사진을 선택하고 마우스 오른쪽 버튼을 클릭한 다음 ‘다음에서 편집’, ‘PortraitProStudio에서 편집’을 차례로 선택하면 됩니다.
PortraitPro를 Lightroom의 외부 편집기로 설정하려면 다음 단계를 따르십시오:
  • Lightroom을 열고 메뉴에서 Lightroom->환경 설정...으로 이동합니다.
  • ‘추가 외부 편집기’ 섹션에서 오른쪽의 ‘선택’ 버튼을 눌러 응용 프로그램을 선택합니다. 실행할 프로그램의 위치를 묻는 새 대화상자가 나타납니다.
    PortraitPro Studio는 보통 /Applications/PortraitProStudio에 있습니다.
    PortraitPro Studio 체험판은 보통 /Applications/PortraitProStudioTrial에 있습니다.
    PortraitPro Studio Max는 보통 /Applications/PortraitProStudioMax에 있습니다.
    확실하지 않다면 이 경로를 붙여넣어 보십시오. 그런 다음 ‘선택’을 눌러 대화상자를 닫습니다.
  • ‘파일 형식’은 TIFF를 선택하십시오. 다른 설정은 원하는 대로 선택할 수 있습니다(예: ‘색상 공간’: sRGB, ‘비트 심도’: 8비트/구성 요소, ‘해상도’: 240, ‘압축’: LZW).
  • 환경 설정 대화상자를 닫습니다.
  • PortraitPro Studio를 열고 환경설정을 선택한 다음 ‘자동 플러그인 모드’가 선택되어 있는지 확인합니다.
  • 이제 PortraitPro Studio가 이미지의 외부 편집기로 설정되었습니다. 라이브러리에서 사진을 선택하고 마우스 오른쪽 버튼을 클릭하거나 Ctrl 키를 누른 채 클릭한 다음 ‘다음에서 편집’, ‘PortraitProStudio에서 편집’을 차례로 선택하면 됩니다.
Windows
Affinity의 안내에 따라 플러그인 파일이 들어 있는 폴더를 찾아 지정합니다.

PortraitPro는 보통 Program Files 폴더의 PortraitPro 설치 폴더 안에 있는 Photoshop Filter Plugin 폴더에 플러그인 파일을 설치합니다.

Affinity를 다시 시작하면 필터 메뉴에서 PortraitPro를 사용할 수 있습니다.

Mac
  • 데스크탑 등 쉽게 찾을 수 있는 위치에 ‘AffinityPlugins’라는 폴더를 만듭니다
  • PortraitPro 플러그인 설치 프로그램을 실행합니다(환경설정>플러그인 탭에서)
  • ‘Photoshop Plugin’ 단계에서 ‘Choose Install Path Manually’를 클릭합니다
  • AffinityPlugins 폴더를 찾아 선택하고 ‘열기’를 클릭합니다
  • 플러그인 설치 프로그램의 나머지 단계를 계속 진행합니다
  • Affinity를 실행하고 AffinityPlugins 폴더를 찾아 그곳의 플러그인을 추가합니다
  • Affinity를 다시 시작하면 필터 메뉴에서 PortraitPro를 사용할 수 있습니다.