Bienvenue dans la base de connaissances d'Anthropics
Plug-ins PortraitPro
Pour que le chemin soit défini après une mise à niveau de PortraitPro ou de Photoshop, vous devez lancer une fois le programme en mode autonome. Vous pouvez ensuite fermer PortraitPro : au prochain lancement de Photoshop, le filtre PortraitPro fonctionnera correctement.
Si une mise à jour d'Adobe Creative Cloud déplace le dossier Plug-ins, il vous suffit de relancer le programme d'installation complet de PortraitPro Studio ou Studio Max pour que votre plug-in soit restauré. Si vous n'avez pas le programme d'installation, récupérez-le sur notre page Gestionnaire de licences.
Cela se fait dans le menu de PortraitPro Studio ou PortraitPro Studio Max. Sous Windows, choisissez l'option Paramètres dans le menu Fichier. Cliquez sur le bouton « Exécuter le programme d'installation du plug-in ».
PortraitPro détecte la version de Photoshop installée et trouve automatiquement le dossier Plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier Plug-ins du Photoshop que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro correspond à la version de Photoshop que vous voulez utiliser.
Au lancement de Photoshop, assurez-vous de lancer le bon Photoshop pour le plug-in. Si vous lancez un autre Photoshop, le plug-in n'y sera pas installé et PortraitPro n'apparaîtra pas dans le menu.
Photoshop doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Photoshop en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro.
PortraitPro détecte la version de Photoshop installée et trouve automatiquement le dossier Plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier Plug-ins du Photoshop que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro correspond à la version de Photoshop que vous voulez utiliser.
Au lancement de Photoshop, assurez-vous de lancer le bon Photoshop pour le plug-in. Si vous lancez un autre Photoshop, le plug-in n'y sera pas installé et PortraitPro n'apparaîtra pas dans le menu.
Photoshop doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Photoshop en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro.
Cela se fait dans le menu de PortraitPro Studio ou PortraitPro Studio Max. Choisissez l'option Préférences.
Allez ensuite dans l'onglet Plug-in. Cliquez sur le bouton « Exécuter le programme d'installation du plug-in ».
PortraitPro détecte la version de Photoshop installée et trouve automatiquement le dossier Plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier Plug-ins du Photoshop que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro correspond à la version de Photoshop que vous voulez utiliser.
Au lancement de Photoshop, assurez-vous de lancer le Photoshop dans lequel vous avez installé le plug-in. Si vous lancez un autre Photoshop, le plug-in n'y sera pas installé et PortraitPro n'apparaîtra pas dans le menu.
Photoshop doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Photoshop en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro.
Allez ensuite dans l'onglet Plug-in. Cliquez sur le bouton « Exécuter le programme d'installation du plug-in ».
PortraitPro détecte la version de Photoshop installée et trouve automatiquement le dossier Plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier Plug-ins du Photoshop que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro correspond à la version de Photoshop que vous voulez utiliser.
Au lancement de Photoshop, assurez-vous de lancer le Photoshop dans lequel vous avez installé le plug-in. Si vous lancez un autre Photoshop, le plug-in n'y sera pas installé et PortraitPro n'apparaîtra pas dans le menu.
Photoshop doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Photoshop en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro.
Sous Windows, utilisez le programme d'installation du plug-in Photoshop : il devrait installer le plug-in correctement. Si vous rencontrez malgré tout des problèmes, lisez la suite pour les instructions de copie manuelle.
Le plug-in Windows s'appelle PortraitProPSFilter64.8bf et se trouve dans le dossier Photoshop Filter Plugin, dans le dossier d'installation de PortraitPro de votre dossier Program Files.
Copiez ce fichier (PortraitProPSFilter64.8bf) dans le dossier Plug-ins de votre dossier d'installation de Photoshop.
Le fichier du plug-in Mac s'appelle PortraitProPSFilter.plugin.
Pour le trouver, allez dans
Pour l'installer dans Photoshop, copiez le bundle du plug-in dans le dossier Plug-ins de votre dossier Photoshop, dans Applications.
Le plug-in Windows s'appelle PortraitProPSFilter64.8bf et se trouve dans le dossier Photoshop Filter Plugin, dans le dossier d'installation de PortraitPro de votre dossier Program Files.
Copiez ce fichier (PortraitProPSFilter64.8bf) dans le dossier Plug-ins de votre dossier d'installation de Photoshop.
Le fichier du plug-in Mac s'appelle PortraitProPSFilter.plugin.
Pour le trouver, allez dans
/Applications/PortraitProStudio ou /Applications/PortraitProStudioMax, faites un clic droit et sélectionnez « Afficher le contenu du paquet ». Dans la nouvelle fenêtre qui s'ouvre, allez dans Contents/MacOS : vous y trouverez le bundle du plug-in.Pour l'installer dans Photoshop, copiez le bundle du plug-in dans le dossier Plug-ins de votre dossier Photoshop, dans Applications.
Comment faire en sorte que PortraitPro Studio fonctionne comme un plug-in pour Lightroom (Windows) ?
Pour configurer PortraitPro comme éditeur externe pour Lightroom, suivez ces étapes :
- Ouvrez Lightroom et, dans le menu, allez dans Édition > Préférences...
- Dans la section « Éditeur externe supplémentaire », cliquez sur le bouton « Choisir » à droite pour choisir l'application. Une nouvelle boîte de dialogue s'ouvre et vous demande l'emplacement du programme à exécuter.
Sélectionnez PortraitPro Studio, PortraitPro Studio Max ou PortraitPro Studio Trial dans votre dossier Program Files. Cliquez ensuite sur « Choisir » pour fermer la boîte de dialogue. - Pour le « Format de fichier », sélectionnez TIFF. Les autres réglages peuvent être choisis à votre guise (par exemple : « Espace colorimétrique » : sRGB, « Profondeur » : 8 bits/composant, « Résolution » : 240, « Compression » : LZW).
- Cliquez sur le bouton « OK » pour fermer la boîte de dialogue Préférences.
- Ouvrez PortraitPro Studio, choisissez Fichier puis Paramètres, et vérifiez que « Mode plug-in automatique » est sélectionné.
- PortraitPro Studio est maintenant configuré comme éditeur externe pour vos images. Vous pouvez désormais sélectionner une photo dans votre bibliothèque, faire un clic droit et choisir « Modifier dans », puis « Modifier dans PortraitProStudio ».
Pour configurer PortraitPro comme éditeur externe pour Lightroom, suivez ces étapes :
- Ouvrez Lightroom et, dans le menu, allez dans Lightroom > Préférences...
- Dans la section « Éditeur externe supplémentaire », cliquez sur le bouton « Choisir » à droite pour choisir l'application. Une nouvelle boîte de dialogue s'ouvre et vous demande l'emplacement du programme à exécuter.
PortraitPro Studio se trouve généralement dans/Applications/PortraitProStudio.
PortraitPro Studio Trial se trouve généralement dans/Applications/PortraitProStudioTrial.
PortraitPro Studio Max se trouve généralement dans/Applications/PortraitProStudioMax.
En cas de doute, essayez de coller ces chemins. Cliquez ensuite sur « Choisir » pour fermer la boîte de dialogue. - Pour le « Format de fichier », sélectionnez TIFF. Les autres réglages peuvent être choisis à votre guise (par exemple : « Espace colorimétrique » : sRGB, « Profondeur » : 8 bits/composant, « Résolution » : 240, « Compression » : LZW).
- Fermez la boîte de dialogue Préférences.
- Ouvrez PortraitPro Studio, choisissez Préférences, et vérifiez que « Mode plug-in automatique » est sélectionné.
- PortraitPro Studio est maintenant configuré comme éditeur externe pour vos images. Vous pouvez désormais sélectionner une photo dans votre bibliothèque, faire un clic droit ou un ctrl-clic et choisir « Modifier dans », puis « Modifier dans PortraitProStudio ».
- Photoshop
- Photoshop Elements
- Lightroom Classic (comme éditeur externe)
Windows
Suivez les instructions d'Affinity pour accéder à un dossier contenant des fichiers de plug-in.
PortraitPro les installe généralement dans le dossier Photoshop Filter Plugin, dans son dossier d'installation de votre dossier Program Files.
Redémarrez Affinity : PortraitPro devrait être disponible dans le menu Filtres.
Mac
Suivez les instructions d'Affinity pour accéder à un dossier contenant des fichiers de plug-in.
PortraitPro les installe généralement dans le dossier Photoshop Filter Plugin, dans son dossier d'installation de votre dossier Program Files.
Redémarrez Affinity : PortraitPro devrait être disponible dans le menu Filtres.
Mac
- Créez un dossier nommé « AffinityPlugins » à un emplacement facile à retrouver, par exemple le Bureau
- Lancez le programme d'installation du plug-in PortraitPro (depuis l'onglet Préférences > Plug-in)
- À l'étape « Plug-in Photoshop », cliquez sur « Choisir le chemin d'installation manuellement »
- Accédez au dossier AffinityPlugins, sélectionnez-le et cliquez sur « Ouvrir »
- Poursuivez les étapes restantes du programme d'installation du plug-in
- Lancez Affinity et accédez au dossier AffinityPlugins pour y ajouter les plug-ins
- Redémarrez Affinity : PortraitPro devrait être disponible dans le menu Filtres.