Bienvenido a la Base de conocimiento de Anthropics
Plugins de PortraitPro
Para que se establezca la ruta después de actualizar PortraitPro o Photoshop, debe iniciar el programa una vez en modo independiente. Después puede cerrar PortraitPro y, la próxima vez que inicie Photoshop, el filtro de PortraitPro funcionará correctamente.
Si una actualización de Adobe Creative Cloud cambia de sitio la carpeta Plug-ins, basta con volver a ejecutar el instalador completo de PortraitPro Studio o Studio Max para restaurar el plugin. Si no tiene el instalador, descárguelo desde la página del Administrador de licencias.
Esto se hace desde el menú de PortraitPro Studio o PortraitPro Studio Max. En Windows, elija la opción Ajustes del menú Archivo. Pulse el botón 'Ejecutar instalador del plugin'.
PortraitPro detectará qué versión de Photoshop tiene instalada y localizará automáticamente la carpeta Plug-ins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta Plug-ins del Photoshop que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro es la correcta para la versión de Photoshop que quiere usar.
Al iniciar Photoshop, asegúrese de iniciar el Photoshop correcto para el plugin. Si inicia otro Photoshop, no tendrá el plugin instalado y PortraitPro no aparecerá en el menú.
Es necesario reiniciar Photoshop para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Photoshop seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro.
PortraitPro detectará qué versión de Photoshop tiene instalada y localizará automáticamente la carpeta Plug-ins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta Plug-ins del Photoshop que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro es la correcta para la versión de Photoshop que quiere usar.
Al iniciar Photoshop, asegúrese de iniciar el Photoshop correcto para el plugin. Si inicia otro Photoshop, no tendrá el plugin instalado y PortraitPro no aparecerá en el menú.
Es necesario reiniciar Photoshop para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Photoshop seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro.
Esto se hace desde el menú de PortraitPro Studio o PortraitPro Studio Max. Elija la opción Ajustes en el menú de la aplicación.
Vaya a la pestaña Plugin. Pulse el botón 'Ejecutar instalador del plugin'.
PortraitPro detectará qué versión de Photoshop tiene instalada y localizará automáticamente la carpeta Plug-ins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta Plug-ins del Photoshop que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro es la correcta para la versión de Photoshop que quiere usar.
Al iniciar Photoshop, asegúrese de iniciar el Photoshop en el que ha instalado el plugin. Si inicia otro Photoshop, no tendrá el plugin instalado y PortraitPro no aparecerá en el menú.
Es necesario reiniciar Photoshop para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Photoshop seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro.
Vaya a la pestaña Plugin. Pulse el botón 'Ejecutar instalador del plugin'.
PortraitPro detectará qué versión de Photoshop tiene instalada y localizará automáticamente la carpeta Plug-ins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta Plug-ins del Photoshop que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro es la correcta para la versión de Photoshop que quiere usar.
Al iniciar Photoshop, asegúrese de iniciar el Photoshop en el que ha instalado el plugin. Si inicia otro Photoshop, no tendrá el plugin instalado y PortraitPro no aparecerá en el menú.
Es necesario reiniciar Photoshop para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Photoshop seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro.
En Windows, use el instalador del plugin de Photoshop, que debería instalar el plugin correctamente. Si sigue teniendo problemas, continúe leyendo para ver las instrucciones de copia manual.
El plugin para Windows se llama PortraitProPSFilter64.8bf y se encuentra en la carpeta Photoshop Filter Plugin, dentro de la carpeta de instalación de PortraitPro en su carpeta Archivos de programa.
Copie este archivo (PortraitProPSFilter64.8bf) en la carpeta Plug-ins que hay dentro de la carpeta de instalación de Photoshop.
El archivo del plugin para Mac se llama PortraitProPSFilter.plugin.
Para encontrarlo, vaya a
Para instalarlo en Photoshop, copie el paquete del plugin en la carpeta Plug-ins que hay dentro de la carpeta de Photoshop en Aplicaciones.
El plugin para Windows se llama PortraitProPSFilter64.8bf y se encuentra en la carpeta Photoshop Filter Plugin, dentro de la carpeta de instalación de PortraitPro en su carpeta Archivos de programa.
Copie este archivo (PortraitProPSFilter64.8bf) en la carpeta Plug-ins que hay dentro de la carpeta de instalación de Photoshop.
El archivo del plugin para Mac se llama PortraitProPSFilter.plugin.
Para encontrarlo, vaya a
/Applications/PortraitProStudio o /Applications/PortraitProStudioMax, haga clic con el botón derecho y seleccione 'Mostrar contenido del paquete'. En la nueva ventana que aparece, vaya a Contents/MacOS, donde encontrará el paquete del plugin.Para instalarlo en Photoshop, copie el paquete del plugin en la carpeta Plug-ins que hay dentro de la carpeta de Photoshop en Aplicaciones.
Para configurar PortraitPro como editor externo de Lightroom, siga estos pasos:
- Abra Lightroom y, en el menú, vaya a Edición->Preferencias...
- En la sección 'Editor externo adicional', pulse el botón 'Elegir' de la derecha para elegir la aplicación. Aparecerá un nuevo cuadro de diálogo que le pedirá la ubicación del programa que se va a ejecutar.
Seleccione PortraitPro Studio, PortraitPro Studio Max o PortraitPro Studio Trial en su carpeta Archivos de programa. Después pulse 'Elegir' para cerrar el cuadro de diálogo. - En 'Formato de archivo', seleccione TIFF. El resto de los ajustes puede elegirlos como prefiera (por ejemplo: 'Espacio de color': sRGB, 'Profundidad de bits': 8 bits/componente, 'Resolución': 240, 'Compresión': LZW).
- Pulse el botón 'OK' para cerrar el cuadro de diálogo Preferencias.
- Abra PortraitPro Studio, elija Archivo y Ajustes, y asegúrese de que 'Modo plugin automático' está seleccionado.
- PortraitPro Studio ya está configurado como editor externo para sus imágenes. Ahora puede seleccionar una foto en su biblioteca, hacer clic con el botón derecho y elegir 'Editar en' y, a continuación, 'Editar en PortraitProStudio'.
Para configurar PortraitPro como editor externo de Lightroom, siga estos pasos:
- Abra Lightroom y, en el menú, vaya a Lightroom->Preferencias...
- En la sección 'Editor externo adicional', pulse el botón 'Elegir' de la derecha para elegir la aplicación. Aparecerá un nuevo cuadro de diálogo que le pedirá la ubicación del programa que se va a ejecutar.
PortraitPro Studio suele estar en/Applications/PortraitProStudio.
PortraitPro Studio Trial suele estar en/Applications/PortraitProStudioTrial.
PortraitPro Studio Max suele estar en/Applications/PortraitProStudioMax.
Si no está seguro, pruebe a pegar estas rutas. Después pulse 'Elegir' para cerrar el cuadro de diálogo. - En 'Formato de archivo', seleccione TIFF. El resto de los ajustes puede elegirlos como prefiera (por ejemplo: 'Espacio de color': sRGB, 'Profundidad de bits': 8 bits/componente, 'Resolución': 240, 'Compresión': LZW).
- Cierre el cuadro de diálogo Preferencias.
- Abra PortraitPro Studio, elija Ajustes en el menú de la aplicación y asegúrese de que 'Modo plugin automático' está seleccionado.
- PortraitPro Studio ya está configurado como editor externo para sus imágenes. Ahora puede seleccionar una foto en su biblioteca, hacer clic con el botón derecho (o con Ctrl pulsado) y elegir 'Editar en' y, a continuación, 'Editar en PortraitProStudio'.
- Photoshop
- Photoshop Elements
- Lightroom Classic (como editor externo)
Windows
Siga las instrucciones de Affinity para buscar una carpeta que contenga archivos de plugin.
PortraitPro normalmente los instala en la carpeta Photoshop Filter Plugin, dentro de su carpeta de instalación en Archivos de programa.
Reinicie Affinity y PortraitPro debería aparecer en el menú Filtro.
Mac
Siga las instrucciones de Affinity para buscar una carpeta que contenga archivos de plugin.
PortraitPro normalmente los instala en la carpeta Photoshop Filter Plugin, dentro de su carpeta de instalación en Archivos de programa.
Reinicie Affinity y PortraitPro debería aparecer en el menú Filtro.
Mac
- Cree una carpeta llamada ‘AffinityPlugins’ en un lugar donde pueda encontrarla fácilmente, p. ej. el Escritorio
- Ejecute el instalador del plugin de PortraitPro (desde la pestaña Plugin de Ajustes)
- En el paso ‘Photoshop Plugin’, haga clic en ‘Choose Install Path Manually’ (elegir la ruta de instalación manualmente)
- Busque la carpeta AffinityPlugins, selecciónela y haga clic en ‘Abrir’
- Continúe con el resto de los pasos del instalador del plugin
- Inicie Affinity y busque la carpeta AffinityPlugins para añadir allí los plugins
- Reinicie Affinity y PortraitPro debería aparecer en el menú Filtro.