PortraitPro

Procesador
Se recomienda un procesador de 2 GHz o más rápido.
Memoria
Se recomiendan 8 GB de RAM como mínimo. Para trabajar con imágenes grandes (8 megapíxeles o más) es conveniente disponer de 16 GB de RAM o más.
Pantalla
Resolución mínima de pantalla compatible: 1280 x 800.
Sistema operativo
Windows - Windows 11 o Windows 10 de 64 bits, con las últimas actualizaciones instaladas.
Mac - macOS 13 o posterior de 64 bits.
Desde la versión 15.4, PortraitPro tiene un límite máximo de 500 megapíxeles para 8 bits por muestra de color y de 250 megapíxeles para 16 bits por muestra. Tenga en cuenta que también necesita bastante memoria RAM (4 GB o más).
Tenga en cuenta que el límite de tamaño depende únicamente del número de píxeles de la imagen y no del tamaño del archivo almacenado en el disco. Esto se debe a que la imagen debe descodificarse en la memoria y PortraitPro la procesa con ese tamaño en memoria. Por ejemplo, si tiene una imagen de 7000 píxeles de ancho y 4000 píxeles de alto, son 7000x4000 píxeles, es decir, 28 millones de píxeles, o sea, 28 megapíxeles.
Sí. Al abrir una imagen, PortraitPro detectará todas las caras y podrá elegir con cuál trabajar primero. Cuando quiera pasar a la siguiente persona de la foto, pulse el botón Otras caras en la parte superior izquierda.
Si una imagen no tiene variación de color (porque es en blanco y negro o sepia), a los algoritmos de detección de la piel les resultará más difícil distinguir qué es piel y qué no. Además, puede obtener resultados imperfectos al usar las herramientas de iluminación y maquillaje. En su lugar, le recomendamos editar primero la imagen en PortraitPro y convertirla después a blanco y negro o sepia.
Tenemos otro producto, PortraitPro Body, diseñado para trabajar con fotos de cuerpo entero.
También puede, en PortraitPro, en la fase de mover los controles deslizantes, desplazarse hasta los pinceles del área de piel y hacer clic en el botón ‘Ampliar’. Ahora puede pintar sobre cualquier zona del cuerpo en la que vea piel. Los controles deslizantes de la piel afectan a todas las zonas de piel, incluidas las que haya seleccionado. Además, los controles de imagen afectan a toda la imagen en todo momento.
Las ediciones PortraitPro Studio y Studio Max pueden funcionar en modo normal o en modo plugin. En modo plugin se eliminan las opciones del menú Archivo, excepto 'Volver desde el plugin', y además se activan los perfiles de color.
De forma predeterminada, PortraitPro entra en modo plugin si se ejecuta con una imagen que cargar en la línea de comandos. Por ejemplo, si ejecuta PortraitPro desde otro programa, como Lightroom, PortraitPro entrará automáticamente en modo plugin y le permitirá trabajar con la imagen que le ha pasado Lightroom. Instrucciones para configurarlo.
Si no quiere que PortraitPro entre automáticamente en modo plugin de esta forma, desmarque la casilla Modo plugin automático. Encontrará esta opción en Ajustes (en Windows, en el menú Archivo; en Mac, en el menú de la aplicación).
Al ejecutar PortraitPro desde la línea de comandos, el modo plugin puede forzarse con la opción /p (-p en Mac) o desactivarse con /P (-P en Mac). Cuando PortraitPro se ejecuta como plugin de Photoshop, la opción /p se usa automáticamente, de modo que el modo plugin se utiliza siempre, independientemente del ajuste Modo plugin automático.
Se debe a que ha hecho clic en las esquinas izquierda y derecha del primer ojo. Solo tiene que hacer clic en el lado izquierdo del ojo izquierdo y, después, en el lado derecho del ojo DERECHO.
Esto puede deberse a que algún otro programa de su equipo está intentando mostrar los archivos .ppx que PortraitPro crea al guardar una sesión o archivo de ‘proyecto’. La forma más sencilla de solucionarlo es desinstalar y volver a instalar PortraitPro.
Sí, hay varias cosas que puede probar si su software va lento.
- En primer lugar, seleccione ‘Procesamiento más rápido’ en el menú Ver. Esto reducirá ligeramente la calidad de la imagen en pantalla (la foto se verá un poco más suave), pero se actualizará mucho más rápido. No se preocupe: esta opción no afecta a la calidad de las imágenes guardadas.
- Si el software solo va lento al mover los puntos de la cara, pruebe a hacer clic en el botón Volver de la parte superior derecha. Así el software dejará de aplicar las ediciones automáticamente. Cuando termine, haga clic en Siguiente en la parte superior derecha.
- Asegúrese de que su equipo cumple los requisitos mínimos del sistema para usar el software.
- Asegúrese de que su software está actualizado. Haga clic en Ayuda y después en Buscar actualizaciones.
- Si nada de esto ayuda, puede que haya un problema mayor. Póngase en contacto con el equipo de soporte al cliente y trabajarán con usted para diagnosticar el problema.
En Mac, puede eliminar PortraitPro simplemente moviéndolo a la Papelera.
En Windows, haga clic en el botón Inicio y escriba 'quitar programas'; aparecerá la opción 'Agregar o quitar programas'. Elíjala y siga las instrucciones.
Otra forma de eliminar PortraitPro es ir al directorio 'C:\Program Files' en el que se instaló PortraitPro y buscar la carpeta, que normalmente tiene un nombre como 'PortraitPro 27'. Ejecute el programa llamado unins000 que hay en esa carpeta y PortraitPro se eliminará.