Willkommen in der Anthropics-Wissensdatenbank
PortraitPro
Prozessor
2-GHz-Prozessor oder schneller empfohlen.
Arbeitsspeicher
Mindestens 8 GB RAM empfohlen. Für größere Bilder (ab 8 Megapixel) sind 16 GB RAM oder mehr von Vorteil.
Bildschirm
Mindestens 1280 x 800 Bildpunkte.
Betriebssystem
Windows – 64-Bit-Windows 11 oder Windows 10 mit den neuesten Updates.
Mac – 64-Bit-macOS 13 oder neuer.
2-GHz-Prozessor oder schneller empfohlen.
Arbeitsspeicher
Mindestens 8 GB RAM empfohlen. Für größere Bilder (ab 8 Megapixel) sind 16 GB RAM oder mehr von Vorteil.
Bildschirm
Mindestens 1280 x 800 Bildpunkte.
Betriebssystem
Windows – 64-Bit-Windows 11 oder Windows 10 mit den neuesten Updates.
Mac – 64-Bit-macOS 13 oder neuer.
Seit Version 15.4 hat PortraitPro eine Obergrenze von 500 Megapixeln bei 8 Bit pro Farbkanal und 250 Megapixeln bei 16 Bit pro Farbkanal. Beachten Sie, dass Sie außerdem viel RAM benötigen (4 GB oder mehr).
Die Größenbeschränkung hängt nur von der Anzahl der Pixel im Bild ab, nicht von der Dateigröße auf dem Datenträger. Das liegt daran, dass das Bild in den Speicher dekodiert und dann von PortraitPro in dieser Größe im Speicher verarbeitet werden muss. Ein Bild mit 7000 Pixeln Breite und 4000 Pixeln Höhe hat zum Beispiel 7000 x 4000 Pixel, also 28 Millionen Pixel, d. h. 28 Megapixel.
Die Größenbeschränkung hängt nur von der Anzahl der Pixel im Bild ab, nicht von der Dateigröße auf dem Datenträger. Das liegt daran, dass das Bild in den Speicher dekodiert und dann von PortraitPro in dieser Größe im Speicher verarbeitet werden muss. Ein Bild mit 7000 Pixeln Breite und 4000 Pixeln Höhe hat zum Beispiel 7000 x 4000 Pixel, also 28 Millionen Pixel, d. h. 28 Megapixel.
Ja, das geht. Wenn Sie ein Bild öffnen, erkennt PortraitPro alle Gesichter, und Sie können wählen, welches Sie zuerst bearbeiten möchten. Wenn Sie zur nächsten Person im Bild wechseln möchten, klicken Sie oben links auf die Schaltfläche „Andere Gesichter“.
Wenn ein Bild keine Farbvariation aufweist (weil es schwarzweiß oder sepia ist), fällt es den Hauterkennungsalgorithmen schwerer zu erkennen, was Haut ist und was nicht. Außerdem erhalten Sie mit den Beleuchtungs- und Make-up-Werkzeugen möglicherweise unvollkommene Ergebnisse. Wir empfehlen daher, Ihr Bild zuerst in PortraitPro zu bearbeiten und es erst danach in Schwarzweiß oder Sepia umzuwandeln.
Mit PortraitPro Body haben wir ein weiteres Produkt, das für die Bearbeitung von Ganzkörperbildern entwickelt wurde.
Alternativ scrollen Sie in PortraitPro in der Phase, in der Sie die Regler bewegen, nach unten zu den Hautbereichspinseln und klicken auf die Schaltfläche „Erweitern“. Jetzt können Sie über jeden Bereich des Körpers malen, in dem Haut zu sehen ist. Die Hautregler wirken sich auf alle Hautbereiche aus, auch auf die von Ihnen ausgewählten. Die Bildregler wirken ohnehin immer auf das ganze Bild.
Alternativ scrollen Sie in PortraitPro in der Phase, in der Sie die Regler bewegen, nach unten zu den Hautbereichspinseln und klicken auf die Schaltfläche „Erweitern“. Jetzt können Sie über jeden Bereich des Körpers malen, in dem Haut zu sehen ist. Die Hautregler wirken sich auf alle Hautbereiche aus, auch auf die von Ihnen ausgewählten. Die Bildregler wirken ohnehin immer auf das ganze Bild.
Die Editionen PortraitPro Studio und Studio Max können im normalen Modus oder im Plug-in-Modus laufen. Im Plug-in-Modus werden die Optionen des Menüs „Datei“ bis auf „Zurück vom Plug-in“ ausgeblendet, außerdem sind Farbprofile aktiviert.
Standardmäßig wechselt PortraitPro in den Plug-in-Modus, wenn es mit einem zu ladenden Bild über die Befehlszeile gestartet wird. Wenn Sie PortraitPro zum Beispiel aus einem anderen Programm wie Lightroom heraus starten, wechselt PortraitPro automatisch in den Plug-in-Modus und lässt Sie das von Lightroom übergebene Bild bearbeiten. Anleitung zur Einrichtung.
Wenn PortraitPro nicht automatisch in den Plug-in-Modus wechseln soll, deaktivieren Sie das Kontrollkästchen „Auto-Plug-in-Modus“. Diese Option finden Sie unter Windows in den „Einstellungen“ und auf dem Mac in den „Einstellungen“ (Preferences).
Beim Start von PortraitPro über die Befehlszeile kann der Plug-in-Modus mit der Option /p (-p auf dem Mac) erzwungen oder mit /P (-P auf dem Mac) deaktiviert werden. Wird PortraitPro als Photoshop-Plug-in ausgeführt, wird automatisch die Option /p verwendet, sodass unabhängig von der Einstellung „Auto-Plug-in-Modus“ immer der Plug-in-Modus verwendet wird.
Standardmäßig wechselt PortraitPro in den Plug-in-Modus, wenn es mit einem zu ladenden Bild über die Befehlszeile gestartet wird. Wenn Sie PortraitPro zum Beispiel aus einem anderen Programm wie Lightroom heraus starten, wechselt PortraitPro automatisch in den Plug-in-Modus und lässt Sie das von Lightroom übergebene Bild bearbeiten. Anleitung zur Einrichtung.
Wenn PortraitPro nicht automatisch in den Plug-in-Modus wechseln soll, deaktivieren Sie das Kontrollkästchen „Auto-Plug-in-Modus“. Diese Option finden Sie unter Windows in den „Einstellungen“ und auf dem Mac in den „Einstellungen“ (Preferences).
Beim Start von PortraitPro über die Befehlszeile kann der Plug-in-Modus mit der Option /p (-p auf dem Mac) erzwungen oder mit /P (-P auf dem Mac) deaktiviert werden. Wird PortraitPro als Photoshop-Plug-in ausgeführt, wird automatisch die Option /p verwendet, sodass unabhängig von der Einstellung „Auto-Plug-in-Modus“ immer der Plug-in-Modus verwendet wird.
Dies liegt daran, dass Sie auf die linke und rechte Ecke des ersten Auges geklickt haben. Sie müssen nur auf die linke Seite des linken Auges und dann auf die rechte Seite des RECHTEN Auges klicken.
Dies kann daran liegen, dass ein anderes Programm auf Ihrem Computer versucht, die .ppx-Dateien anzuzeigen, die PortraitPro beim Speichern einer Sitzungs- oder „Projekt“-Datei erstellt. Am einfachsten beheben Sie das Problem, indem Sie PortraitPro deinstallieren und anschließend neu installieren.
Ja, wenn Ihre Software langsam läuft, können Sie einiges ausprobieren.
– Wählen Sie zunächst im Menü „Ansicht“ die Option „Schnelleres Rendern“. Dadurch wird die Anzeigequalität leicht verringert (das Bild wirkt etwas weicher), aber die Anzeige wird viel schneller aktualisiert. Keine Sorge, diese Option hat keinen Einfluss auf die Bildqualität beim Speichern.
– Wenn die Software nur beim Verschieben der Gesichtspunkte langsam ist, klicken Sie oben rechts auf die Schaltfläche „Zurück“. Dann wendet die Software Änderungen nicht mehr automatisch an. Wenn Sie fertig sind, klicken Sie oben rechts einfach auf „Weiter“.
– Stellen Sie sicher, dass Ihr Computer die Mindestsystemanforderungen für die Software erfüllt.
– Stellen Sie sicher, dass Ihre Software auf dem neuesten Stand ist. Klicken Sie auf „Hilfe“ und dann auf „Nach Updates suchen“.
– Wenn nichts davon hilft, liegt möglicherweise ein größeres Problem vor. Wenden Sie sich bitte an das Kundensupport-Team; es wird gemeinsam mit Ihnen das Problem diagnostizieren.
– Wählen Sie zunächst im Menü „Ansicht“ die Option „Schnelleres Rendern“. Dadurch wird die Anzeigequalität leicht verringert (das Bild wirkt etwas weicher), aber die Anzeige wird viel schneller aktualisiert. Keine Sorge, diese Option hat keinen Einfluss auf die Bildqualität beim Speichern.
– Wenn die Software nur beim Verschieben der Gesichtspunkte langsam ist, klicken Sie oben rechts auf die Schaltfläche „Zurück“. Dann wendet die Software Änderungen nicht mehr automatisch an. Wenn Sie fertig sind, klicken Sie oben rechts einfach auf „Weiter“.
– Stellen Sie sicher, dass Ihr Computer die Mindestsystemanforderungen für die Software erfüllt.
– Stellen Sie sicher, dass Ihre Software auf dem neuesten Stand ist. Klicken Sie auf „Hilfe“ und dann auf „Nach Updates suchen“.
– Wenn nichts davon hilft, liegt möglicherweise ein größeres Problem vor. Wenden Sie sich bitte an das Kundensupport-Team; es wird gemeinsam mit Ihnen das Problem diagnostizieren.
Auf dem Mac entfernen Sie PortraitPro einfach, indem Sie es in den Papierkorb verschieben.
Unter Windows klicken Sie auf die Schaltfläche „Start“ und geben „Programme entfernen“ ein; daraufhin erscheint die Option „Programme hinzufügen oder entfernen“. Wählen Sie diese und folgen Sie den Anweisungen.
Alternativ können Sie PortraitPro entfernen, indem Sie in das Verzeichnis „C:\Program Files“ wechseln, in dem PortraitPro installiert wurde, und dort den Ordner suchen, der normalerweise einen Namen wie „PortraitPro 27“ trägt. Führen Sie in diesem Ordner das Programm unins000 aus, und PortraitPro wird entfernt.