Anthropicsナレッジベースへようこそ
PortraitPro Body
まず、アプリケーションのホーム画面に組み込まれているチュートリアル動画を見て、付属のチュートリアルを順に進めてください。これでソフトウェアのほとんどの機能を把握できます。
各セクションにはヘルプアイコンもあります。クリックすると、そのセクションのコントロールに関するガイダンスが表示されます。マークアップ作業中には、各ステップを案内して例を示すヘルプウィンドウがあります(「View」メニューから開閉できます)。さらに、ソフトウェア内のヘルプウィンドウから、またはオンラインで印刷可能なPDFとしてマニュアルをご覧いただけます。ご不明な点があれば、カスタマーサポートチームまでお問い合わせください。
各セクションにはヘルプアイコンもあります。クリックすると、そのセクションのコントロールに関するガイダンスが表示されます。マークアップ作業中には、各ステップを案内して例を示すヘルプウィンドウがあります(「View」メニューから開閉できます)。さらに、ソフトウェア内のヘルプウィンドウから、またはオンラインで印刷可能なPDFとしてマニュアルをご覧いただけます。ご不明な点があれば、カスタマーサポートチームまでお問い合わせください。
プロセッサー
1GHz以上のプロセッサーを推奨。
メモリ
最低4GBのRAMを推奨。大きな画像(8メガピクセル以上)を扱う場合は、8GB以上のRAMがあると快適です。
OS
Windows - 64ビット版Windows 11またはWindows 10。
Mac - 64ビット版macOS 11以降。
1GHz以上のプロセッサーを推奨。
メモリ
最低4GBのRAMを推奨。大きな画像(8メガピクセル以上)を扱う場合は、8GB以上のRAMがあると快適です。
OS
Windows - 64ビット版Windows 11またはWindows 10。
Mac - 64ビット版macOS 11以降。
はい。PortraitPro Body Studio版は、読み込んだ画像のカラープロファイルを保持します。
Macの場合、PortraitPro Bodyをゴミ箱に移動するだけで削除できます。データファイルも削除するには、Finderを開き、「移動」メニューをクリックします。次に、Optionキーを押しながら「ライブラリ」をクリックし、「Preferences」を開きます。下にスクロールして、名前に「PortraitProBody」を含むものを探し、ゴミ箱に移動します。Finderでホームフォルダに移動し、「ライブラリ」、「Application Support」、「Anthropics」の順に開きます。Anthropicsフォルダ内のPortraitProBodyフォルダをゴミ箱に移動します。
Windowsの場合、スタートボタンをクリックして「プログラムの追加と削除」と入力すると、「プログラムの追加と削除」のオプションが表示されます。これを選択し、画面の指示に従ってください。
別の方法として、PortraitPro Bodyがインストールされている「C:\Program Files」ディレクトリを開き、通常「PortraitPro Body 3」などの名前が付いたフォルダを探します。このフォルダ内にある「unins000.exe」というプログラムを実行すると、ソフトウェアが削除されます。
Windowsの場合、スタートボタンをクリックして「プログラムの追加と削除」と入力すると、「プログラムの追加と削除」のオプションが表示されます。これを選択し、画面の指示に従ってください。
別の方法として、PortraitPro Bodyがインストールされている「C:\Program Files」ディレクトリを開き、通常「PortraitPro Body 3」などの名前が付いたフォルダを探します。このフォルダ内にある「unins000.exe」というプログラムを実行すると、ソフトウェアが削除されます。
「Shape Tools」メニューにあるRepair(修復)ツールを使用してください。ほとんどの問題はこれで解決できます。
Warp Fixer(ワープ修正)ツールを使って、ゆがんでしまった背景を修復できます。詳しくはチュートリアルページをご覧いただくか、ソフトに組み込まれたチュートリアルに従ってください。
PortraitPro Bodyは、主に体型や体の見た目を編集するためのソフトです。姉妹製品のPortraitProは顔の編集を目的としており、顔をより精密に変更できる多くのコントロールを備えています。
PortraitPro Body 3では、ほとんどの体は自動で検出されます。ですが旧バージョンでは、手動でマークアップを行わなくてはなりません。チュートリアルのページから、この方法のチュートリアルをご覧ください。
現時点では、これはソフトの制限です。2人目を編集するには、1人目の編集後に画像を保存し、それを再度読み込んで2人目を編集してください。Repair(修復)ツール(「Shape Tools」セクションにあります)とRevert(元に戻す)ツール(Repairツールの使用中にShiftキーを押すと使えます)を使えば、もう一人がゆがむのを防げます。
PortraitPro Bodyは、お使いのパソコンにもよりますが、毎秒10~20フレームで動作するはずです。ノートパソコンでこれより著しく遅い場合は、電源アダプターを接続し(バッテリー駆動時に処理能力を下げる機種があります)、Windowsの「電源設定」が高パフォーマンスになっていることを確認してください。また、画面の解像度を下げると多少速くなることがあります。どれも効果がない場合は、パソコン側により大きな問題がある可能性があります。カスタマーサポートチームにお問い合わせいただければ、問題の診断をお手伝いします。