Bienvenue dans la base de connaissances d'Anthropics
PortraitPro Body
Commencez par regarder les vidéos de tutoriel intégrées à la page d'accueil de l'application et suivez les tutoriels qui les accompagnent. Vous découvrirez ainsi la plupart des aspects du logiciel.
Chaque section dispose également d'une icône d'aide. En cliquant dessus, vous obtenez des conseils sur les commandes de cette section. Pendant le balisage, une fenêtre d'aide (qui peut être ouverte ou fermée via le menu « Affichage ») vous guide à chaque étape et fournit des exemples. Il existe en outre un manuel, accessible via la fenêtre d'aide du logiciel ou en ligne au format PDF, que vous pouvez imprimer. Vous pouvez aussi contacter l'équipe d'assistance pour toute question.
Chaque section dispose également d'une icône d'aide. En cliquant dessus, vous obtenez des conseils sur les commandes de cette section. Pendant le balisage, une fenêtre d'aide (qui peut être ouverte ou fermée via le menu « Affichage ») vous guide à chaque étape et fournit des exemples. Il existe en outre un manuel, accessible via la fenêtre d'aide du logiciel ou en ligne au format PDF, que vous pouvez imprimer. Vous pouvez aussi contacter l'équipe d'assistance pour toute question.
Processeur
Processeur 1 GHz ou plus rapide recommandé.
Mémoire
4 Go de RAM minimum recommandés. Pour traiter des images plus grandes (8 mégapixels ou plus), 8 Go de RAM ou plus sont conseillés.
Système d'exploitation
Windows - Windows 11 ou Windows 10 64 bits.
Mac - macOS 11 64 bits ou version ultérieure.
Processeur 1 GHz ou plus rapide recommandé.
Mémoire
4 Go de RAM minimum recommandés. Pour traiter des images plus grandes (8 mégapixels ou plus), 8 Go de RAM ou plus sont conseillés.
Système d'exploitation
Windows - Windows 11 ou Windows 10 64 bits.
Mac - macOS 11 64 bits ou version ultérieure.
Oui, l'édition PortraitPro Body Studio préservera le profil de couleur de l'image importée.
Sur Mac, vous pouvez supprimer PortraitPro Body en le déplaçant simplement dans la Corbeille. Pour supprimer aussi les fichiers de données, ouvrez une fenêtre du Finder, puis cliquez sur le menu Aller. Maintenez ensuite la touche Option enfoncée et cliquez sur Bibliothèque, puis sur Preferences. Faites défiler la liste, recherchez tout ce qui contient le nom « PortraitProBody » et déplacez-le également dans la Corbeille. Dans le Finder, allez dans votre dossier de départ. Cliquez ensuite sur Bibliothèque, puis sur Application Support, puis sur Anthropics. Déplacez dans la Corbeille le dossier PortraitProBody qui se trouve dans le dossier Anthropics.
Sous Windows, vous pouvez le supprimer en cliquant sur le bouton Démarrer et en tapant « supprimer des programmes » : l'option « Ajouter ou supprimer des programmes » s'affiche. Choisissez-la et suivez les instructions.
Une autre façon de supprimer le logiciel consiste à ouvrir le répertoire 'C:\Program Files' dans lequel PortraitPro Body a été installé et à y trouver son dossier, qui porte normalement un nom tel que 'PortraitPro Body 3'. Exécutez alors le programme nommé 'unins000.exe' qui se trouve dans ce dossier : le logiciel sera supprimé.
Sous Windows, vous pouvez le supprimer en cliquant sur le bouton Démarrer et en tapant « supprimer des programmes » : l'option « Ajouter ou supprimer des programmes » s'affiche. Choisissez-la et suivez les instructions.
Une autre façon de supprimer le logiciel consiste à ouvrir le répertoire 'C:\Program Files' dans lequel PortraitPro Body a été installé et à y trouver son dossier, qui porte normalement un nom tel que 'PortraitPro Body 3'. Exécutez alors le programme nommé 'unins000.exe' qui se trouve dans ce dossier : le logiciel sera supprimé.
Utilisez l'outil de réparation disponible dans le menu « Outils forme ». Cela résoudra la plupart des problèmes.
L'outil Correcteur de Déformation permet de réparer les arrière-plans déformés. Consultez la page des tutoriels pour en savoir plus, ou suivez le tutoriel intégré au logiciel.
PortraitPro Body est avant tout destiné à la retouche de la silhouette et de l'apparence du corps. Le produit complémentaire PortraitPro est dédié à la retouche du visage et dispose de bien plus de commandes pour modifier le visage avec beaucoup plus de précision.
Dans PortraitPro Body 3, la plupart des corps sont automatiquement détectés. Cependant, dans les produits plus anciens, vous devrez peut-être baliser les images manuellement. Vous pouvez trouver un tutoriel sur notre page de tutoriels
Pour le moment, il s'agit d'une limitation du logiciel. Pour modifier une deuxième personne, enregistrez l'image après avoir retouché la première personne, puis rechargez-la pour retoucher la deuxième personne. Vous pouvez empêcher la distorsion de l'autre personne à l'aide de l'outil de réparation (disponible dans la section Outils forme) et de l'outil Rétablir (accessible en maintenant enfoncée la touche Maj tout en utilisant l'outil de réparation).
PortraitPro Body devrait fonctionner à 10-20 images par seconde selon votre machine. Si vous utilisez un ordinateur portable et qu'il est nettement plus lent, assurez-vous qu'il est branché (certaines machines réduisent la puissance de traitement sur batterie) et que les « Options d'alimentation » de Windows sont réglées sur Performances élevées. Enfin, vous pouvez améliorer quelque peu la vitesse en réduisant la résolution de l'écran. Si rien de tout cela ne fonctionne, le problème est peut-être plus général et lié à votre ordinateur. Veuillez contacter l'équipe d'assistance, qui vous aidera à le diagnostiquer.