PortraitPro Body Plug-ins

Due to a recent update to Adobe Creative Cloud the location for plug-ins has changed. If you get this problem, simply re-run the full installer for PortraitPro Body Studio and your plug-in will be restored. If you don't have the installer, please get it from our license manager page.
Please note that only the Studio edition of PortraitPro Body can work as a smart filter with Photoshop.
This is done by running the program PhotoshopPluginInstaller. You can find this in the installation folder for PortraitPro Body Studio, but the easiest way to run it is by running the installer for PortraitPro Body Studio to re-install everything again, which includes the installer for the plug-in.
The plug-in installer will detect which version of Photoshop you have installed, and automatically find the plug-ins folder for you. However, if the correct place is not detected you can manually browse to the plug-ins folder of the version of Photoshop you want to use. Please make sure to check that the installation folder that PortraitPro Body Studio gives you is correct for the version of Photoshop that you want to use.
On a Mac, the Photoshop CS6 Plug-In directory is normally:
/Applications/Adobe Photoshop CS6/Plug-Ins
For Windows, the Photoshop CS6 Plug-in folder is normally:
64-bit plug-in: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 bit)\Plug-Ins
32-bit plug-in: C:\Program Files(x86)\Adobe\Adobe Photoshop CS6\Plug-Ins
When launching Photoshop, make sure that you launch the version of Photoshop where you have installed the plug-in. If you launch a different version of Photoshop, that will not have the plug-in installed, and PortraitPro Body Studio won't show up in the Filter menu.
On a Mac, this is usually where to find Photoshop CS6:
/Applications/Adobe Photoshop CS6
For Windows, this is usually where to find Photoshop CS6:
64-bit plug-in: C:\Program Files\Adobe\Adobe Photoshop CS6 (64 bit)
32-bit plug-in: C:\Program Files(x86)\Adobe\Adobe Photoshop CS6
Photoshop needs to be restarted before it will use a new plug-in. When the plug-in is installed, you can see it in Photoshop by selecting the Filter menu option. Look down the list of filters and at the end will be an entry "Anthropics". Choose this and you will see it expand to show the PortraitPro Body Studio plug-in.
To use PortraitPro Body as a smart filter, first convert your selection to a smart object in Photoshop, then choose the PortraitPro Body entry from the Filter menu.
This is done by running the program PhotoshopPluginInstaller. You can find this in the installation folder for PortraitPro Body Studio, but the easiest way to run it is by running the installer for PortraitPro Body Studio to re-install everything again, which includes the installer for the plug-in.
The plug-in installer will detect which version of Photoshop you have installed, and automatically find the plug-ins folder for you. However, if the correct place is not detected you can manually browse to the plug-ins folder of the version of Photoshop you want to use. Please make sure to check that the installation folder that PortraitPro Body Studio gives you is correct for the version of Photoshop that you want to use.
On a Mac, the Photoshop Elements Plug-In directory is normally:
/Applications/Adobe Photoshop Elements/Plug-Ins
For Windows, the Photoshop Elements Plug-in folder is normally:
64-bit plug-in: C:\Program Files\Adobe\Adobe Photoshop Elements (64 bit)\Plug-Ins
32-bit plug-in: C:\Program Files(x86)\Adobe\Adobe Photoshop Elements\Plug-Ins
When launching Elements, make sure that you launch the version of Elements where you have installed the plug-in. If you launch a different version of Elements, that will not have the plug-in installed, and PortraitPro Body Studio won't show up in the Filter menu.
On a Mac, this is usually where to find Photoshop Elements:
/Applications/Adobe Photoshop Elements
For Windows, this is usually where to find Photoshop Elements:
64-bit plug-in: C:\Program Files\Adobe\Adobe Photoshop Elements (64 bit)
32-bit plug-in: C:\Program Files(x86)\Adobe\Adobe Photoshop Elements
Elements needs to be restarted before it will use a new plug-in. When the plug-in is installed, you can see it in Elements by selecting the Filter menu option. Look down the list of filters and at the end will be an entry "Anthropics". Choose this and you will see it expand to show the PortraitPro Body Studio plug-in.
To set up PortraitPro Body as an external editor for Lightroom, please follow these steps:
Windows
  • Open Lightroom and in the menu go to Edit->Preferences...
  • In the "Additional External Editor" section, press the "Choose" button on the right for choosing the application. A new dialog will pop up asking for the location of the program to run.
    PortraitPro Body Studio is usually located at C:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
    Try pasting in these paths if you are not sure. Then press "Choose" to dismiss the dialog.
  • For the "File Format" please select TIFF. The other settings can be chosen as you wish (for example: "Color Space": sRGB, "Bit Depth":8 bits/component, "Resolution":240, "Compression": LZW ).
  • Press the "OK" button to dismiss the Preferences dialog.
  • Open PortraitPro Body Studio, choose File and Settings, and make sure "Auto-Plugin Mode" is selected.
  • PortraitPro Body Studio is now set up as an external editor for your images. You can now select a picture in your library, right click and choose "Edit In" and then "Edit in PortraitPro BodyStudio".
Mac
  • Open Lightroom and in the menu go to Lightroom->Preferences...
  • In the "Additional External Editor" section, press the "Choose" button on the right for choosing the application. A new dialog will pop up asking for the location of the program to run. PortraitPro Body Studio is usually located at /Applications/PortraitProBodyStudioPlugin.
    Try pasting in these paths if you are not sure. Then press "Choose" to dismiss the dialog.
  • For the "File Format" please select TIFF. The other settings can be chosen as you wish (for example: "Color Space": sRGB, "Bit Depth":8 bits/component, "Resolution":240, "Compression": LZW ).
  • Close the Preferences dialog.
  • Open PortraitPro Body Studio, choose Preferences, and make sure "Auto-Plugin Mode" is selected.
  • PortraitPro Body Studio is now set up as an external editor for your images. You can now select a picture in your library, right-click or ctrl-click and choose "Edit In" and then "Edit in PortraitProBodyStudioPlugin".