Bienvenue dans la base de connaissances d'Anthropics
PortraitPro
Processeur
Processeur 2 GHz ou plus rapide recommandé.
Mémoire
8 Go de RAM minimum recommandés. Pour traiter des images plus grandes (8 mégapixels ou plus), 16 Go de RAM ou plus sont conseillés.
Écran
Résolution d'affichage minimale prise en charge : 1280 x 800.
Système d'exploitation
Windows - Windows 11 ou Windows 10 64 bits, avec les dernières mises à jour installées.
Mac - macOS 13 64 bits ou version ultérieure.
Processeur 2 GHz ou plus rapide recommandé.
Mémoire
8 Go de RAM minimum recommandés. Pour traiter des images plus grandes (8 mégapixels ou plus), 16 Go de RAM ou plus sont conseillés.
Écran
Résolution d'affichage minimale prise en charge : 1280 x 800.
Système d'exploitation
Windows - Windows 11 ou Windows 10 64 bits, avec les dernières mises à jour installées.
Mac - macOS 13 64 bits ou version ultérieure.
Depuis la version 15.4, PortraitPro a une limite supérieure de 500 mégapixels pour 8 bits par échantillon de couleur et de 250 mégapixels pour 16 bits par échantillon. Notez que vous avez également besoin de beaucoup de RAM (4 Go ou plus).
Notez que la limite de taille dépend uniquement du nombre de pixels de l'image, et pas du tout de la taille du fichier stocké sur le disque. En effet, l'image doit être décodée en mémoire, puis traitée par PortraitPro à cette taille en mémoire. Par exemple, si vous avez une image de 7000 pixels de large et 4000 pixels de haut, cela fait 7000 x 4000 pixels, soit 28 millions de pixels, c'est-à-dire 28 mégapixels.
Notez que la limite de taille dépend uniquement du nombre de pixels de l'image, et pas du tout de la taille du fichier stocké sur le disque. En effet, l'image doit être décodée en mémoire, puis traitée par PortraitPro à cette taille en mémoire. Par exemple, si vous avez une image de 7000 pixels de large et 4000 pixels de haut, cela fait 7000 x 4000 pixels, soit 28 millions de pixels, c'est-à-dire 28 mégapixels.
Oui, vous pouvez. Lorsque vous ouvrez une image, PortraitPro détecte tous les visages et vous pouvez choisir ceux sur lesquels vous souhaitez travailler en premier. Lorsque vous êtes prêt à passer à la personne suivante sur l'image, appuyez sur le bouton Autres visages en haut à gauche.
Si une image ne présente aucune variation de couleur (parce qu'elle est en noir et blanc ou en sépia), les algorithmes de détection de la peau auront plus de mal à déterminer ce qui est de la peau et ce qui ne l'est pas. De plus, vous pouvez obtenir des résultats imparfaits avec les outils d'éclairage et de maquillage. Nous vous recommandons plutôt de retoucher votre image dans PortraitPro, puis de la convertir ensuite en noir et blanc ou en sépia.
Nous avons un autre produit, PortraitPro Body, conçu pour travailler sur des photos en pied.
Sinon, dans PortraitPro, à l'étape des curseurs, faites défiler jusqu'aux pinceaux de zone de peau et cliquez sur le bouton « Étendre ». Vous pouvez alors peindre sur toute zone du corps où vous voyez de la peau. Les curseurs de la peau agissent sur toutes les zones de peau, y compris celles que vous avez sélectionnées. De plus, les commandes de l'image agissent toujours sur toute l'image.
Sinon, dans PortraitPro, à l'étape des curseurs, faites défiler jusqu'aux pinceaux de zone de peau et cliquez sur le bouton « Étendre ». Vous pouvez alors peindre sur toute zone du corps où vous voyez de la peau. Les curseurs de la peau agissent sur toutes les zones de peau, y compris celles que vous avez sélectionnées. De plus, les commandes de l'image agissent toujours sur toute l'image.
Les éditions PortraitPro Studio et Studio Max peuvent fonctionner en mode normal ou en mode plug-in. En mode plug-in, les options du menu Fichier sont supprimées, à l'exception de l'option « Retour depuis le plug-in », et les profils de couleur sont activés.
Par défaut, PortraitPro passe en mode plug-in s'il est lancé avec une image à charger sur la ligne de commande. Par exemple, si vous lancez PortraitPro depuis un autre programme tel que Lightroom, PortraitPro passe automatiquement en mode plug-in et vous permet de travailler sur l'image que Lightroom lui a transmise. Instructions pour configurer cela.
Si vous ne voulez pas que PortraitPro passe ainsi automatiquement en mode plug-in, décochez la case « Mode plug-in automatique ». Cette option se trouve dans les Paramètres sous Windows, ou dans les Préférences sur Mac.
Lorsque PortraitPro est lancé depuis la ligne de commande, le mode plug-in peut être forcé avec l'option /p (-p sur Mac) ou désactivé avec l'option /P (-P sur Mac). Lorsque PortraitPro est exécuté comme plug-in Photoshop, l'option /p est utilisée automatiquement, de sorte que le mode plug-in est toujours activé, quel que soit le réglage de l'option « Mode plug-in automatique ».
Par défaut, PortraitPro passe en mode plug-in s'il est lancé avec une image à charger sur la ligne de commande. Par exemple, si vous lancez PortraitPro depuis un autre programme tel que Lightroom, PortraitPro passe automatiquement en mode plug-in et vous permet de travailler sur l'image que Lightroom lui a transmise. Instructions pour configurer cela.
Si vous ne voulez pas que PortraitPro passe ainsi automatiquement en mode plug-in, décochez la case « Mode plug-in automatique ». Cette option se trouve dans les Paramètres sous Windows, ou dans les Préférences sur Mac.
Lorsque PortraitPro est lancé depuis la ligne de commande, le mode plug-in peut être forcé avec l'option /p (-p sur Mac) ou désactivé avec l'option /P (-P sur Mac). Lorsque PortraitPro est exécuté comme plug-in Photoshop, l'option /p est utilisée automatiquement, de sorte que le mode plug-in est toujours activé, quel que soit le réglage de l'option « Mode plug-in automatique ».
C'est parce que vous avez cliqué sur les coins gauche et droit du premier œil. Il vous suffit de cliquer sur le côté gauche de l'œil gauche, puis sur le côté droit de l'œil DROIT.
Cela peut être dû au fait qu'un autre programme sur votre ordinateur tente d'afficher les fichiers .ppx créés par PortraitPro lorsque vous enregistrez une session ou un fichier « projet ». Le moyen le plus simple de résoudre ce problème est de désinstaller puis réinstaller PortraitPro.
Oui, il y a plusieurs choses à essayer si votre logiciel est lent.
- Sélectionnez d'abord « Rendu plus rapide » dans le menu Affichage. Cela réduit légèrement la qualité de l'image affichée (l'image paraît un peu plus douce), mais la mise à jour est beaucoup plus rapide. Ne vous inquiétez pas, cette option n'a aucun effet sur la qualité des images enregistrées.
- Si le logiciel n'est lent que lorsque vous déplacez les points du visage, essayez de cliquer sur le bouton Précédent en haut à droite. Le logiciel cessera d'appliquer les modifications automatiquement. Lorsque vous avez terminé, cliquez simplement sur Suivant en haut à droite.
- Assurez-vous que votre ordinateur répond à la configuration minimale requise pour utiliser le logiciel.
- Assurez-vous que votre logiciel est à jour. Cliquez sur Aide, puis sur Vérifier les mises à jour.
- Si rien de tout cela n'aide, le problème est peut-être plus important. Veuillez contacter l'équipe d'assistance, qui vous aidera à le diagnostiquer.
- Sélectionnez d'abord « Rendu plus rapide » dans le menu Affichage. Cela réduit légèrement la qualité de l'image affichée (l'image paraît un peu plus douce), mais la mise à jour est beaucoup plus rapide. Ne vous inquiétez pas, cette option n'a aucun effet sur la qualité des images enregistrées.
- Si le logiciel n'est lent que lorsque vous déplacez les points du visage, essayez de cliquer sur le bouton Précédent en haut à droite. Le logiciel cessera d'appliquer les modifications automatiquement. Lorsque vous avez terminé, cliquez simplement sur Suivant en haut à droite.
- Assurez-vous que votre ordinateur répond à la configuration minimale requise pour utiliser le logiciel.
- Assurez-vous que votre logiciel est à jour. Cliquez sur Aide, puis sur Vérifier les mises à jour.
- Si rien de tout cela n'aide, le problème est peut-être plus important. Veuillez contacter l'équipe d'assistance, qui vous aidera à le diagnostiquer.
Sur Mac, vous pouvez supprimer PortraitPro en le déplaçant simplement dans la Corbeille.
Sous Windows, cliquez sur le bouton Démarrer et tapez « supprimer des programmes » : l'option « Ajouter ou supprimer des programmes » s'affiche. Choisissez-la et suivez les instructions.
Une autre façon de supprimer PortraitPro consiste à ouvrir le répertoire 'C:\Program Files' dans lequel PortraitPro a été installé et à y trouver son dossier, qui porte normalement un nom tel que 'PortraitPro 27'. Exécutez alors le programme nommé unins000 qui se trouve dans ce dossier : PortraitPro sera supprimé.