PortraitPro

Processador
Recomendado processador de 2 GHz ou mais rápido.
Memória
Recomendado no mínimo 8 GB de RAM. Para trabalhar com imagens maiores (8 megapixels ou mais), é vantajoso ter 16 GB de RAM ou mais.
Tela
Resolução mínima de tela suportada: 1280 x 800.
Sistema operacional
Windows - Windows 11 ou Windows 10 de 64 bits, com as atualizações mais recentes instaladas.
Mac - macOS 13 de 64 bits ou posterior.
Desde a versão 15.4, o PortraitPro tem um limite máximo de 500 megapixels para 8 bits por amostra de cor e de 250 megapixels para 16 bits por amostra. Observe que você também precisa de bastante RAM (4 GB ou mais).
Observe que o limite de tamanho depende apenas do número de pixels da imagem, e não do tamanho do arquivo armazenado no disco. Isso ocorre porque a imagem precisa ser decodificada na memória e depois processada pelo PortraitPro nesse tamanho. Por exemplo, se você tem uma imagem com 7000 pixels de largura e 4000 pixels de altura, isso dá 7000x4000 pixels, ou seja, 28 milhões de pixels, isto é, 28 megapixels.
Sim, você pode. Quando você abre uma imagem, o PortraitPro detecta todos os rostos e você pode escolher em qual trabalhar primeiro. Quando estiver pronto para passar para a próxima pessoa da foto, pressione o botão Outros Rostos no canto superior esquerdo.
Se uma imagem não tem variação de cores (porque está em preto e branco ou em sépia), os algoritmos de detecção de pele terão mais dificuldade para distinguir o que é pele e o que não é. Além disso, você pode obter resultados imperfeitos ao usar as ferramentas de iluminação e maquiagem. Em vez disso, recomendamos editar a imagem primeiro no PortraitPro e só depois convertê-la para preto e branco ou sépia.
Temos outro produto, o PortraitPro Body, projetado para trabalhar com fotos de corpo inteiro.
Como alternativa, no PortraitPro, na etapa de mover os controles deslizantes, role para baixo até os pincéis da área de pele e clique no botão 'Estender'. Agora você pode pintar sobre qualquer área do corpo em que veja pele. Os controles deslizantes da pele afetam todas as áreas de pele, incluindo as que você selecionou. Além disso, os controles da imagem afetam a imagem inteira o tempo todo.
As edições PortraitPro Studio e Studio Max podem funcionar no modo normal ou no modo plug-in. No modo plug-in, as opções do menu Arquivo são removidas, exceto a opção 'Retornar do Plug-in', e os perfis de cores são ativados.
Por padrão, o PortraitPro entra no modo plug-in quando é executado com uma imagem a carregar na linha de comando. Por exemplo, se você executar o PortraitPro a partir de outro programa, como o Lightroom, o PortraitPro entrará automaticamente no modo plug-in e permitirá que você trabalhe na imagem recebida do Lightroom. Instruções para configurar isso.
Se você não quiser que o PortraitPro entre automaticamente no modo plug-in dessa forma, desmarque a caixa Modo plug-in automático. Essa opção fica em Configurações (no menu Arquivo no Windows, ou no menu do aplicativo no Mac).
Ao executar o PortraitPro pela linha de comando, o modo plug-in pode ser forçado com a opção /p (-p no Mac) ou desativado com /P (-P no Mac). Quando o PortraitPro é executado como plug-in do Photoshop, a opção /p é usada automaticamente, de modo que o modo plug-in é sempre usado, independentemente da configuração Modo plug-in automático.
Isso ocorre porque você clicou nos cantos esquerdo e direito do primeiro olho. Você só precisa clicar no lado esquerdo do olho esquerdo e depois no lado direito do olho DIREITO.
Isso pode ocorrer porque algum outro programa no seu computador está tentando exibir os arquivos .ppx que o PortraitPro cria quando você salva uma sessão ou arquivo de 'projeto'. A maneira mais fácil de corrigir esse problema é desinstalar e reinstalar o PortraitPro.
Sim, há algumas coisas a tentar se o seu software estiver lento.
- Primeiro, selecione 'Renderização Rápida' no menu Exibir. Isso reduz um pouco a qualidade da imagem exibida (a imagem fica um pouco mais suave), mas ela é atualizada muito mais rapidamente. Não se preocupe, essa opção não afeta a qualidade da imagem ao salvar.
- Se o software estiver lento apenas quando você move os pontos do rosto, tente clicar no botão Voltar no canto superior direito. Isso impede que o software aplique as edições automaticamente. Quando terminar, basta clicar em Próximo no canto superior direito.
- Verifique se o seu computador atende aos requisitos mínimos de sistema para usar o software.
- Verifique se o seu software está atualizado. Clique em Ajuda e depois em Verificar atualizações.
- Se nada disso ajudar, pode haver um problema maior. Entre em contato com a equipe de suporte ao cliente e eles trabalharão com você para diagnosticar o problema.
No Mac, você pode remover o PortraitPro simplesmente movendo-o para o Lixo.
No Windows, clique no botão Iniciar e digite 'remover programas'; a opção 'Adicionar ou remover programas' aparecerá. Escolha essa opção e siga as instruções.
Outra forma de remover o PortraitPro é ir até o diretório 'C:\Program Files' onde o PortraitPro foi instalado e localizar a pasta, normalmente com um nome como 'PortraitPro 27'. Execute o programa chamado unins000 que está nessa pasta e o PortraitPro será removido.