PortraitPro Body-Plug-ins

Wenn ein Update von Adobe Creative Cloud den Plug-ins-Ordner verschiebt, führen Sie einfach das vollständige Installationsprogramm von PortraitPro Body Studio erneut aus, und Ihr Plug-in wird wiederhergestellt. Wenn Sie das Installationsprogramm nicht mehr haben, laden Sie es bitte von unserer Lizenzmanager-Seite herunter.
Bitte beachten Sie, dass nur die Studio Edition von PortraitPro Body als Smartfilter in Photoshop funktioniert.
Dazu führen Sie das Programm PhotoshopPluginInstaller aus. Sie finden es im Installationsordner von PortraitPro Body Studio; am einfachsten starten Sie es jedoch, indem Sie das Installationsprogramm von PortraitPro Body Studio ausführen und alles neu installieren – dabei wird auch das Installationsprogramm für das Plug-in ausgeführt.
Das Plug-in-Installationsprogramm erkennt, welche Photoshop-Version Sie installiert haben, und findet den Plug-ins-Ordner automatisch. Wird der richtige Ort nicht erkannt, können Sie manuell zum Plug-ins-Ordner der gewünschten Photoshop-Version navigieren. Bitte prüfen Sie, ob der von PortraitPro Body Studio vorgeschlagene Installationsordner zu der Photoshop-Version passt, die Sie verwenden möchten.
Achten Sie beim Start von Photoshop darauf, die Photoshop-Version zu starten, in der Sie das Plug-in installiert haben. Wenn Sie eine andere Photoshop-Version starten, ist dort das Plug-in nicht installiert, und PortraitPro Body Studio erscheint nicht im Menü „Filter“.
Photoshop muss neu gestartet werden, bevor es ein neues Plug-in verwendet. Nach der Installation finden Sie das Plug-in in Photoshop im Menü „Filter“. Am Ende der Filterliste steht der Eintrag „Anthropics“. Wählen Sie ihn aus, und er klappt auf und zeigt das Plug-in von PortraitPro Body Studio.
Um PortraitPro Body als Smartfilter zu verwenden, wandeln Sie Ihre Auswahl in Photoshop zunächst in ein Smartobjekt um und wählen Sie dann den Eintrag PortraitPro Body im Menü „Filter“.
Dazu führen Sie das Programm PhotoshopPluginInstaller aus. Sie finden es im Installationsordner von PortraitPro Body Studio; am einfachsten starten Sie es jedoch, indem Sie das Installationsprogramm von PortraitPro Body Studio ausführen und alles neu installieren – dabei wird auch das Installationsprogramm für das Plug-in ausgeführt.
Das Plug-in-Installationsprogramm erkennt, welche Version von Photoshop Elements Sie installiert haben, und findet den Plug-ins-Ordner automatisch. Wird der richtige Ort nicht erkannt, können Sie manuell zum Plug-ins-Ordner der gewünschten Version von Photoshop Elements navigieren. Bitte prüfen Sie, ob der von PortraitPro Body Studio vorgeschlagene Installationsordner zu der Version von Photoshop Elements passt, die Sie verwenden möchten.
Achten Sie beim Start von Elements darauf, die Elements-Version zu starten, in der Sie das Plug-in installiert haben. Wenn Sie eine andere Elements-Version starten, ist dort das Plug-in nicht installiert, und PortraitPro Body Studio erscheint nicht im Menü „Filter“.
Elements muss neu gestartet werden, bevor es ein neues Plug-in verwendet. Nach der Installation finden Sie das Plug-in in Elements im Menü „Filter“. Am Ende der Filterliste steht der Eintrag „Anthropics“. Wählen Sie ihn aus, und er klappt auf und zeigt das Plug-in von PortraitPro Body Studio.
So richten Sie PortraitPro Body als externen Editor für Lightroom ein:
Windows
  • Öffnen Sie Lightroom und wählen Sie im Menü Bearbeiten > Voreinstellungen …
  • Klicken Sie im Abschnitt „Zusätzlicher externer Editor“ rechts auf die Schaltfläche „Wählen“, um die Anwendung auszuwählen. Ein neues Dialogfeld fragt nach dem Speicherort des auszuführenden Programms.
    PortraitPro Body Studio befindet sich normalerweise unter C:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
    Wenn Sie nicht sicher sind, fügen Sie einfach diesen Pfad ein. Klicken Sie dann auf „Wählen“, um das Dialogfeld zu schließen.
  • Wählen Sie als „Dateiformat“ TIFF. Die übrigen Einstellungen können Sie nach Belieben wählen (zum Beispiel: „Farbraum“: sRGB, „Bittiefe“: 8 Bit/Komponente, „Auflösung“: 240, „Komprimierung“: LZW).
  • Klicken Sie auf „OK“, um das Dialogfeld „Voreinstellungen“ zu schließen.
  • Öffnen Sie PortraitPro Body Studio, wählen Sie „Datei“ und „Einstellungen“ und stellen Sie sicher, dass „Auto-Plug-in-Modus“ aktiviert ist.
  • PortraitPro Body Studio ist jetzt als externer Editor für Ihre Bilder eingerichtet. Sie können nun ein Bild in Ihrer Bibliothek auswählen, mit der rechten Maustaste klicken und „Bearbeiten in“ und dann „In PortraitProBodyStudio.exe bearbeiten …“ wählen.
Mac
  • Öffnen Sie Lightroom und wählen Sie im Menü Lightroom > Voreinstellungen …
  • Klicken Sie im Abschnitt „Zusätzlicher externer Editor“ rechts auf die Schaltfläche „Wählen“, um die Anwendung auszuwählen. Ein neues Dialogfeld fragt nach dem Speicherort des auszuführenden Programms. PortraitPro Body Studio befindet sich normalerweise unter /Applications/PortraitProBodyStudioPlugin.
    Wenn Sie nicht sicher sind, fügen Sie einfach diesen Pfad ein. Klicken Sie dann auf „Wählen“, um das Dialogfeld zu schließen.
  • Wählen Sie als „Dateiformat“ TIFF. Die übrigen Einstellungen können Sie nach Belieben wählen (zum Beispiel: „Farbraum“: sRGB, „Bittiefe“: 8 Bit/Komponente, „Auflösung“: 240, „Komprimierung“: LZW).
  • Schließen Sie das Dialogfeld „Voreinstellungen“.
  • Öffnen Sie PortraitPro Body Studio, wählen Sie „Einstellungen“ (Preferences) und stellen Sie sicher, dass „Auto-Plug-in-Modus“ aktiviert ist.
  • PortraitPro Body Studio ist jetzt als externer Editor für Ihre Bilder eingerichtet. Sie können nun ein Bild in Ihrer Bibliothek auswählen, mit der rechten Maustaste oder bei gedrückter ctrl-Taste klicken und „Bearbeiten in“ und dann „In PortraitProBodyStudioPlugin bearbeiten …“ wählen.