Plug-in PortraitPro Body

Se un aggiornamento di Adobe Creative Cloud sposta la cartella dei plug-in, è sufficiente eseguire di nuovo il programma di installazione completo di PortraitPro Body Studio e il plug-in verrà ripristinato. Se non hai il programma di installazione, puoi scaricarlo dalla nostra pagina Gestore licenze.
Tieni presente che solo l'edizione Studio di PortraitPro Body può funzionare come filtro avanzato con Photoshop.
Per farlo, esegui il programma PhotoshopPluginInstaller. Lo trovi nella cartella di installazione di PortraitPro Body Studio, ma il modo più semplice per eseguirlo è avviare il programma di installazione di PortraitPro Body Studio per reinstallare tutto, compreso il programma di installazione del plug-in.
Il programma di installazione del plug-in rileverà la versione di Photoshop installata e troverà automaticamente la cartella dei plug-in. Tuttavia, se la posizione corretta non viene rilevata, puoi selezionare manualmente la cartella dei plug-in della versione di Photoshop che vuoi usare. Assicurati di verificare che la cartella di installazione proposta da PortraitPro Body Studio sia quella giusta per la versione di Photoshop che intendi usare.
Quando avvii Photoshop, assicurati di avviare la versione di Photoshop in cui hai installato il plug-in. Se avvii una versione diversa di Photoshop, il plug-in non sarà installato e PortraitPro Body Studio non comparirà nel menu Filtro.
Photoshop deve essere riavviato prima di poter usare un nuovo plug-in. Una volta installato il plug-in, puoi vederlo in Photoshop selezionando il menu Filtro. Scorri l'elenco dei filtri: in fondo troverai la voce 'Anthropics'. Selezionala e si espanderà mostrando il plug-in PortraitPro Body Studio.
Per usare PortraitPro Body come filtro avanzato, converti prima la selezione in un oggetto avanzato in Photoshop, poi scegli la voce PortraitPro Body dal menu Filtro.
Per farlo, esegui il programma PhotoshopPluginInstaller. Lo trovi nella cartella di installazione di PortraitPro Body Studio, ma il modo più semplice per eseguirlo è avviare il programma di installazione di PortraitPro Body Studio per reinstallare tutto, compreso il programma di installazione del plug-in.
Il programma di installazione del plug-in rileverà la versione di Photoshop Elements installata e troverà automaticamente la cartella dei plug-in. Tuttavia, se la posizione corretta non viene rilevata, puoi selezionare manualmente la cartella dei plug-in della versione di Photoshop Elements che vuoi usare. Assicurati di verificare che la cartella di installazione proposta da PortraitPro Body Studio sia quella giusta per la versione di Photoshop Elements che intendi usare.
Quando avvii Elements, assicurati di avviare la versione di Elements in cui hai installato il plug-in. Se avvii una versione diversa di Elements, il plug-in non sarà installato e PortraitPro Body Studio non comparirà nel menu Filtro.
Elements deve essere riavviato prima di poter usare un nuovo plug-in. Una volta installato il plug-in, puoi vederlo in Elements selezionando il menu Filtro. Scorri l'elenco dei filtri: in fondo troverai la voce 'Anthropics'. Selezionala e si espanderà mostrando il plug-in PortraitPro Body Studio.
Per configurare PortraitPro Body come editor esterno per Lightroom, segui questi passaggi:
Windows
  • Apri Lightroom e nel menu vai su Modifica > Preferenze...
  • Nella sezione 'Editor esterno aggiuntivo', premi il pulsante 'Scegli' sulla destra per scegliere l'applicazione. Si aprirà una finestra che chiede la posizione del programma da eseguire.
    PortraitPro Body Studio si trova di solito in C:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
    Se non sei sicuro, prova a incollare questo percorso. Poi premi 'Scegli' per chiudere la finestra.
  • Come 'Formato file' seleziona TIFF. Le altre impostazioni possono essere scelte a piacere (ad esempio: 'Spazio colore': sRGB, 'Profondità bit': 8 bit/componente, 'Risoluzione': 240, 'Compressione': LZW).
  • Premi il pulsante 'OK' per chiudere la finestra Preferenze.
  • Apri PortraitPro Body Studio, scegli File e Impostazioni e assicurati che 'Modalità automatica plug-in' sia selezionata.
  • PortraitPro Body Studio è ora configurato come editor esterno per le tue immagini. Ora puoi selezionare una foto nella libreria, fare clic con il tasto destro e scegliere 'Modifica in' e poi 'Modifica in PortraitProBodyStudio.exe...'.
Mac
  • Apri Lightroom e nel menu vai su Lightroom > Preferenze...
  • Nella sezione 'Editor esterno aggiuntivo', premi il pulsante 'Scegli' sulla destra per scegliere l'applicazione. Si aprirà una finestra che chiede la posizione del programma da eseguire. PortraitPro Body Studio si trova di solito in /Applications/PortraitProBodyStudioPlugin.
    Se non sei sicuro, prova a incollare questo percorso. Poi premi 'Scegli' per chiudere la finestra.
  • Come 'Formato file' seleziona TIFF. Le altre impostazioni possono essere scelte a piacere (ad esempio: 'Spazio colore': sRGB, 'Profondità bit': 8 bit/componente, 'Risoluzione': 240, 'Compressione': LZW).
  • Chiudi la finestra Preferenze.
  • Apri PortraitPro Body Studio, scegli Preferenze e assicurati che 'Modalità automatica plug-in' sia selezionata.
  • PortraitPro Body Studio è ora configurato come editor esterno per le tue immagini. Ora puoi selezionare una foto nella libreria, fare clic con il tasto destro (o ctrl-clic) e scegliere 'Modifica in' e poi 'Modifica in PortraitProBodyStudioPlugin...'.