PortraitPro Bodyプラグイン

Adobe Creative Cloudのアップデートによってプラグインフォルダが移動された場合は、PortraitPro Body Studioの完全版インストーラをもう一度実行するだけで、プラグインが復元されます。インストーラをお持ちでない場合は、ライセンスマネージャーのページから入手してください。
PortraitPro BodyをPhotoshopのスマートフィルターとして使用できるのは、Studioエディションのみですのでご注意ください。
これには、PhotoshopPluginInstallerというプログラムを実行します。このプログラムはPortraitPro Body Studioのインストールフォルダにありますが、最も簡単な方法は、PortraitPro Body Studioのインストーラを実行してすべてを再インストールすることです。これにはプラグインのインストーラも含まれています。
プラグインインストーラはインストールされているPhotoshopのバージョンを検出し、Plug-Insフォルダを自動的に見つけます。正しい場所が検出されない場合は、使用したいバージョンのPhotoshopのPlug-Insフォルダを手動で参照して指定できます。PortraitPro Body Studioが示すインストールフォルダが、使用したいバージョンのPhotoshopのものであることを必ず確認してください。
Photoshopを起動する際は、プラグインをインストールしたバージョンのPhotoshopを起動してください。別のバージョンのPhotoshopを起動すると、そちらにはプラグインがインストールされていないため、「フィルター」メニューにPortraitPro Body Studioが表示されません。
新しいプラグインを使用するには、Photoshopを再起動する必要があります。プラグインがインストールされると、Photoshopの「フィルター」メニューに表示されます。フィルターの一覧の最後に「Anthropics」という項目があります。これを選択すると展開され、PortraitPro Body Studioプラグインが表示されます。
PortraitPro Bodyをスマートフィルターとして使用するには、まずPhotoshopで選択範囲をスマートオブジェクトに変換し、「フィルター」メニューからPortraitPro Bodyの項目を選択します。
これには、PhotoshopPluginInstallerというプログラムを実行します。このプログラムはPortraitPro Body Studioのインストールフォルダにありますが、最も簡単な方法は、PortraitPro Body Studioのインストーラを実行してすべてを再インストールすることです。これにはプラグインのインストーラも含まれています。
プラグインインストーラはインストールされているPhotoshop Elementsのバージョンを検出し、Plug-Insフォルダを自動的に見つけます。正しい場所が検出されない場合は、使用したいバージョンのPhotoshop ElementsのPlug-Insフォルダを手動で参照して指定できます。PortraitPro Body Studioが示すインストールフォルダが、使用したいバージョンのPhotoshop Elementsのものであることを必ず確認してください。
Elementsを起動する際は、プラグインをインストールしたバージョンのElementsを起動してください。別のバージョンのElementsを起動すると、そちらにはプラグインがインストールされていないため、「フィルター」メニューにPortraitPro Body Studioが表示されません。
新しいプラグインを使用するには、Elementsを再起動する必要があります。プラグインがインストールされると、Elementsの「フィルター」メニューに表示されます。フィルターの一覧の最後に「Anthropics」という項目があります。これを選択すると展開され、PortraitPro Body Studioプラグインが表示されます。
PortraitPro BodyをLightroomの外部エディターとして設定するには、次の手順に従ってください:
Windows
  • Lightroomを開き、メニューから「編集」>「環境設定...」に進みます。
  • 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。
    PortraitPro Body Studioは通常C:\Program Files\PortraitPro Body Studio\PortraitProBody.exeにあります。
    不明な場合は、このパスを貼り付けてみてください。次に「選択」を押してダイアログを閉じます。
  • 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
  • 「OK」ボタンを押して環境設定ダイアログを閉じます。
  • PortraitPro Body Studioを開き、「File」>「Settings」を選択して、「Auto-Plugin Mode」(自動プラグインモード)がオンになっていることを確認します。
  • これでPortraitPro Body Studioが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックし、「他のツールで編集」>「PortraitProBodyStudio.exe...で編集」を選択できます。
Mac
  • Lightroomを開き、メニューから「Lightroom」>「環境設定...」に進みます。
  • 「追加の外部エディター」セクションで、右側にある「選択」ボタンを押してアプリケーションを選択します。実行するプログラムの場所を尋ねる新しいダイアログが表示されます。PortraitPro Body Studioは通常/Applications/PortraitProBodyStudioPluginにあります。
    不明な場合は、このパスを貼り付けてみてください。次に「選択」を押してダイアログを閉じます。
  • 「ファイル形式」はTIFFを選択してください。その他の設定は任意です(例:「カラースペース」:sRGB、「ビット数」:8 bit/コンポーネント、「解像度」:240、「圧縮」:LZW)。
  • 環境設定ダイアログを閉じます。
  • PortraitPro Body Studioを開き、「Preferences」(設定)を選択して、「Auto-Plugin Mode」(自動プラグインモード)がオンになっていることを確認します。
  • これでPortraitPro Body Studioが画像の外部エディターとして設定されました。ライブラリで写真を選択して右クリックまたはctrl+クリックし、「他のツールで編集」>「PortraitProBodyStudioPlugin...で編集」を選択できます。