Plugins de PortraitPro Body

Si una actualización de Adobe Creative Cloud cambia de sitio la carpeta Plug-ins, basta con volver a ejecutar el instalador completo de PortraitPro Body Studio para restaurar el plugin. Si no tiene el instalador, descárguelo desde la página del Administrador de licencias.
Tenga en cuenta que solo la edición Studio de PortraitPro Body puede funcionar como filtro inteligente en Photoshop.
Para ello, ejecute el programa PhotoshopPluginInstaller. Lo encontrará en la carpeta de instalación de PortraitPro Body Studio, pero la forma más sencilla de ejecutarlo es iniciar el instalador de PortraitPro Body Studio para reinstalarlo todo de nuevo, lo que incluye el instalador del plugin.
El instalador del plugin detectará qué versión de Photoshop tiene instalada y localizará automáticamente la carpeta de plugins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta de plugins de la versión de Photoshop que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro Body Studio es la correcta para la versión de Photoshop que quiere usar.
Al iniciar Photoshop, asegúrese de iniciar la versión de Photoshop en la que ha instalado el plugin. Si inicia otra versión de Photoshop, no tendrá el plugin instalado y PortraitPro Body Studio no aparecerá en el menú Filtro.
Es necesario reiniciar Photoshop para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Photoshop seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro Body Studio.
Para usar PortraitPro Body como filtro inteligente, convierta primero su selección en un objeto inteligente en Photoshop y, a continuación, elija la entrada PortraitPro Body del menú Filtro.
Para ello, ejecute el programa PhotoshopPluginInstaller. Lo encontrará en la carpeta de instalación de PortraitPro Body Studio, pero la forma más sencilla de ejecutarlo es iniciar el instalador de PortraitPro Body Studio para reinstalarlo todo de nuevo, lo que incluye el instalador del plugin.
El instalador del plugin detectará qué versión de Photoshop Elements tiene instalada y localizará automáticamente la carpeta de plugins. No obstante, si no detecta la ubicación correcta, puede buscar manualmente la carpeta de plugins de la versión de Photoshop Elements que desee usar. Compruebe que la carpeta de instalación que le propone PortraitPro Body Studio es la correcta para la versión de Photoshop Elements que quiere usar.
Al iniciar Elements, asegúrese de iniciar la versión de Elements en la que ha instalado el plugin. Si inicia otra versión de Elements, no tendrá el plugin instalado y PortraitPro Body Studio no aparecerá en el menú Filtro.
Es necesario reiniciar Elements para que utilice un plugin nuevo. Una vez instalado el plugin, puede verlo en Elements seleccionando el menú Filtro. Al final de la lista de filtros encontrará una entrada 'Anthropics'. Selecciónela y se desplegará para mostrar el plugin de PortraitPro Body Studio.
Para configurar PortraitPro Body como editor externo de Lightroom, siga estos pasos:
Windows
  • Abra Lightroom y, en el menú, vaya a Edición->Preferencias...
  • En la sección 'Editor externo adicional', pulse el botón 'Elegir' de la derecha para elegir la aplicación. Aparecerá un nuevo cuadro de diálogo que le pedirá la ubicación del programa que se va a ejecutar.
    PortraitPro Body Studio suele estar en C:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
    Si no está seguro, pruebe a pegar esta ruta. Después pulse 'Elegir' para cerrar el cuadro de diálogo.
  • En 'Formato de archivo', seleccione TIFF. El resto de los ajustes puede elegirlos como prefiera (por ejemplo: 'Espacio de color': sRGB, 'Profundidad de bits': 8 bits/componente, 'Resolución': 240, 'Compresión': LZW).
  • Pulse el botón 'OK' para cerrar el cuadro de diálogo Preferencias.
  • Abra PortraitPro Body Studio, elija Archivo y Ajustes, y asegúrese de que 'Modo Auto Plugin' está seleccionado.
  • PortraitPro Body Studio ya está configurado como editor externo para sus imágenes. Ahora puede seleccionar una foto en su biblioteca, hacer clic con el botón derecho y elegir 'Editar en' y, a continuación, 'Editar en PortraitProBodyStudio.exe...'.
Mac
  • Abra Lightroom y, en el menú, vaya a Lightroom->Preferencias...
  • En la sección 'Editor externo adicional', pulse el botón 'Elegir' de la derecha para elegir la aplicación. Aparecerá un nuevo cuadro de diálogo que le pedirá la ubicación del programa que se va a ejecutar. PortraitPro Body Studio suele estar en /Applications/PortraitProBodyStudioPlugin.
    Si no está seguro, pruebe a pegar esta ruta. Después pulse 'Elegir' para cerrar el cuadro de diálogo.
  • En 'Formato de archivo', seleccione TIFF. El resto de los ajustes puede elegirlos como prefiera (por ejemplo: 'Espacio de color': sRGB, 'Profundidad de bits': 8 bits/componente, 'Resolución': 240, 'Compresión': LZW).
  • Cierre el cuadro de diálogo Preferencias.
  • Abra PortraitPro Body Studio, elija Preferencias y asegúrese de que 'Modo Auto Plugin' está seleccionado.
  • PortraitPro Body Studio ya está configurado como editor externo para sus imágenes. Ahora puede seleccionar una foto en su biblioteca, hacer clic con el botón derecho (o con Ctrl pulsado) y elegir 'Editar en' y, a continuación, 'Editar en PortraitProBodyStudioPlugin...'.