Bem-vindo à Base de Conhecimentos da Anthropics
Plug-ins do PortraitPro Body
Se uma atualização do Adobe Creative Cloud mover a pasta de plug-ins, basta executar novamente o instalador completo do PortraitPro Body Studio e o seu plug-in será restaurado. Se você não tiver o instalador, baixe-o na página do Gerenciador de Licenças.
Observe que apenas a edição Studio do PortraitPro Body pode funcionar como Filtro Inteligente no Photoshop.
Para isso, execute o programa PhotoshopPluginInstaller. Ele está na pasta de instalação do PortraitPro Body Studio, mas a maneira mais fácil de executá-lo é rodar o instalador do PortraitPro Body Studio para reinstalar tudo novamente, o que inclui o instalador do plug-in.
O instalador do plug-in detectará qual versão do Photoshop está instalada e localizará automaticamente a pasta de plug-ins para você. No entanto, se o local correto não for detectado, você pode navegar manualmente até a pasta de plug-ins da versão do Photoshop que deseja usar. Verifique se a pasta de instalação indicada pelo PortraitPro Body Studio está correta para a versão do Photoshop que você quer usar.
Ao abrir o Photoshop, certifique-se de abrir a versão do Photoshop em que você instalou o plug-in. Se abrir outra versão do Photoshop, ela não terá o plug-in instalado e o PortraitPro Body Studio não aparecerá no menu Filtro.
O Photoshop precisa ser reiniciado para usar um novo plug-in. Com o plug-in instalado, você pode vê-lo no Photoshop selecionando o menu Filtro. Percorra a lista de filtros e, no final, haverá uma entrada 'Anthropics'. Escolha-a e ela se expandirá para mostrar o plug-in do PortraitPro Body Studio.
Para usar o PortraitPro Body como Filtro Inteligente, primeiro converta a sua seleção em um Objeto Inteligente no Photoshop e depois escolha a entrada PortraitPro Body no menu Filtro.
Para isso, execute o programa PhotoshopPluginInstaller. Ele está na pasta de instalação do PortraitPro Body Studio, mas a maneira mais fácil de executá-lo é rodar o instalador do PortraitPro Body Studio para reinstalar tudo novamente, o que inclui o instalador do plug-in.
O instalador do plug-in detectará qual versão do Photoshop Elements está instalada e localizará automaticamente a pasta de plug-ins para você. No entanto, se o local correto não for detectado, você pode navegar manualmente até a pasta de plug-ins da versão do Photoshop Elements que deseja usar. Verifique se a pasta de instalação indicada pelo PortraitPro Body Studio está correta para a versão do Photoshop Elements que você quer usar.
Ao abrir o Elements, certifique-se de abrir a versão do Elements em que você instalou o plug-in. Se abrir outra versão do Elements, ela não terá o plug-in instalado e o PortraitPro Body Studio não aparecerá no menu Filtro.
O Elements precisa ser reiniciado para usar um novo plug-in. Com o plug-in instalado, você pode vê-lo no Elements selecionando o menu Filtro. Percorra a lista de filtros e, no final, haverá uma entrada 'Anthropics'. Escolha-a e ela se expandirá para mostrar o plug-in do PortraitPro Body Studio.
Para configurar o PortraitPro Body como editor externo do Lightroom, siga estes passos:
Windows
- Abra o Lightroom e, no menu, vá para Editar->Preferências...
- Na seção 'Editor externo adicional', pressione o botão 'Escolher' à direita para escolher o aplicativo. Uma nova caixa de diálogo será exibida pedindo a localização do programa a ser executado.
O PortraitPro Body Studio geralmente fica emC:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
Se não tiver certeza, tente colar esse caminho. Depois pressione 'Escolher' para fechar a caixa de diálogo. - Em 'Formato de arquivo', selecione TIFF. As outras configurações podem ser escolhidas como você preferir (por exemplo: 'Espaço de cores': sRGB, 'Profundidade de bits': 8 bits/componente, 'Resolução': 240, 'Compactação': LZW).
- Pressione o botão 'OK' para fechar a caixa de diálogo Preferências.
- Abra o PortraitPro Body Studio, escolha File (Arquivo) e Settings (Configurações) e verifique se 'Auto-Plugin Mode' (modo plug-in automático) está selecionado.
- O PortraitPro Body Studio agora está configurado como editor externo para as suas imagens. Agora você pode selecionar uma foto na sua biblioteca, clicar com o botão direito e escolher 'Editar em' e depois 'Editar no PortraitProBodyStudio.exe...'.
Mac
- Abra o Lightroom e, no menu, vá para Lightroom->Preferências...
- Na seção 'Editor externo adicional', pressione o botão 'Escolher' à direita para escolher o aplicativo. Uma nova caixa de diálogo será exibida pedindo a localização do programa a ser executado. O PortraitPro Body Studio geralmente fica em
/Applications/PortraitProBodyStudioPlugin.
Se não tiver certeza, tente colar esse caminho. Depois pressione 'Escolher' para fechar a caixa de diálogo. - Em 'Formato de arquivo', selecione TIFF. As outras configurações podem ser escolhidas como você preferir (por exemplo: 'Espaço de cores': sRGB, 'Profundidade de bits': 8 bits/componente, 'Resolução': 240, 'Compactação': LZW).
- Feche a caixa de diálogo Preferências.
- Abra o PortraitPro Body Studio, escolha Preferences (Preferências) e verifique se 'Auto-Plugin Mode' (modo plug-in automático) está selecionado.
- O PortraitPro Body Studio agora está configurado como editor externo para as suas imagens. Agora você pode selecionar uma foto na sua biblioteca, clicar com o botão direito ou clicar com a tecla Ctrl pressionada e escolher 'Editar em' e depois 'Editar no PortraitProBodyStudioPlugin...'.