Anthropics 지식 베이스에 오신 것을 환영합니다
PortraitPro Body 플러그인
Adobe Creative Cloud 업데이트로 Plug-ins 폴더가 이동된 경우, PortraitPro Body Studio 전체 설치 프로그램을 다시 실행하기만 하면 플러그인이 복원됩니다. 설치 프로그램이 없다면 라이선스 관리자 페이지에서 받으십시오.
PortraitPro Body의 Studio 에디션만 Photoshop에서 고급 필터로 작동할 수 있다는 점에 유의하십시오.
플러그인 설치는 PhotoshopPluginInstaller 프로그램을 실행하여 진행합니다. 이 프로그램은 PortraitPro Body Studio 설치 폴더에 있지만, 가장 쉬운 방법은 PortraitPro Body Studio 설치 프로그램을 실행하여 플러그인 설치 프로그램을 포함한 전체를 다시 설치하는 것입니다.
플러그인 설치 프로그램은 설치된 Photoshop 버전을 감지하여 플러그인 폴더를 자동으로 찾아 줍니다. 그러나 올바른 위치가 감지되지 않으면 사용하려는 Photoshop 버전의 플러그인 폴더를 직접 찾아 지정할 수 있습니다. PortraitPro Body Studio가 제시하는 설치 폴더가 사용하려는 Photoshop 버전에 맞는지 반드시 확인하십시오.
Photoshop을 실행할 때는 플러그인을 설치한 Photoshop 버전을 실행해야 합니다. 다른 버전의 Photoshop을 실행하면 플러그인이 설치되어 있지 않으므로 필터 메뉴에 PortraitPro Body Studio가 나타나지 않습니다.
새 플러그인을 사용하려면 Photoshop을 다시 시작해야 합니다. 플러그인이 설치되면 Photoshop의 필터 메뉴에서 확인할 수 있습니다. 필터 목록을 아래로 내려가면 끝부분에 ‘Anthropics’ 항목이 있습니다. 이 항목을 선택하면 펼쳐지면서 PortraitPro Body Studio 플러그인이 표시됩니다.
PortraitPro Body를 고급 필터로 사용하려면 먼저 Photoshop에서 선택 영역을 고급 개체로 변환한 다음 필터 메뉴에서 PortraitPro Body 항목을 선택하십시오.
플러그인 설치는 PhotoshopPluginInstaller 프로그램을 실행하여 진행합니다. 이 프로그램은 PortraitPro Body Studio 설치 폴더에 있지만, 가장 쉬운 방법은 PortraitPro Body Studio 설치 프로그램을 실행하여 플러그인 설치 프로그램을 포함한 전체를 다시 설치하는 것입니다.
플러그인 설치 프로그램은 설치된 Photoshop Elements 버전을 감지하여 플러그인 폴더를 자동으로 찾아 줍니다. 그러나 올바른 위치가 감지되지 않으면 사용하려는 Photoshop Elements 버전의 플러그인 폴더를 직접 찾아 지정할 수 있습니다. PortraitPro Body Studio가 제시하는 설치 폴더가 사용하려는 Photoshop Elements 버전에 맞는지 반드시 확인하십시오.
Elements를 실행할 때는 플러그인을 설치한 Elements 버전을 실행해야 합니다. 다른 버전의 Elements를 실행하면 플러그인이 설치되어 있지 않으므로 필터 메뉴에 PortraitPro Body Studio가 나타나지 않습니다.
새 플러그인을 사용하려면 Elements를 다시 시작해야 합니다. 플러그인이 설치되면 Elements의 필터 메뉴에서 확인할 수 있습니다. 필터 목록을 아래로 내려가면 끝부분에 ‘Anthropics’ 항목이 있습니다. 이 항목을 선택하면 펼쳐지면서 PortraitPro Body Studio 플러그인이 표시됩니다.
PortraitPro Body를 Lightroom의 외부 편집기로 설정하려면 다음 단계를 따르십시오:
Windows
- Lightroom을 열고 메뉴에서 편집->환경 설정...으로 이동합니다.
- ‘추가 외부 편집기’ 섹션에서 오른쪽의 ‘선택’ 버튼을 눌러 응용 프로그램을 선택합니다. 실행할 프로그램의 위치를 묻는 새 대화상자가 나타납니다.
PortraitPro Body Studio는 보통C:\Program Files\PortraitPro Body Studio\PortraitProBody.exe에 있습니다.
확실하지 않다면 이 경로를 붙여넣어 보십시오. 그런 다음 ‘선택’을 눌러 대화상자를 닫습니다. - ‘파일 형식’은 TIFF를 선택하십시오. 다른 설정은 원하는 대로 선택할 수 있습니다(예: ‘색상 공간’: sRGB, ‘비트 심도’: 8비트/구성 요소, ‘해상도’: 240, ‘압축’: LZW).
- ‘확인’ 버튼을 눌러 환경 설정 대화상자를 닫습니다.
- PortraitPro Body Studio를 열고 File 메뉴에서 Settings를 선택한 다음 ‘Auto-Plugin Mode’가 선택되어 있는지 확인합니다.
- 이제 PortraitPro Body Studio가 이미지의 외부 편집기로 설정되었습니다. 라이브러리에서 사진을 선택하고 마우스 오른쪽 버튼을 클릭한 다음 ‘다음에서 편집’, ‘PortraitProBodyStudio.exe에서 편집...’을 차례로 선택하면 됩니다.
Mac
- Lightroom을 열고 메뉴에서 Lightroom->환경 설정...으로 이동합니다.
- ‘추가 외부 편집기’ 섹션에서 오른쪽의 ‘선택’ 버튼을 눌러 응용 프로그램을 선택합니다. 실행할 프로그램의 위치를 묻는 새 대화상자가 나타납니다. PortraitPro Body Studio는 보통
/Applications/PortraitProBodyStudioPlugin에 있습니다.
확실하지 않다면 이 경로를 붙여넣어 보십시오. 그런 다음 ‘선택’을 눌러 대화상자를 닫습니다. - ‘파일 형식’은 TIFF를 선택하십시오. 다른 설정은 원하는 대로 선택할 수 있습니다(예: ‘색상 공간’: sRGB, ‘비트 심도’: 8비트/구성 요소, ‘해상도’: 240, ‘압축’: LZW).
- 환경 설정 대화상자를 닫습니다.
- PortraitPro Body Studio를 열고 Preferences를 선택한 다음 ‘Auto-Plugin Mode’가 선택되어 있는지 확인합니다.
- 이제 PortraitPro Body Studio가 이미지의 외부 편집기로 설정되었습니다. 라이브러리에서 사진을 선택하고 마우스 오른쪽 버튼을 클릭하거나 Ctrl 키를 누른 채 클릭한 다음 ‘다음에서 편집’, ‘PortraitProBodyStudioPlugin에서 편집...’을 차례로 선택하면 됩니다.