Bienvenue dans la base de connaissances d'Anthropics
Plug-ins PortraitPro Body
Si une mise à jour d'Adobe Creative Cloud déplace le dossier Plug-ins, il vous suffit de relancer le programme d'installation complet de PortraitPro Body Studio pour que votre plug-in soit restauré. Si vous n'avez pas le programme d'installation, récupérez-le sur notre page Gestionnaire de licences.
Veuillez noter que seule l'édition Studio de PortraitPro Body peut fonctionner comme filtre dynamique avec Photoshop.
Pour cela, exécutez le programme PhotoshopPluginInstaller. Il se trouve dans le dossier d'installation de PortraitPro Body Studio, mais le plus simple est de relancer le programme d'installation de PortraitPro Body Studio pour tout réinstaller, ce qui inclut le programme d'installation du plug-in.
Le programme d'installation du plug-in détecte la version de Photoshop installée et trouve automatiquement le dossier des plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier des plug-ins de la version de Photoshop que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro Body Studio correspond à la version de Photoshop que vous voulez utiliser.
Au lancement de Photoshop, assurez-vous de lancer la version de Photoshop dans laquelle vous avez installé le plug-in. Si vous lancez une autre version de Photoshop, le plug-in n'y sera pas installé et PortraitPro Body Studio n'apparaîtra pas dans le menu Filtre.
Photoshop doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Photoshop en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro Body Studio.
Pour utiliser PortraitPro Body comme filtre dynamique, convertissez d'abord votre sélection en objet dynamique dans Photoshop, puis choisissez l'entrée PortraitPro Body dans le menu Filtre.
Pour cela, exécutez le programme PhotoshopPluginInstaller. Il se trouve dans le dossier d'installation de PortraitPro Body Studio, mais le plus simple est de relancer le programme d'installation de PortraitPro Body Studio pour tout réinstaller, ce qui inclut le programme d'installation du plug-in.
Le programme d'installation du plug-in détecte la version de Photoshop Elements installée et trouve automatiquement le dossier des plug-ins. Si le bon emplacement n'est pas détecté, vous pouvez toutefois sélectionner manuellement le dossier des plug-ins de la version de Photoshop Elements que vous souhaitez utiliser. Vérifiez bien que le dossier d'installation proposé par PortraitPro Body Studio correspond à la version de Photoshop Elements que vous voulez utiliser.
Au lancement d'Elements, assurez-vous de lancer la version d'Elements dans laquelle vous avez installé le plug-in. Si vous lancez une autre version d'Elements, le plug-in n'y sera pas installé et PortraitPro Body Studio n'apparaîtra pas dans le menu Filtre.
Elements doit être redémarré pour prendre en compte un nouveau plug-in. Une fois le plug-in installé, vous le trouverez dans Elements en ouvrant le menu Filtre. Parcourez la liste des filtres : à la fin figure une entrée « Anthropics ». Sélectionnez-la et elle se déploiera pour afficher le plug-in PortraitPro Body Studio.
Pour configurer PortraitPro Body comme éditeur externe pour Lightroom, suivez ces étapes :
Windows
- Ouvrez Lightroom et, dans le menu, allez dans Édition > Préférences...
- Dans la section « Éditeur externe supplémentaire », cliquez sur le bouton « Choisir » à droite pour choisir l'application. Une nouvelle boîte de dialogue s'ouvre et vous demande l'emplacement du programme à exécuter.
PortraitPro Body Studio se trouve généralement dansC:\Program Files\PortraitPro Body Studio\PortraitProBody.exe.
En cas de doute, essayez de coller ce chemin. Cliquez ensuite sur « Choisir » pour fermer la boîte de dialogue. - Pour le « Format de fichier », sélectionnez TIFF. Les autres réglages peuvent être choisis à votre guise (par exemple : « Espace colorimétrique » : sRGB, « Profondeur » : 8 bits/composant, « Résolution » : 240, « Compression » : LZW).
- Cliquez sur le bouton « OK » pour fermer la boîte de dialogue Préférences.
- Ouvrez PortraitPro Body Studio, choisissez Fichier puis Paramètres, et vérifiez que « Mode plug-in automatique » est sélectionné.
- PortraitPro Body Studio est maintenant configuré comme éditeur externe pour vos images. Vous pouvez désormais sélectionner une photo dans votre bibliothèque, faire un clic droit et choisir « Modifier dans », puis « Modifier dans PortraitProBodyStudio.exe... ».
Mac
- Ouvrez Lightroom et, dans le menu, allez dans Lightroom > Préférences...
- Dans la section « Éditeur externe supplémentaire », cliquez sur le bouton « Choisir » à droite pour choisir l'application. Une nouvelle boîte de dialogue s'ouvre et vous demande l'emplacement du programme à exécuter. PortraitPro Body Studio se trouve généralement dans
/Applications/PortraitProBodyStudioPlugin.
En cas de doute, essayez de coller ce chemin. Cliquez ensuite sur « Choisir » pour fermer la boîte de dialogue. - Pour le « Format de fichier », sélectionnez TIFF. Les autres réglages peuvent être choisis à votre guise (par exemple : « Espace colorimétrique » : sRGB, « Profondeur » : 8 bits/composant, « Résolution » : 240, « Compression » : LZW).
- Fermez la boîte de dialogue Préférences.
- Ouvrez PortraitPro Body Studio, choisissez Préférences, et vérifiez que « Mode plug-in automatique » est sélectionné.
- PortraitPro Body Studio est maintenant configuré comme éditeur externe pour vos images. Vous pouvez désormais sélectionner une photo dans votre bibliothèque, faire un clic droit ou un ctrl-clic et choisir « Modifier dans », puis « Modifier dans PortraitProBodyStudioPlugin... ».